none
O Windows não pode carregar o perfil armazenado localmente.

    Question

  • Olá pessoal boa tarde,

    Sou novato aqui no forum, acabei de fazer o curso preparatório para certificação 70-290 e estou me deparando com um problema bem estranho.

    Aletoriamente o Server 2003 me apresenta essa mensagem "O windows não pode carregar o perfil armazenado localmente" e diz que provavelmente o perfil foi corrompido.
    Meu ambiente contém 1 DC, e clientes utilizando thinclient via TS, portanto o perfil fica armazenado no servidor.
    O primeiro procedimento que tento fazer é deletar o perfil local para que assim que seja efetuado logon o perfil seja criado novamente, mas ao tentar deletar o perfil de usuário o windows me avisa q o NTUSER.DAT do usuário está sendo utilizando no momento, e com isso não consigo deletar o perfil.
    Reinicio o server e tudo volta ao normal, alguém sabe porque isso acontece? terei que conviver com esse problema? há solução?

     

    Obrigado pessoal.

     

    Att

    Diego Ilana

    Monday, May 03, 2010 6:46 PM

Answers

All replies

  • Boa tarde, 

    Ja tentou excluir o perfil logo após o restart do Server?

    No log de eventos é sempre o mesmo perfil que da erro?

     

    Tente, na primeira vez que for fazer o logon após excluir o perfil, colocar o usuário no grupo "admins. do domínio", para criar o perfil com todas as permissões liberadas, depois faça logoff e remova o usuário do grupo pra ver se o erro ocorre novamente.

     

    Espero que ajude.

     

    Até mais!

    Monday, May 03, 2010 6:53 PM
  • Não cheguei a apagar o perfil porque depois de reinciar o server o perfil volta a funcionar normalmente, parece que o NTUSER.DAT fica preso não sei, ele fica sendo utilizado por algum recurso do sistema e na hora de logar o windows apresenta aquela msg.

    Na primeira vez que isso aconteceu, fiz exatamente esse procedimento, assim que ligou deletei o perfil e criei novamente, mas sem colocar o usuário como adm.

    E esse problema sempre volta, por enquanto é sempre com o mesmo usuário, na primeira vez que o problema apareceu ele foi recriado inclusive no AD.

     

    Obrigado pela ajuda.

     

    Att

    Diego Ilana

    Monday, May 03, 2010 7:02 PM
  • Diego,

    No eventviewer dentro de application deve estar gerando uma log com source userenv. Nos passe o erro que esta apresentando, ficara mais facil de lhe ajudar.


    André Fagundes - MCP - MCSA - MCSA + S - MCSE - MCSE + S
    Monday, May 03, 2010 7:28 PM
  • Tipo de evento:    Erro
    Fonte de evento:    Userenv
    Categoria do evento:    Nenhuma
    Id. do evento:    1502
    Data:        3/5/2010
    Hora:        15:28:00
    Usuário:        ******\EDOMINGOS
    Computador:    *****
    Descrição:
    O Windows não pode carregar o perfil armazenado localmente. As possíveis causas do erro são direitos de segurança insuficientes ou um perfil local corrompido. Se o problema persistir, entre em contato com o administrador da rede.

     DETALHE - O arquivo já está sendo usado por outro processo.


    Um dos erros é esse o outro ID 1500, só muda o detalhe PARAMETRO INCORRETO.

     

    Obrigado pela ajuda

     

    Att
    Diego Ilana

    Monday, May 03, 2010 7:45 PM
  • Diego,

    Mais uma informação: Os perfis ficam armazenados localmente no servidor de TS ou em outro servidor?


    André Fagundes - MCP - MCSA - MCSA + S - MCSE - MCSE + S
    Monday, May 03, 2010 8:12 PM
  • Ficam armazenados localmente no servidor de TS, q tb é meu DC.

     

    Obrigado

     

     

    Monday, May 03, 2010 8:15 PM
  • Diego,

    Manda o evento completo do ID 1500.


    André Fagundes - MCP - MCSA - MCSA + S - MCSE - MCSE + S
    Monday, May 03, 2010 8:28 PM
  • André segue..

     

    Tipo de evento:    Erro
    Fonte de evento:    Userenv
    Categoria do evento:    Nenhuma
    Id. do evento:    1500
    Data:        3/5/2010
    Hora:        15:28:40
    Usuário:        *******\EDOMINGOS
    Computador:    ******
    Descrição:
    O Windows não pode fazer o seu logon porque o perfil não pode ser carregado. Verifique se você está conectado à rede ou se a rede está funcionando corretamente. Se o problema persistir, contate o administrador da rede.

     DETALHE - Parâmetro incorreto.


    Monday, May 03, 2010 8:35 PM
  • Olá Diego.

    Verifique o seguinte KB, veja se ele te ajuda nesse problema.
    http://support.microsoft.com/kb/837115/pt-br

     

    Abraço.

     


    Richard Juhasz
    • Marked as answer by Diego Ilana Wednesday, May 05, 2010 3:22 PM
    Wednesday, May 05, 2010 2:45 PM
  • Richard Obrigado pela ajuda.

     

    Já instalei o serviço, pelo que li na descrição do KB se encaixa bem ao problema que estou tendo.

    Vou analisar o server e ver se o problema se repete.

     

    Obrigado.

     

    Diego Ilana.

    Wednesday, May 05, 2010 3:21 PM