none
COM Surrogate dejó de funcionar y se cerró

    Question

  •  

    Muy buenas a tod@s...

     

    tengo el Panda Internet Security 2008 y estoy tratando de realizar un escaneo online del portatil con un instrumento que se llama TotalScanPro (toma esa!); el cso es que hay que instalar un control activeX; comienzo la instalacion y me aparece el mensajito de la cabecera "COM Surrogate dejó de funcionar y se cerró".

     

    Os envio los detalles del informe a ver si me podeis echar una mano, gracias por adelantado y enhorabuena a tod@s por dar vida a un foro tan interesante.

     

     

    Firma del problema

    Nombre de evento de problema: APPCRASH

    Nombre de la aplicación: DllHost.exe

    Versión de la aplicación: 6.0.6000.16386

    Marca de tiempo de la aplicación: 4549b14e

    Nombre del módulo con errores: msvcrt.dll

    Versión del módulo con errores: 7.0.6001.18000

    Marca de tiempo del módulo con errores: 4791a727

    Código de excepción: c0000005

    Desplazamiento de excepción: 0001225d

    Versión del sistema operativo: 6.0.6001.2.1.0.768.3

    Id. de configuración regional: 3082

    Información adicional 1: 8bc0

    Información adicional 2: bf5eb1c0cd6b39ab0fe84e884ce57c1b

    Información adicional 3: 8ad2

    Información adicional 4: 9505d8083f17a01440324e53c78c9131

    Información adicional sobre el problema

    Id. de depósito: 711160642

    Wednesday, June 25, 2008 4:38 PM

Answers

  •  

    vale e encontrado un "blog" en el q el chico dice q a desarrolado una herramienta para saber la version de flash palyer q tenemos...la cosa es q esto mismo q ha desarrollado el , es lo mismo q la direccion q puse mas arriba, solo q en este caso, parece q funciona...

    aqui va el link (yo ya lo e probado, solo teneis q entrar en la pagina y te dice la version)

    http://virusattack.blogspot.com/2008/06/chequeo-automtico-de-ltima-versin-de.html

     

    x cierto, la version de flash q tengo en IE es la ultima, pero la q tengo en firefox, es antigua...no debria de tener la misma en los dos buscadores? cojo y actualizo la d firefox??

     

    Saludos!!

    Thursday, June 26, 2008 5:52 PM
    Moderator

All replies

  •  

    no m hagas mucho caso, pero el Com surrogate (me da miedo hasta decirlo, xq ami m dio caaaaaaantidad de problemas y tube q permitir un dll y aun asi tenia problemas...) suele ser por cosa de codecs (supongo q no tienes nero instalado no? si lo tienes recuerda q tiene q ser minimo la ultima de la version 7, aun mejor si es de la 8 en adelante)..aunq mirando x internet un poquillo e visto q tambien puede ser problema del adobe flash player (tienes q tener la ultima version, para saber q version tienes ve a esta pagina: http://kb.adobe.com/selfservice/viewContent.do?externalId=tn_15507, la ultima version es la  9.0.124.0

     

     

    de todas formas espera aver q dice jose manuel, ya q el com surrogte puede ser x multiples razones...

     

    si el da permiso te digo la DLL para q la actives en el DEP, pero no te lo aconsejo...

     

     

    Saludos y espera a jose manuel!!

    Wednesday, June 25, 2008 8:44 PM
    Moderator
  • Pues ya sabes.,.. no es comptaible con Vista. (no me extraña porque Panda se las trae...).

    Por cierto, esa maquina no tiene el SP1... instalaselo.

    Un saludo,
    Wednesday, June 25, 2008 8:51 PM
  •  

    jose manuel ya q estamos...recomiendanos un antivirus...yo tengo avg 7.5, aunq ya caducado..xD pero sq la version 8 la probe en XP y es mala mala mala, ademas solo dura un mes..xD

     

    Saludos!!

    Wednesday, June 25, 2008 8:53 PM
    Moderator
  • ¿Sentido Comun?...¿buenas practicas?... es lo unico que funciona, no provoca casques en la maquina, no consume recursos y no es un cuello de botella en disco y red, y ademas no falla el 25% de las veces como fallan o dejan de detectar los antivirus...

     

    En cualquier caso, el McAfee es el que menos consume recursos...

     

    Un saludo,

    Thursday, June 26, 2008 4:56 AM
  • Buenas, señores....

     

    molpii, tengo el Nero 8; no me suele dar problemas; en cuanto al flash player, lo estoy mirando en el enlace que me has pasado, gracias.

     

    J.M, que yo sepa ya instalé el SP1 en su momento, siguiendo tus indicaciones, pero si me dices que no esta instalado, asi será; ¿me pasas el enlace? gracias nuevamente.

     

    Panda solo me da problemas; cada vez que lo uso explota por algun lado y eso que ya me han enviado 2 actualizaciones completas (al menos eso era lo que decian) pero en el trabajo hay otras dos maquinas con Xp y estan encantados con ese antivirus (sic).

     

    Inicialmente venia el Norton con el ordenador, una version de prueba de 3 meses, e iba de maravilla (que yo sepa).

     

    Thursday, June 26, 2008 10:05 AM
  •  

    teniendo nero 8 no creo q tengas ningun problema, lo del flash palyer...la verdad nose si soy yo mi ordenador o es la pagina de adobe, xq cuando le doy a link q te e puesto, ahora no m dice nada (anoche iva perfecto)..el caso sq e ido a una pagina donde estan los videos en flash (youtube), le doy con el boton a a"acerca de flash palyer 9" y me lleva a una pagina donde me dice q tengo la version q puse antes (la ultima) pero a los 2 segundos el apartadito donde pone esa informacion, empieza a parpadear y la pagina se cuelga incluyendo el IExplorer....

    el caso esque hago lo mismo con firefox (version 2) y no se cuelga, pero me dice q tengo una version antiquiiisima

    nose si soy yo, la pagina o q...

     

    lo del norton.,...suele dar problemas, alomejor te qeda algun resto de el..creo q hay una "herramienta" q te elimina cualquier resto del norton, si la encuentro te la pongo! 

    lo del panda...has mirado q sea compatible con vista no? alomejor es una version antigua y solo es compatible con windows XP....

     

    x cierto si alguien me dice alguna otra pagina para mirar mi version de adobe flsh player o si al el le da problemas la pagina q puse, le estaria agradecido!!

     

    x cierto..el foro hoy va mal...

     

    Saludos!!

    Thursday, June 26, 2008 12:25 PM
    Moderator
  • Perdon, perdon... tienes el SP1: Versión del sistema operativo: 6.0.6001.2.1.0.768.3

    Me habia despistado la version de la DllHost, pero esta a pesar del SP1 sigue son su vieja numeracion (lo he comprobado)...

    En cualquier caso, el COM Surrogate aunque suele ser un problema de codecs, en tu caso es en la carga de un activx... ¿no?... en ese caso ese activx no es compatible Vista.

    Un saludo,
    Thursday, June 26, 2008 12:27 PM
  • Ciertamente el Nero 8 no da, al parecer, problemas.
    El enlace que me has pasado de Adobe no va bien; la pagina no se carga bien.... o no se que, el caso es que he ido por aqui y me iba bien y, ademas, en castellano: www.adobe.com/shockwave/download/download.cgi?P1_Prod_Version=ShockwaveFlash

    tanto para explorer como para Firefox.

    Los de Panda, ya te digo, me han enviado 2 actualizaciones, pero aun asi no las tengo todas conmigo...

    Pronóstico: España 3  Rusia 1 (xd)

    Thursday, June 26, 2008 2:49 PM
  •  

    la pagina q pones de adobe flash player es para bajarlo, la q yo ponia es una pagina q te dice la version q tienes instalada....

     

    en cuanto a panda..no opino, nunca me a gustado y la verdad nose si es cmopatible 100% con vista o no....

     

    encuanto a mi pronostico...

     

     

    España 2 - Rusia 1...pensad q los rusos ahora tienen la moral alta despues del 3-1 q le metieron a holanda y en mi opinion nosotros (como casi siempre) vamos dema siaaaaaado confiados y eso esta en contra nuestra la verdad...

     

    Saludos!!

    Thursday, June 26, 2008 5:28 PM
    Moderator
  •  

    vale e encontrado un "blog" en el q el chico dice q a desarrolado una herramienta para saber la version de flash palyer q tenemos...la cosa es q esto mismo q ha desarrollado el , es lo mismo q la direccion q puse mas arriba, solo q en este caso, parece q funciona...

    aqui va el link (yo ya lo e probado, solo teneis q entrar en la pagina y te dice la version)

    http://virusattack.blogspot.com/2008/06/chequeo-automtico-de-ltima-versin-de.html

     

    x cierto, la version de flash q tengo en IE es la ultima, pero la q tengo en firefox, es antigua...no debria de tener la misma en los dos buscadores? cojo y actualizo la d firefox??

     

    Saludos!!

    Thursday, June 26, 2008 5:52 PM
    Moderator
  • Gracias...

    3-0!!!
    Friday, June 27, 2008 8:47 AM