none
Windows 2008 Server R2 - Escritorio remoto

    Question

  • Buenos días.

    Tras la instalación de Windows 2008 Server R2 en un HP DL180 G6 y su posterior instalación del rol de escritorio remoto, encuentro que los usuarios conectados a través de la red local y mediante este servicio operan con aparente normalidad.

    Sin embargo los usuarios conectados a través de internet (Cliente de escritorio remoto y conexión directa) cada cierto tiempo sufren demoras, la pantalla se queda aparentemente colgada durante varios segundos (a veces hasta 30 segundos). He probado a conectarme como administrador /admin /public y me sucede igual.

    He desinstalado Hyper V y la posibilidad de virtualizar aplicaciones remotas para ver si este era el problema pero sigue igual. También he optimizado las opciones sin éxito.

    He instalado los drivers de red de la web de HP, lo cual me ha llevado a tener que configurar el acceso a escritorio remoto de nuevo y sigue igual.

    Agradecería las ideas que me pudieran aportar para la resolución del problema.

    Gracias.

    Monday, January 17, 2011 11:17 AM

Answers

  • Buenos dias , 

    Si falla solo remotamente ,   para hacer un troubleshooting correcto sobre este incoveniente se precisarian trazas de red simultaneas entre ambos sitios. Creo que esta bastante limitado lo que podemos ayudarte desde aqui del foro , ya que en este tipo de incovenientes se requiere de investigacion y analisis de los datos. 

     



     

     


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    Monday, January 17, 2011 5:11 PM

All replies

  • Buenos dias ,

     

    Leyendo los sintomas que mencionas , si localmente operan con normalidad, pero el problema se da solo con usuarios remotos, en principio no pareceria ser algo a solucionar desde el servidor Local. Has chequeado por el lado del enlace a ver si estas teniendo , cortes demoras o algun problema que pueda justificar estos sintomas ?

     

     


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    Monday, January 17, 2011 2:04 PM
  • La empresa proveedora del servicio dice que no. De hecho el servidor que había antes cumpliendo la misma función, funcionaba bien.

    Una cosa que me parece muy curiosa es que esto ocurre mas si se intenta navegar con el servidor: web, correo y aplicaciones que hacen uso de internet van lentas.


    Monday, January 17, 2011 2:34 PM
  • Buenos dias , 

    Si falla solo remotamente ,   para hacer un troubleshooting correcto sobre este incoveniente se precisarian trazas de red simultaneas entre ambos sitios. Creo que esta bastante limitado lo que podemos ayudarte desde aqui del foro , ya que en este tipo de incovenientes se requiere de investigacion y analisis de los datos. 

     



     

     


    Sebastian del Rio - MCP - MCSA +S - MCSE +S - MCITP:Enterprise Administrator Buenos Aires - Argentina Este mensaje se proporciona "como está" sin garantías de ninguna clase, y no otorga ningún derecho. Ud. asume los riesgos
    Monday, January 17, 2011 5:11 PM