none
HD Externo não instala no 2008 Enterprise

    Question

  • Caros amigos preciso muito das dicas de vocês.

    Tenho um 2008 server funcionando 100%, mas um detalhe me tira o sono

    Ele não instala nenhum HD Externo ja tentei com 4 diferentes modelos em todos os casos e em todas as portas USB ele pede para apontar um drive para instalação

    - ele não aparece na lista de dispositivos aliás ele nem instala fica pedindo driver

    - ja teste as postas USB com Pen drive da Kingston qualquer outra coisa diferente de HD externo vai OK.

    - ja verifiquei voltagem das USBs

    Ja formatei e reinstalei este 2008 umas 3x.

    Não sei oque fazer alguem teria uam LUZ no fim do tunel

    Abraços

    Fabio

    Wednesday, April 27, 2011 4:02 PM

Answers

All replies

  • Olá.

    Você tentou instalar ele em alguma outra maquina, Xp ou Vista?

    Ele possui fonte de alimentação ou é somente USB.

    Acho que poderia ser alguma incompatibilidade com as portas USB ou Sistema operacional  x64, é bastante estranho , tente outras marcas...

    Até...

     


    MCP/MCDST/MCTS/MCITP/MCSA
    Wednesday, April 27, 2011 9:54 PM
    Moderator
  • Olá Leandro

    São cases xing ling testei com 3 modelos diferentes

    Case "microbon" com hd samsung 500 GB - USB não necessita de alimentação externa

    Case "HDD Box" com hd seagate 320 GB - USB não necessita de alimentação externa

    Case "Sem marca" com hd samsung 500 GB - USB não necessita de alimentação externa

    Funcionou todos normalmente no XP/W7 pois ontem a noite subi esses dois SO nesta maquina.

    O Windows é Server 2008 Enterprise - 32bits

    Abraços

    Fabio
    Friday, April 29, 2011 3:52 PM
  • Olá.

    Possivelmente nao ta localizando drivers pra estas marcas, este deve ser o problema tente achar algum drive pra baixar ou comprar marcas conhecidas.

    Até..


    MCP/MCDST/MCTS/MCITP/MCSA
    Friday, April 29, 2011 4:33 PM
    Moderator
  • Não creio que seja isso pois testei ontem com um HD Samsgung.

    Deve ser alguma coisa no 2008

    Sunday, May 01, 2011 10:53 PM
  • Olá.

    Se eu fosse você pegava 1 case em uma loja de informática para testart assim vc teria certeza que é isso ou não , eu creio que seja o modelo do case, talvez estes case sejam antigos.

    Até...


    MCP/MCDST/MCTS/MCITP/MCSA
    Sunday, May 01, 2011 11:21 PM
    Moderator
  • Caro Fábio,

     

    Estou com esse mesmo problema, tenho 2 servidores, um com 2003 server STD e um com 2008 Server STD, nenhum dos dois detecta o HD. O meu é um Seagate de 250Gb, alimentação na própria USB. Não aparece nem no gerenciador de discos. Já verifiquei na BIOS se tinha alguma porta USB desabilitada e NADA. Entrei no regedit pra verificar se tinha alguma opção de segurança desabilitada e NADA!

    O pior é que testei outros dispositivos USB, mas não funciona em nenhuma porta de todos os meus servidores!!! Tô que nem você, sem sono!!!

    Se conseguir descobrir posta pra me ajudar ok?

    Abraços, Jordânia

    Friday, May 13, 2011 3:41 PM
  • Migrando para o Fórum do Windows 2008, das próximas vezes poste por lá.

     

    []s


    Erick Albuquerque | Moderador Fórum Technet
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Monday, May 16, 2011 4:24 PM
    Moderator
  • Senhores,

     

    Novidades?


    Erick Albuquerque | Moderador Fórum Technet
    Blog: http://erickalbuquerque.com.br |
    Artigos IIS: http://iisbrasil.wordpress.com
    Twitter: @_ealbuquerque
    Linkedin: http://br.linkedin.com/in/easantos
    Monday, May 23, 2011 2:58 PM
    Moderator
  • Atualize os drivers locais de USB.

     

    []s


    Erick Albuquerque | Microsoft MVP
    Blog: http://erickalbuquerque.com.br
    IIS BRASIL: http://iisbrasil.wordpress.com
    Twitter | Linkedin
    Friday, July 15, 2011 1:59 AM
    Moderator