none
le service client de stratégie de groupe ne démarre plus

    Question

  • bonjour,

    à chaque ouverture de session, un de mes postes signale que le service client de stratégie de groupe n'a pas pu démarrer.

    J'ai vérifié dans la liste des services, effectivement ce dernier n'est pas démarré. (C:\Windows\system32\svchost.exe -k GPSvcGroup)

    Pb: impossible de le démarrer manuellement, les commandes sont grisées (même avec un token admin entier).

    ceci fait suite à un pb de bios qui s'est corrompu (bienvenu dans la 4e dimension...). J'ai réglé le pb du bios mais pas celui là.

    je viens d'effectuer un scan avec sfc... pas de pb d'intégrité des fichiers.

    chkdsk idem...

    Mon poste n'est pas relié à un serveur AD mais à un serveur windows home server donc je ne sais pas quel pb celà implique. Le poste semble fonctionner correctement.

    a noter que juste avant, j'ai installé les correctifs kb2592687 et 2574819...

    autre détail, ce poste est muni d'un module TPM avec bitlocker activé.


    • Edited by celegorm Wednesday, October 24, 2012 3:46 PM
    Wednesday, October 24, 2012 1:51 PM

Answers

  • Bonjour,

    Même problème.

    Nous avons pu débloquer la situation en désinstallant les kb2592687 + 2574819 et en modifiant les valeurs d'une clé de registre sur les PC en erreur :

    HKLM\SYSTEM\CurrentControlSet\Services\gpsvc

    à l'origine cette clé contenait la valeur ImagePath = %systemroot%\system32\svchost.exe -k netsvcs, maintenant elle contient GPSvcGroup

    Nous avons importé un clé avec les valeurs d'origine, reboot du PC.


    Friday, November 09, 2012 11:32 AM
  • bonjour thilas,

    je viens de tenter une restauration du système et le message a disparu: le service fonctionne à nouveau.

    (taper "récupération" dans le menu démarrer puis choisir le point de restauration qui a été fait au moment de la mise à jour).

    Il s'agit donc bien d'un pb avec l'un des deux kb.

    • Marked as answer by celegorm Thursday, October 25, 2012 5:53 PM
    Thursday, October 25, 2012 5:53 PM

All replies

  • Bonjour Celegorm ,

    Le profil utilisateur du PC est certainement corrompu :

    Le mieux serait de réinitialiser celui-ci  sur le poste incriminé en utilisant le fix it suivant  ( le fix it vas supprimer le SID comportant une errreur au niveau de la base des registre et  créer un nouveau profil ) .

    Pour plus d' explication voir le lien suivant

    Cordialement et bonne fin de journée


    Les personnes répondant ici sont tous des utilisateurs bénévoles donnant de leur temps pour vous aider à résoudre les problèmes rencontrés dans l'utilisation des produits et technologies Microsoft. Pour le support technique s'il vous plaît contactez le support Microsoft.

    • Proposed as answer by ABASSI FETHI Thursday, October 25, 2012 8:49 AM
    • Unproposed as answer by arch21Editor Thursday, October 25, 2012 4:51 PM
    Wednesday, October 24, 2012 4:01 PM
    Answerer
  • Bonjour arch21,

    J'ai exactement le même problème que Celegorm : depuis que j'ai installé les kb 2592687 et 2574819, j'obtiens systématiquement le message suivant quelques secondes après m'être logué :

    "Échec de connexion à un service Windows.
    Windows n'a pas pu se connecter au service Client de stratégie de groupe. Ceci empêche les utilisateurs standard de se connecter au système.
    En tant qu'administrateur, vous pouvez ouvrir le journal d’événements système pour plus d'informations."

    Bien sûr j'ai regardé dans le journal Système et le seul truc intéressant qu'on peut y voir sont les deux entrées suivantes :
    - Service Control Manager, Event 7009 : Le dépassement de délai (30000 millisecondes) a été atteint lors de l’attente de la connexion du service Client de stratégie de groupe.
    - Service Control Manager, Event 7000 : Le service Client de stratégie de groupe n’a pas pu démarrer en raison de l’erreur :
      Le service n’a pas répondu assez vite à la demande de lancement ou de contrôle.

    J'ai essayé de créé un nouveau compte. S'il est simple utilisateur, je ne peux pas me loguer (message : "Le service de profil utilisateur n'a pas pu ouvrir de session") et si je le passe administrateur, je peux me loguer mais j'obtiens le même message qu'avec mon utilisateur habituel.

    J'ai donc l'impression que cela ne vient pas d'une corruption du profil utilisateur.

    Dans quelle mesure cela pourrait venir des deux kb mentionnées ? Ou d'autre chose ?

    Merci d'avance.

    • Proposed as answer by ESCOUGER Monday, November 05, 2012 9:28 PM
    • Unproposed as answer by ESCOUGER Monday, November 05, 2012 9:28 PM
    Thursday, October 25, 2012 12:21 PM
  • bonjour thilas,

    je viens de tenter une restauration du système et le message a disparu: le service fonctionne à nouveau.

    (taper "récupération" dans le menu démarrer puis choisir le point de restauration qui a été fait au moment de la mise à jour).

    Il s'agit donc bien d'un pb avec l'un des deux kb.

    • Marked as answer by celegorm Thursday, October 25, 2012 5:53 PM
    Thursday, October 25, 2012 5:53 PM
  • Je confirme : je viens de restaurer mon système juste avant la mise à jour des deux kb et le service refonctionne.

    Merci beaucoup.

    Thursday, October 25, 2012 7:29 PM
  • Bonjour,

    J'ai aussi ce même problème avec le service GPSVC (Client de stratégie de groupe) qui n'est plus démarré et que je ne peux pas démarrer manuellement les boutons étant grisés.

    Ne souhaitant pas restaurer mon son système à une date trop ancienne, j'ai tenté de désinstaller les 2 KB (2592687 et 2574819).

    Malheureusement le problème reste entier.

    J'ai aussi tenté le microsoft fix qui n'a rien donné non plus.

    Je ne mesure pas très bien les conséquences de cet état de fait, car mon système fonctionne par ailleurs -semble-t-il- correctement.

    Merci de m'éclairer sur le rôle exact de ce service et bien sur sur le moyen de le réactiver.

    Merci d'avance

    Gerescou


    Monday, November 05, 2012 9:35 PM
  • Bonsoir à tous.

    Comme pour ESCOUGER/Gerescou la désinstallation des deux KB semblant poser problème ne résout pas notre affaire: les boutons de la fenêtre du service GPSVC sont toujours grisés. Impossible donc de relancer le service.

    Le problème généré par l'arrêt du service est l'impossibilité de lancer Windows Live Mail: un message d'erreur indique que "Windows n'a pas pu se connecter au service client de stratégie de groupe. Ceci empêche les utlisateurs standard de se connecter au système. (et pourtant l'utilisateur concerné est administrateur local).

    Une autre piste peut-être ?

    Merci.

    Tuesday, November 06, 2012 3:24 AM
  • réinstallez les deux kb l'un après l'autre. Moi ça a fonctionné (du moins après un retour à l'état précédent).
    Tuesday, November 06, 2012 8:58 AM
  • normalement l'installation des 2 kb génère un point de restauration donc ça ne doit pas faire très longtemps.

    Tuesday, November 06, 2012 8:59 AM
  • Bonsoir à tous.

    Je n'avais pas grand espoir et effectivement la désinstallation des deux KB ne change rien.

    J'ai toujours les boutons de la fenêtre des propriétés du service "Client de stratégie de groupe" qui sont grisés.

    Impossible de démarrer ce service qui est nécessaire au bon fonctionnement de Windows Live Mail.

    Quelqu'un a une autre idée ?

    Merci

    Thursday, November 08, 2012 2:35 AM
  • sans retour au point de restauration, trouver une solution va être très compliqué...

    Thursday, November 08, 2012 9:44 AM
  • Bonjour,

    Même problème.

    Nous avons pu débloquer la situation en désinstallant les kb2592687 + 2574819 et en modifiant les valeurs d'une clé de registre sur les PC en erreur :

    HKLM\SYSTEM\CurrentControlSet\Services\gpsvc

    à l'origine cette clé contenait la valeur ImagePath = %systemroot%\system32\svchost.exe -k netsvcs, maintenant elle contient GPSvcGroup

    Nous avons importé un clé avec les valeurs d'origine, reboot du PC.


    Friday, November 09, 2012 11:32 AM
  • Bonjour marc1236,

    Merci beaucoup pour avoir partagé avec nous votre solution.

    Bonne journée.

    Cordialement,

    Dan


    Dan BAJENARU, MSFT    Votez! Appel à la contribution
    Nous vous prions de considérer que dans le cadre de ce forum on n’offre pas de support technique et aucune garantie de la part de Microsoft ne peut être offerte.

    Friday, November 09, 2012 12:20 PM
    Owner
  • Bonjour,

    Je rencontre le même problème.

    J'ai bien essayé de désinstaller les 2 kb en question, mais rien n'y fait.
    Je ne peux pas modifier la clé registre citée plus haut, et je n'ai pas pu importer la clé venant d'un autre PC.(Certaines clés utilisées par le système), tout ça en admin de domaine ou en admin local.

    Le service Client de stratégie de groupe est toujours grisé, impossible de le démarrer.

    Marc1236 a dit : "Nous avons importé un clé avec les valeurs d'origine, reboot du PC." Comment avez-vous fait ?

    Je précise que je n'ai pas pu restaurer le système à une date antérieure.

    Si quelqu'un a d'autres infos pour dépanner... merci d'avance !

    Bonne journée !

    Michaël T.


    • Edited by micter59 Tuesday, November 13, 2012 1:25 PM Petite précision
    • Proposed as answer by fredgarlon Sunday, November 25, 2012 11:15 AM
    • Unproposed as answer by fredgarlon Sunday, November 25, 2012 11:16 AM
    Tuesday, November 13, 2012 1:18 PM
  • Bonjour,

    Même problème.

    Nous avons pu débloquer la situation en désinstallant les kb2592687 + 2574819 et en modifiant les valeurs d'une clé de registre sur les PC en erreur :

    HKLM\SYSTEM\CurrentControlSet\Services\gpsvc

    à l'origine cette clé contenait la valeur ImagePath = %systemroot%\system32\svchost.exe -k netsvcs, maintenant elle contient GPSvcGroup

    Nous avons importé un clé avec les valeurs d'origine, reboot du PC.


    Bonsoir,

    J'ai le même problème sur le portable ASUS Win7 d'un ami, je suis allé dans le registre, le chemin d'origine correspond bien à la clé ci-dessus soit: ImagePath = %systemroot%\system32\svchost.exe -k GPSvcGroup

    Sur mon PC de bureau ACER, win7, je n'ai pas ce problème et cela fonctionne sans problème
    Dand le registre, c'est la même clé qui y est répertoriée.

    Pour l'Asus, désinstallé les deux KB, le message d'erreur réapparaît à chaque démarrage et redémarrage.
    Cela n'affecte pas le fonctionnement du portable, mais pose "question".

    Merci d'avance pour une éventuelle info

    Complément d'infos:

    Sur l’ASUS, en allant dans le gestionnaire de taches, onglet processus, me posant sur le GPSvc, clic droit, si je veux cliquer sur démarrer, une fenêtre d’erreur disant :  « l’opération n’a pas pu être terminée, accès refusé »<o:p></o:p>

    J’ai la même réponse sur l’ACER, en demandant l’arrêt, alors qu’il est en fonctionnement.<o:p></o:p>

    • Edited by mexav2000 Friday, August 16, 2013 7:41 PM complément d'infos
    Friday, August 16, 2013 6:56 PM