none
Falha ao acessar site da receita.

    General discussion

  • Ao tentar acessar o site https://www2.fazenda.mg.gov.br/sol/ o botao de login do acesso com certificado digital não esta habilitado.

    Já atualizei java e nada

    Testes feitos no IE 9 ,10 Firefox e Chrome sem sucesso alguem já passou por isso


    MCTS

    Thursday, February 21, 2013 1:44 AM

All replies

  • Caro Gustavo

    Tentou abrir o site em modo de compatibilidade ? outra opção é colocar em sites confiáveis e atualizar a versão do java.

    Espero ter ajudado. Caso seja útil marque como resposta.


    Ivan Piteli ITIL V3 Foundation Certified

    Thursday, February 21, 2013 11:40 AM
  • Ivan Piteli, você tentou acessar o site?

    Já testei em todos navegadores ( IE Firefox Chrome ) Java Atualizado.

    Testei em 3 maquinas e está com o mesmo problema.


    MCTS

    Thursday, February 21, 2013 6:31 PM
  • Gustavo

    Fiz o teste conforme solicitado, executei no Chrome, ele me pediu o plugin do Java, instalei e foi de boa.

    Tentou desinstalar outras versões do Java ? eu instalei a 7.15.


    Ivan Piteli ITIL V3 Foundation Certified

    Thursday, February 21, 2013 8:57 PM
  • Ivan Piteli primeiramente obrigado pela atenção e ajuda.

    Eu clico para executar o java no site, porem não habilita o item para mim.

    Ja tem tentei também com outras versões do Java.


    MCTS


    • Edited by Gustavo.N Thursday, February 21, 2013 11:24 PM
    Thursday, February 21, 2013 9:10 PM
  • O que aconteceu é que o plugin do java foi desabilitado por questões de segurança.

    Fiz aqui pelo Firefox.

    Vai em Ferramentas-> Complementos ou CTRL+Shift+A, e habilite o plugin JAVA TM PLATAFORM SE 7 U9 10.9.2.5.

    Friday, February 22, 2013 12:31 PM
  • ttércio

    Tinha feito este procedimento antes. Mesmo assim nao deu.quando desabilito o java o botão some quando habilito o botao aparece porem vem a mensagem de erro do java.


    MCTS

    Saturday, February 23, 2013 1:33 PM
  • Em Painel de Controle -> Java, na guia geral tem um opção pra você limpar os arquivos temporários do java... esvazia e da um reboot.
    Monday, February 25, 2013 11:56 AM
  • ttércio,

    Mais uma vez obrigado.

    Já tinha feito isso.

    Não deu .

    Estou enrolado.


    MCTS

    Monday, February 25, 2013 9:03 PM
  • Gustavo, tenta passar o ccleaner, limpeza e corrigir erros de registros.
    Tuesday, February 26, 2013 11:38 AM
  • Já fiz isso tudo.

    Ate formatei uma estação de trabalho aqui para tentar rodar e deu o mesmo problema o ícone não habilita.


    MCTS

    Tuesday, February 26, 2013 7:17 PM
  • Qual é seu SO?
    Wednesday, February 27, 2013 1:46 PM
  • Windows 7 testei no Windows 8 Também.

    MCTS

    Wednesday, February 27, 2013 8:36 PM
  • Já restaurou as opções Padrões do navegador?

    Veja se tem algum Complemento indesejável e desabilite.

    Se for o caso, utilize o desinstalador da Microsoft "Cleanup Utility" e desinstale o Java e instale novamente.

    Já tentou logar como administrador e ver se funciona? As vezes pode ser permissão.

    Boa sorte!

    Wednesday, February 27, 2013 10:07 PM
  • Aqui está normal, ele perguntou quando abri a página se eu queria executar um plugin. Talvez esteja faltando algo pra você, problema é ser em 3 máquinas com SO diferente. Aí fica crítico. Como está sua situação
    Thursday, February 28, 2013 2:06 AM
  • Pois é Andre, teria como você me mandar um print dos seus complementos? para fazer o comparativo?

    MCTS

    Thursday, February 28, 2013 1:47 PM
  • Já fiz isso Jorge.

    Testei em ate maquina fora da rede.

    É complemento quase certo. 


    MCTS

    Thursday, February 28, 2013 1:49 PM
  • Claro, só não estou no pc no momento mas depois edito e posto aqui. Na verdade ele só diz o java mesmo, porque no meu chrome não tem nenhuma extensão a mais.

    

    Thursday, February 28, 2013 1:54 PM
  • De acordo porem quando clico no executar esta vez, não parece nada. qual a versão do seu java?

    aguardo


    MCTS

    Thursday, February 28, 2013 7:29 PM
  • O mais estranho é que não funciona em nenhum navegador.

    Outros sites que exijam certificado estão funcionando (caso vc acesse algum)?
    Você tem algum proxy/firewall na rede? As vezes esse site roda alum processo em porta diferente (teria que liberar).
    Se tiver um firewall, coloque liberação de qualquer porta para www2.fazenda.mg.gov.br e 200.166.92.41.

    Friday, March 01, 2013 2:07 AM
  • não. nem no meu notbook consigo acessar esse site.

    MCTS

    Saturday, March 02, 2013 12:30 AM

  • MCTS

    Tuesday, March 05, 2013 1:20 AM
  • Excluir java. atualizei navegadores. e a mensagem é sempre a mesma.

    MCTS

    Tuesday, March 05, 2013 1:21 AM
  • Eu ia te falar sobre você instalar qualquer versão 6 do Java. Onde trabalho utiliza muito IRPF IRPJ e milhões outros e para conseguir abrir os dados de por exemplo IRPF 2010 para baixo eu só consigo na versão 6 independente da release. Já os a os de 2011 para frente, somente em versões 7. Você já havia tentado na versão 6?
    Tuesday, March 05, 2013 2:51 AM
  • Sim, tentei nas versões 6 32 e todas da 7 .

    MCTS

    Tuesday, March 05, 2013 6:41 PM
  • Olha, já foram várias tentativas.

    Tem como fazer um teste após o expediente?

    Ligar seu Note diretamente na Internet (sem passar pelo proxy/firewall que distribui para a rede).

    Já tive problemas com um proxy que impedia essas coisas de applets de java, active-x, etc...

    Temos que eliminar... tá difícil!


    Boa Sorte! Jorge Borges.

    Tuesday, March 05, 2013 8:49 PM
  • Eu ia até responder, mas não sei mais o que falar também. Tem que testar
    Tuesday, March 05, 2013 8:50 PM
  • Fez o teste Gustavo?

    Boa Sorte! Jorge Borges.

    Wednesday, March 06, 2013 8:35 PM
  • Jorge, a questão é que na minha casa ( Windows 8 e Windows 7 ) o icone nao aparece do mesmo jeito.

    Fiz o teste com um modem 3G também.

    Já não sei mais o que fazer.


    MCTS

    Thursday, March 07, 2013 11:52 AM
  • Na sua casa é outro PC ou é um laptop que vc utiliza na empresa?


    Boa Sorte! Jorge Borges.

    Tuesday, March 12, 2013 6:44 PM
  • Algum avanço gustavo???
    Friday, March 22, 2013 2:19 PM
  • E aí Gustavo, conseguiu algo?

    Já tentou executar o IE sem complementos (IEXPLORE -extoff)?


    Boa Sorte! Jorge Borges.

    Tuesday, March 26, 2013 3:36 PM