none
se produjo un problema al enviar el comando al programa

    Question

  • Buenos tardes
    este mensaje "se produjo un problema al enviar el comando al programa" me sale cuando intento abrir un archivo(cualquiera), pinchando directamente en el, sin embargo si abro excel y luego voy a Archivo - Abrir... , el/los ficheros se abren sin ningun problema, esto me pasa con un equipo con windows 7, que tenia la version de prueba de 30 o 60 dias del office 2007(se la he desinstalado) y acabo de instalarle mi version legal de office 2003, por supuesto he instalado todas las actualizaciones tanto de office como de windows, y tambien he probado varias alternativas que he visto por el foro : ejecutar "excel.exe" /regserver, comprobar la opcion(que no estaba marcada) de "omitir otras aplicaciones" en la ficha general de opciones, y verificar la clave del registro HKEY_CLASSES_ROOT\Drive\Shell comprobando que la opcion de Predeterminado tiene el valor de "none", y no he conseguido solucionar el error, me podeis indicar si se puede verificar y probar algo mas, muchas gracias y Felices Fiestas y que el proximo 2010 venga un poquito mas generoso.

    Saludos, Javier
    Thursday, December 31, 2009 4:56 PM

Answers

All replies

  • hola, javier !

    segun el procedimiento que hayas seguido para la desinstalacion de la version de prueba (?), es probable que...
    la (re)instalacion esta heredando configuraciones de la instalacion previa (desde el registro de windows)

    consulta la penultima de las preguntas frecuentes de la siguiente pagina:
    http://trial.trymicrosoftoffice.com/triallatam/faq.aspx

    en resumen: debes DESinstalar toda version que encuentres
    (la activa primero y despues por orden inverso de instalacion si mas de una version esta instalada)
    y reiniciar cada vez el equipo (por si las dudas) ANTES de proceder con la instalacion de la version "definitiva"

    saludos,
    hector.

    Friday, January 01, 2010 8:45 PM
  • hola Hector, muchas gracias por tu respuesta.
    yo creo que lo que me indicas es lo que hice, me explico, primero desinstale la version de prueba, y lo hice desde panel de control, despues de eso instale mi version de office 2003, lo que ahora mismo no recuerdo es si entre la desinstalacion y la instalacion realice un reinicio, pero si windows me lo pidio, seguro que lo hice, suelo ser muy cuidadoso con esa peticion de windows, no se si hay algo mas que pueda revisar, o si quieres que intente alguna opcion ???.

    Saludos, Javier
    Friday, January 01, 2010 9:03 PM
  • hola, Javier !

    con todo lo que comentas haber ya intentato, creo que solo queda unas pocas alternativas (?)
    la siguiente (creo que) es la mas sencilla...

    prueba desde miPC o el explorador de windows, clic-secundario sobre algun atajo/archivo (*.xls)
    y del menu contextual selecciona: "abrir con >" / "elegir programa ..."
    del siguiente dialogo, pulsa en el boton "examinar..." y selecciona la ruta al ejecutable/version que prefieras
    y asegurate de marcar la casilla de: "utilizar siempre el programa seleccionado para abrir este tipo de archivos"

    saludos,
    hector.

    Saturday, January 02, 2010 12:19 AM
  • gracias Hector por tu respuesta, ya he probado lo que me indicas y me sigue pasando lo mismo, pero haciendo pruebas me he dado cuenta que desde el usuario "Administradro" esto no pasa, y comprobando y comparando he visto que el acceso de mi usuario(que tiene privilegios de administrador) tiene activada la opcion de Compatibilidad / ejecutar este programa como administrador, marcada y cuando la desmarco el problema desaparece, pero en el usuario "Administrador" esa opcion esta tambien marcada y el funcionamiento es correcto, no entiendo que diferencia hay entre los dos usuarios, ya que los dos son Administradores, alguna idea o sugerencia/prueba ??


    Saludos, Javier
    Sunday, January 03, 2010 1:15 AM
  • hola, Javier !

    las opciones de "compatibilidad" que mencionas son para sistemas operativos (windows) previos a la version instalada (7 ?) donde se hubiera comportado bien la aplicacion seleccionada (excel 2003 ?)

    puedes confirmar/corregir que en ambos usuarios (con privilegios de administrador) esta seleccionada tambien la misma version de sistema operativo anterior a la instalada ?

    saludos,
    hector.
    Sunday, January 03, 2010 1:35 AM
  • hola Hector,
    si te confirmo que en la version instalada en el Administrador y en el usuario(los dos con privilegios de administrador) esta seleccionada la opcion de Compatibilidad y en ella la opcion de nivel de privilegio esta marcada la opcion de ejecutar este programa como administrador.

    Saludos, Javier
    Tuesday, January 05, 2010 1:03 AM
  • hola, Javier !

    (lo siento...) yo no utilizo el control de cuentas de usuario (soy "hijo unico" en mi pc)  :D

    (aparentemente) dentro de las "causas posibles" se apuntan (por si solas) las siguientes:
    - instalaciones, actualizaciones, ... NO concluidas "exitosamente" (o interrumpidas por causas desconocidas)
    - desajustes o problemas reales (fisicos) con la memoria y su administracion (u otros componentes de hardware)
    - desajustes en las politicas de seguridas, cuentas de usuario, derechos como administrador/usuario ...

    - prueba a correr la instalacion del office (desde el panel de control / agregar o quitar programas)
      => con la opcion de corregir o reparar errores en la instalacion

    o ve si puedes sacar conclusiones del siguiente articulo:
    http://windows.microsoft.com/es-MX/windows-vista/Living-with-and-benefiting-from-User-Account-Control-from-Windows-Vista-Inside-Out

    de lo contrario, necesitaras hacer (un poco de) mas labor de investigacion y re-consultar segun lo que encuentres

    si cualquier duda (o informacion adicional)... comentas ?
    saludos,
    hector.
    Tuesday, January 05, 2010 7:17 AM
  • muchas gracias Hector, lo revisare.


    Saludos, Javier
    Tuesday, January 05, 2010 7:58 PM
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.
    • Proposed as answer by eulises Saturday, December 04, 2010 12:51 PM
    Tuesday, January 19, 2010 5:33 AM
  • muchas gracias Luis, ya habia visto por el foro esa opcion, pero yo no tengo activada esa casilla ???



    Saludos, Javier
    Wednesday, January 20, 2010 12:19 PM
  • Tanta teoría y mira que fácil era arreglar este problemon. GRACIAS POR LA AYUDA.
    Wednesday, January 27, 2010 3:36 PM
  • pues indicame como porque yo todavia sigo igual  ?????
    Saludos, Javier
    Thursday, January 28, 2010 1:00 PM
  • BUENO AQUI LES TENGO LA SOLUCION PARA LOS QUE TENGAN OFFICE 2007.

     

    1. ABRIR WORD Y VAYAN A ESTA OPCION:

     

    *OPCIONES DE WORD/CENTRO DE CONFIANZA/CONFIGURACION DEL CENTRO DE CONFIANZA/COMPLEMENTOS/ Y LUEGO MARCAN DONDE DICE DESHABILITAR TODOS LOS COMPLEMENTOS DE APLICACIONES(puede afectar a la funcionalidad)

    y listo eso es todo

    si tienen alguna duda este es mi coreo: servito_polo@hotmail.com

    Thursday, February 25, 2010 2:34 PM
  • BUENO AQUI LES TENGO LA SOLUCION PARA LOS QUE TENGAN OFFICE 2007.

     

    1. ABRIR WORD Y VAYAN A ESTA OPCION:

     

    *OPCIONES DE WORD/CENTRO DE CONFIANZA/CONFIGURACION DEL CENTRO DE CONFIANZA/COMPLEMENTOS/ Y LUEGO MARCAN DONDE DICE DESHABILITAR TODOS LOS COMPLEMENTOS DE APLICACIONES(puede afectar a la funcionalidad)

    y listo eso es todo

    si tienen alguna duda este es mi coreo: servito_polo@hotmail.com

    Estoy harto descas de que hayas contestado en todos los doros...a MI NO ME SOLUCIONA EL PROBLEMA....que ya molesta que vas de listo hombre!
    Wednesday, April 21, 2010 7:36 AM
  • jajajaja eso te pasa por estupidoooo pòr que a mi me funciono.

     

    ademas eso es para windows 7  que es donde mas se produce el error

    y no se trata de saber mas solo que a mi me finciono y si a ti bien no te sirve  mala suerte contigo viejo

    Wednesday, April 21, 2010 8:06 PM
  • jajajaja eso te pasa por estupidoooo pòr que a mi me funciono.

     

    ademas eso es para windows 7  que es donde mas se produce el error

    y no se trata de saber mas solo que a mi me finciono y si a ti bien no te sirve  mala suerte contigo viejo

    Estupido tu padre subnormal

     

    Tengo windows 7 y no soluciona el problema, en ninguno de los 8 ordenadores de mi empresa, asique no creo que sea la solucion.

    Puede que tu problema no surgiese por el mismo motivo, asique no deberias haber estado escribiendo en todos los foros, creyendote el mas listo, porque no es la solucon perfecta...

    Wednesday, April 21, 2010 8:26 PM
  • Exelentes instrucciones, me resolvieron inmediatamente el problema.

     

    Muchas gracias gatusso.

     

    saludos

     

    Saturday, June 05, 2010 3:25 AM
  • Para los que lo del DDE no les ha funcionado seguir estos pasos:

    Si tienes Windows 7 32 bits ve a Archivos de programa --> Microsoft Office --> Office12 (si tienes Office 2010 entonces ve a Office14) --> hacer click botón derecho encima de EXCEL.EXE y elegir Propiedades, ir a la pestaña de Compatibilidad y todo lo que esté marcado lo desmarcáis.

    Si tienes 64 bits entonces ve a Archivos de programa x86, el resto es igual.

    A disfrutarlo.

    Saludos.

    Wednesday, June 16, 2010 8:29 AM
  • Excelente aporte men...

    me resolvio el problema que venia batallando.

    Gracias por la ayuda, Saludos.

    Friday, June 18, 2010 11:47 PM
  • hola man .. eso es la solucion para exel , ese no es mi problema si no q es en WORD , dirctamente ni se abre , y al abrir un doc me sale el famoso cartel

    se produjo un problema al enviar el comando al programa

    Tuesday, July 06, 2010 7:42 AM
  • Bien NordicSound sos un groso, me anduvo enseguida, me tenia loco este tema, gracias maestro...
    Saturday, July 10, 2010 12:13 AM
  • GRACIAS TU RESPUESTA ME AYUDO MUCHO YA QUE LAS ANTERIORES DEL FORO NO ME RESULTARON MIL GRACIAS!!!
    Friday, August 20, 2010 2:29 PM
  • Hola,

    proba hacer lo mismo pero en vez de excel.exe en el archivo winword. A mi me resolvio el problema.

    suerte!!

    Friday, August 20, 2010 8:47 PM
  • hola Javier; muchas gracias por el dato, y me ayudó a solucionar mi problema gracias;
    Wednesday, September 08, 2010 3:40 PM
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.

    resolvio mi problema muchas gracias por su aporte.
    Saturday, December 04, 2010 12:52 PM
  •  A mi no me soluciono nada puedo llorar alguna vez me abia servido la anterior ahora no me quiere servir
    Thursday, December 09, 2010 3:24 PM
  • yo soy el que dijo que no me soluciono nada esta opcion si me soluciono todo gracias a ustedes internautas gran comunidad de internet y no se traten mal que ley por hay barrabasadas

    Opciones de EXCEL-->Avanzadas-->Desactiva la casilla que dice "omitir otras aplicaciones... DDE"

    Thursday, December 09, 2010 4:14 PM
  • gracias xevolucionx , lo que costo encontrar esa opcion no esta en los libros .-

    Pero fue la solucion.-

    un abrazo

    Wednesday, December 15, 2010 2:52 AM
  • Esto si me funcionó en mi caso, lo de la compatibilidad no funcionó, tampoco la primer solución dentro de las opciones de excel.

    Gracias

    Thursday, January 06, 2011 3:38 PM
  • Me sirvió de gran ayuda su comentario tenía el mismo problema y con su sugerencia logré solucionarlo Gracias?

    maffer20@hotmail.es

    Wednesday, January 26, 2011 5:06 PM
  • esta es la solucion oficial al problema:

     

    http://support.microsoft.com/kb/2449260/es

     

    Wednesday, February 09, 2011 8:11 PM
  • http://support.microsoft.com/kb/2449260/es#fixit4me  ESTA ES LA SOLUCION (A MI ME FUNCIONO LA OPCION 3) SOLO ABRES EXCEL LUEGO LE DAS EN ARCHIVO, LUEGO EN OPCIONES LUEGO EN AVANZADAS, LUEGO HASTA ABAJO EN GENERAL (DENTRO DE AVANZADAS) LE DESACTIVAS OMITIR OTRAS APLICACIONES QUE USEN INTERCAMBIO DINAMICO DE DADOS (DDE) ACEPTAR Y LISTO.  FIN AL PROBLEMA

    Friday, February 11, 2011 5:36 AM
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.


    Perfecto, muchas gracias

    estaba ya desesperado

    Tuesday, March 01, 2011 9:50 AM
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.
    La  solución a mi problema fue esta. La traducción literal en castellano de la opción es "Omitir otras aplicaciones que utilicen intercambio dinámico de datos (DDE)"  Saludos.
    Tuesday, April 05, 2011 9:18 AM
  • Yo se que no se deben revivir posts antiguos, pero yo no encuentro solucion. Ya hice lo de click derecho -> propiedades -> compatibilidad -> desmarcar todas las casillas y sigue mostrando el mismo error. No puedo hacer lo de archivo -> propiedades de excel -> DDE o lo que sea porque no puedo abrir EXCEL ni por doble click a un archivo, ni en archivos de programa\Microsoft Office\Office12\excel.exe, ni en la ventana de comandos escribir excel.exe, ni excel en modo seguro. No se si tenga que ver pero recien desinstale el cross FTP y el FileZilla. La prioridad del antivirus esta bien, todos los demas rogramas de Office abren correctamente y no tengo addins que eliminar del registro como la solucion oficial indica. Espero que alguien pueda ayudarme pues me es muy importante trabajar en esta maquina. PS.- windows 7 Office 2007
    Tuesday, April 12, 2011 4:39 PM
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.
    Muchas graciassss!!!! eres grande me funciono perfecto!!
    Friday, April 29, 2011 2:25 PM
  • que buen aporte LuisCardenas  esto relamente funciona 100% comprobado
    Thursday, July 21, 2011 11:08 PM
  • MUCHAS GRACIAS. MI PROBLEMA ERA CON LOS ARCHIVOS DE WORD, ASÍ QUE SEGUÍ TODOS LOS CONSEJOS AQUI VERTIDOS. ASÍ QUE SEGUÍ TU CONSEJO NordicSound: SEGUÍ LA RUTA: C:\Program Files\Microsoft Office\Office12 Y EN PROPIEDADES, FUI A LA PESTAÑA DE COMPATIBILIDAD. NO TENÍA CASILLAS MARCADAS, PERO SI UNA DONDE Ejecutar este programa como administrador. PERO ESTABA BLOQUEADA. ASÍ QUE ME FUÍ A DONDE Cambiar la configuración para todos los usuarios Y LA DESMARQUE. ABRÍ UN ARCHIVO DE WORD Y LO ABRIÓ AL INSTANTE Y LE PROBLEMA SE RESOLVIÓN. MUCHAS GRACIAS.
    Saturday, January 14, 2012 5:57 PM
  • ERES UN GENIOOOOOO PARA TODOS ESTA ES LA SOLUCIÓN MAS APROPIADA 
    Wednesday, July 04, 2012 4:36 AM
  • En mi caso no lo pude solucionar en su totalidad,tanto sea para Excel ,como para Word.

    Lo unico que observo es que al primer click,aparece el error,salgo y vuelvo a dar un nuevo click y me lo abre sin problemas.

    Para evitar este segundo click que debo hacer ???

    Monday, August 20, 2012 5:41 PM
  • Hola Javier:

    Tengo una solucion, para tu problema:


    Ir a: Excel / Opciones / Avanzado

    Desmarcar el Check donde dice:  Ignorar otras aplicaciones que usan DDE (Yo tengo Office en Ingles, asi que esa es mi mejor traduccion)

    Suerte.


    Perfecto, muchas gracias

    estaba ya desesperado

    Funciono 10 puntos!! no encontraba la opcion porque estaba abajo de todo y no veia que habia la posibilidad de bajar ... 

    Pero despues de eso me anda perfecto!

    Graciasssssssss

    Tuesday, October 09, 2012 1:36 AM
  • (win 7 x64 y office 2010 x64)a mi me salía este error en Excel  "Se produjo un problema al enviar el comando al programa" he probado todo desde desinstalar todo volver a instalar reparar etc

    he probado buscar en elsoporte de office automatico manual etc y nada

    después de googlear he encontrado un problema con tune up fue desinstalarlo y todo funciona perfecto

    espero  que te  sea de ayuda

    Thursday, February 28, 2013 2:50 PM
  • (win 7 x64 y office 2010 x64)a mi me salía este error en Excel  "Se produjo un problema al enviar el comando al programa" he probado todo desde desinstalar todo volver a instalar reparar etc

    he probado buscar en elsoporte de office automatico manual etc y nada

    después de googlear he encontrado un problema con tune up fue desinstalarlo y todo funciona perfecto

    espero  que te  sea de ayuda

    Exacto!!!, a mi me paso igual con el office 2007, luego de desinstalarlo instalé el office 2010 me repitió el problema con abrir el programa desde el archivo y luego de leer el comentario de lucixo, desinstalé el tuneup 2013 y me funcionó con normalidad. Muchas gracias por el aporte!!!.

    Saludos.

    Tuesday, March 05, 2013 2:08 AM