none
How To Enable NAT in Windows 2003 Server to wireless connection mobile or computer

    Question

  • Situation: I am an administrator of company . I’m getting my internet services through a DSL connection. I’m using Microsoft technologies; hence, my server is Windows 2003 Server. I want to distribute internet(wireless) to all the computers or mobiles through the main server by routing and remote access
    Main server is 192.168.1.10
    Default gateway(ip of router linksys) is 192.168.1.1

    How can i do that and which setting i will use
    please help me
    Saturday, May 10, 2014 6:40 AM

Answers

All replies

  • Are there are any solution remotely

    please help me

    Sunday, May 11, 2014 5:10 AM
  • Hi,

    So you don’t have a NAT device and want to use windows server 2003 RAS role as a NAT?

    Windows server 2003 could work as NAT.

    How to configure Network Address Translation in Windows Server 2003

    http://support.microsoft.com/kb/816581

    But I’m a bit curious with your gateway. I guess windows server 2003 connect to internet via your default gateway. If so ICS is another solution:

    How To Set Up Internet Connection Sharing in Windows Server 2003

    http://support.microsoft.com/kb/324286

    At last, buy a wireless router could be a better solution.

    Hope this helps.

    Monday, May 12, 2014 6:56 AM
    Moderator
  • Thank you for reply

    Let me explain to you what my case

    1- I have linksys router his ip is 192.168.1.1 and wireless enabled and it working(working meaning wireless is enabled and if you test outside is working)

    2-And there are server in my network installed in it windows server 2003 and his ip

    is 192.168.1.10 and installing in it routing and remote access nat

    3- before 10 days i try to install eset antivirus in 192.168.1.10 i go to firewall to make it off i found the firewall disables

    it tell me firewall is disabled because natservice is running

    to enable firewall

    i go to disable routing and remote access and after this i found wireless not working

    when i open and see what ip of wireless i goted i see it 192.168.1.10 is default why this

    4- but before disabled routing and remote access wireless is ok working in mobile or laptop wireless

    any device wireless before disable routing and remote acces it work

    and i think ip 192.168.1.10 before is default but routing and remote acces is enabled so that internet working over wireless

    Myquestion

    How to make default wireless over router work it is already work but ip 192.168.1.10 is come default

    my linksys router wireless working

    i replaced linksys router with another has default settings same problem come

    tha default ip is 192.168.1.10

    How i take interent wireless from router direct over 192.168.1.1 not over 192.168.1.10

    if possible help me

    Tuesday, May 13, 2014 12:41 PM
  • Thursday, May 15, 2014 5:30 AM
  • above is ipconfig/all when i take internet wireless from my router 192.168.1.1

    it come as ip 192.168.1.10 and not come as 192.168.1.1

    ok i accept to take wireless from router direct and my router linksys support that

    but how to take direct from ip 192.168.1.1

    please if possible help me

    Thursday, May 15, 2014 5:33 AM
  • Hello,

    Sorry for the delay. Since the IP address come from a DHCP server, how did you configure your DHCP.

    DHCP option 003 router specify your default gateway.

    So please check your configuration.

    Hope this helps.

    Friday, May 16, 2014 8:56 AM
    Moderator
  • Thanks for reply

    im sorry for misunderstood

    what meaning this "

    DHCP option 003 router specify your default gateway.

    "

    What i check

    my default gateway is 192.168.1.1

    how it come 192.168.1.10

    please help me

    Saturday, May 17, 2014 1:51 PM
  • In the scope options form of the the DHCP server settings  003 is the Default gateway, use the ip address from the router in your network.

    http://technet.microsoft.com/en-us/library/ee941211(v=ws.10).aspx

     

     

     


    Regards, Dave Patrick ....
    Microsoft Certified Professional
    Microsoft MVP [Windows]

    Disclaimer: This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Saturday, May 17, 2014 2:18 PM