none
PROBLEMAS COM DRIVER DE LAN ETHERNET

    Question

  • Olá, formatei o windows vista 32 para 64 bits e ao reinicialo verifiquei que o explorer não abria mais,  verifiquei a falha e apareceu erro de driver. Minha placa mãe e uma ASUS P5QC DE LUXE, a qual contêm o driver ATHEROS AR8121/ AR8113/AR8114 PCI ETHERNET CONTROLLER: A descrissão literal da falha é: HÁ PROBLEMAS DE DRIVER OU HARDWARE COM O ADAPTADOR DE REDE AR8121/AR8113/AR8114 PCI ETHERNET CONTROLLER; já fiz várias manobras de reinstalação do driver e não resolveu, o acesso funcionava corretamente em 32bits, será que devo reinstalar o vista ou há outros comandos internos que eu possa usar para reestabelecer a conexão com a internet? agradeço sugestões antecipadamente, atenciosamente,  fernando.por.

    Friday, April 17, 2009 1:36 AM

Answers

  • À quem interessar e tiver omesmo problema, resolvi o defeito com o próprio driver do fabricante, reinstalei o driver no 64 bits e ele reconfigurou automaticamente, quando fiz a transição para 64bits por algum motivo SO apagou o driver, bastou reinstalalo. Resolvido.
    • Marked as answer by fernando.por Wednesday, July 01, 2009 11:15 PM
    Friday, May 22, 2009 3:13 AM

All replies

  • fernando.por, como você fez a mudança da plataforma do seu Windows Vista de 32 para 64bits o driver deve acompanhar essa mudança.
    Veja junto ao fabricante do driver a existência do driver porém para Vista64.
    Caso não tenha terás que encontrar um driver genérico para a sua placa de rede.
    Eu mesmo já tive problemas com driver 64 em impressoras, onde a impressora funcionava corretamente com o Vista 32 e driver da impressora para 32 bits também e quando o dono do note comprou um outro só que agora 64 a impressora não funcionava mais e no site do fabricante não existia o driver para o Windows Vista 64, então em pesquisa na internet achei pessoas que passaram pela mesma situação e sitaram drivers genéricos e consegui encontrar um driver de OUTRO fabricante de impressora que funcionou nesta e funciona até hoje (rs).


    Espere no Senhor, confia Nele,e o mais Ele fará
    Friday, April 17, 2009 9:59 AM
  • À quem interessar e tiver omesmo problema, resolvi o defeito com o próprio driver do fabricante, reinstalei o driver no 64 bits e ele reconfigurou automaticamente, quando fiz a transição para 64bits por algum motivo SO apagou o driver, bastou reinstalalo. Resolvido.
    • Marked as answer by fernando.por Wednesday, July 01, 2009 11:15 PM
    Friday, May 22, 2009 3:13 AM