none
small business server 2011 and xp

    General discussion

  • the server is runnig but after a while the network and internetconnection on the clients (with XP) is slowing down...
    Put the ethernetcards into another PCI slot, it runss OK for severall hours, after that, again to slow
    Thursday, July 11, 2013 5:05 PM

All replies

  • Hi:

    I'm going to speculate that moving the nic cards has little to do with it, rather just rebooting the system.  I think the issue is elsewhere.

    What is the OS on the server, as you do not say?

    What is the configuration of the network?  It should be:  internet - firewall - switch - all system.

    What device is the DHCP server?

    Please post the results of the command ipconfig /all > c:\iptest.txt from both a station and the server.  Please tell us which is which.


    Larry Struckmeyer[SBS-MVP]

    Saturday, July 13, 2013 1:51 AM
  • Dear Larry

    thx for your reply

    situation :

    SBS 2011 and win xp sp3

    the sbs is standard install

    DHCP & DNS & AD domain server +dlink router as gateway connected to cable modem for telenet

    xp = sp 3 and domain member

    2 problems

    on server and other clients W7 + 2 win xp sp3 clients

    IE in 3 seconds ( google.be) ; opening doc from networkshare in 5 seconds

    on 4 xp clients = same tests = ie in 40 sec's and opening doc in 40 seconds

    opening word first and then same netshare doc = 4 seconds

    same for excel & adobe reader

    we solved the IE problem by dissabeling an addon in IE ( citrix ...hbo helper ?)

    so now IE is fast on al clients

    leaves the word , excel , adobe problem

    any suggestions ??

    Saturday, July 13, 2013 8:19 PM
  • Hello,

    my husband has put all the details in the reply.

    Dear Larry

    thx for your reply

    situation :

    SBS 2011 and win xp sp3

    the sbs is standard install

    DHCP & DNS & AD domain server +dlink router as gateway connected to cable modem for telenet

    xp = sp 3 and domain member

    2 problems

    on server and other clients W7 + 2 win xp sp3 clients

    IE in 3 seconds ( google.be) ; opening doc from networkshare in 5 seconds

    on 4 xp clients = same tests = ie in 40 sec's and opening doc in 40 seconds

    opening word first and then same netshare doc = 4 seconds

    same for excel & adobe reader

    we solved the IE problem by dissabeling an addon in IE ( citrix ...hbo helper ?)

    so now IE is fast on al clients

    leaves the word , excel , adobe problem

    any suggestions ??

    Saturday, July 13, 2013 8:24 PM
  • Hi:

    Look through this link and notice all the possible things that can cause this.  Start with whichever one seems the most likely in your case.

    http://social.technet.microsoft.com/Forums/en-US/40de2824-c56f-4bbb-9ac6-a0f544ee86f7/sbs-2011-and-xp-clients-office-files-opening-very-slow

    There are others like the above.  Search on XP File Slow and such.

    Also, run the SBS BPA and fix anything it finds.


    Larry Struckmeyer[SBS-MVP]

    Saturday, July 13, 2013 8:44 PM
  • hi larry

    we tried all above already before

    removed file validation

    netshares is trusted location , MS fixit , upgrade to MSO 2007 ..without result

    looks like when you double click the document , explorer hangs for 35 seconds then word 2007 opens and the doc immediately after ..

    Tine

    Saturday, July 13, 2013 10:31 PM
  • Hmmm... what if you have Word already open then naviagate to the file and open it from within Word?

    Word - File - Open - Browse


    Larry Struckmeyer[SBS-MVP]

    Saturday, July 13, 2013 11:20 PM
  • as i've mentioned before

    in that case = superfast ( 3-4 seconds )

    Tine

    Saturday, July 13, 2013 11:26 PM
  • What if Word is already open and you use Explorer to locate the file and dbl click the file?

    Larry Struckmeyer[SBS-MVP]

    Sunday, July 14, 2013 12:03 AM
  • i will test this on monday

    thx

    Tine

    Sunday, July 14, 2013 10:29 AM
  • i did the test =

    slow

    Tine

    Monday, July 15, 2013 5:25 PM
  • Hi:

    To recap: 

    1. With Word closed, and browsing with Explorer users click on a Word document with a .doc or .docx extension and there is a time lag before Word opens and opens the document.

    2. With Word open, and browsing from within Word - File - Open, the file opens much faster.

    3. With Word open, but browsing to the file with explorer while Word is minimized, the file opens slowly as in the first example.

    If you repeat the tests with a file stored on the local hard drive?  What are the results?


    Larry Struckmeyer[SBS-MVP] If your question is answered, please mark the response as the answer so that others can benefit.

    Monday, July 15, 2013 9:44 PM
  • hi Larry

    copy file from netshare to local drive = fast

    dlb click local doc to open in word = fast

    tine

    Tuesday, July 16, 2013 9:45 AM
  • Windows Xp uses SMBv1 whilst Windows 7 and Windows 2008 R2 use SMBv2 as default.

    I have had similar issues with other programs when connecting to a Windows 2008 R2 from Windows Xp if Windows 7 machines are also in the enviroment. My solution was to disable SMBv2 on the Windows 2008 server forcing only SMBv1. This KB advises how to do this. http://support.microsoft.com/kb/2696547/en-gb

    Tuesday, July 16, 2013 10:01 AM
  • Thanks Graham:

    The forum no longer reports, at least afaik, who marked the proposed answer, but if this is the right one for Tine I hope we get a report back.  I refered Tine to that option earlier in this thread

    http://social.technet.microsoft.com/Forums/en-US/40de2824-c56f-4bbb-9ac6-a0f544ee86f7/sbs-2011-and-xp-clients-office-files-opening-very-slow  and the response was:

    "we tried all above already before"

    So for clarity for others who read this, can we please have a definitive answer?


    Larry Struckmeyer[SBS-MVP] If your question is answered, please mark the response as the answer so that others can benefit.

    Tuesday, July 16, 2013 2:35 PM
  • hi Graham

    i will try to dissable SMBv2 on next visit overthere

    can take a week , i'll get back to you with result

    thx in advance

    Tine

    Tuesday, July 16, 2013 3:10 PM
  • Hi Larry

    the KB graham proposed is a different one from yours ?

    so didn't try grahams KB yet

    Tine

    Tuesday, July 16, 2013 3:30 PM