none
Iconos Basicos del escritorio

    Question

  •  

    Hola a todos

     

    Tengo un problemilla

    Tengo un controlador de dominio w2003 con 50 clientes XP.

    Necesito saber si hay alguna manera de activar las opciones de mostrar MIS DOCUMENTOS, MI PC, MIS SITIOS DE RED e INTERNET EXPLORER en el escritorio, mediante GPO.

     

    He probado deshabilitando las directivas de "Ocultar icono de mis documentos del escritorio".... pero no funciona.

     

    Si alguien sabe alguna manera, ya sea con alguna directiva q desconozco, alguna clave de registro, o algun adm....

     

     

     

    Gracias por adelantado

    Saturday, June 07, 2008 12:01 PM

Answers

  •  

    Antes da nada, gracias por el interés

     

    Lo que me comentas ya lo habia revisado y esta todo OK, y el visor de sucesos no da error.

    Lo curioso es que la opcion de menu inicio clasico aparece activada, pero en las opciones de personalizar escritorio me salen desactivados todos los componentes.

     

    De todas formas, aunque no me gustase del todo la opcion, ya he solucionado el problema.

    Me he decantado por iniciar con un usuario con permisos locales, he activado los iconos en cuestión. Y he copiado el ntuser.dat  de este usuario al default user de todos los pc's de este modelo.

    Despues como tengo todo lo importante redireccionado al servidor, he podido eliminar todos los perfiles locales de todos los pc's sin que me suponga mucho jaleo.

    Ahora ya cuando inician los usuarios se les crea el perfil nuevo y les aparece todos los iconos.

     

     

    Gracias por vuestra ayuda

     

    Saludos

    Wednesday, June 11, 2008 2:06 PM

All replies

  •  

    Habilita en la GPO:

    Configuración de usuario, Plantillas administrativas, Menu inicio, forzar inicio clásico.

     

    Saludos.

    Sunday, June 08, 2008 1:32 AM
  • Gracias por la respuesta

     

    Pero esta directiva ya la tengo activada.

    Lo curioso es que me funciona en todos los PC's de mi red menos en un modelo en concreto. Tengo una imagen ghost para cada modelo. En principio todas las imagenes son iguales. Pero en una no se me aplica el menu clasico, aunque si que se me estan aplicando el resto de politicas.

     

    Lo que he pensado como ultimo recurso es iniciar en todos los pc's con algun usuario con privilegios para activar esta opcion y copiar el perfil al default user de cada maquina. Pero esto lo haría como ultimo recurso.

     

    Gracias de todos modos, seguire investigando

    Monday, June 09, 2008 6:23 PM
  • Si la tieneas habilitada, revisa la configuración DNS del equipo.

    Prueba a ejecutar gpupdate /force y si no se aplica revisa el visor de eventos a ver qué error te da.

     

    Un saludo.

     

    Tuesday, June 10, 2008 9:21 PM
  •  

    Antes da nada, gracias por el interés

     

    Lo que me comentas ya lo habia revisado y esta todo OK, y el visor de sucesos no da error.

    Lo curioso es que la opcion de menu inicio clasico aparece activada, pero en las opciones de personalizar escritorio me salen desactivados todos los componentes.

     

    De todas formas, aunque no me gustase del todo la opcion, ya he solucionado el problema.

    Me he decantado por iniciar con un usuario con permisos locales, he activado los iconos en cuestión. Y he copiado el ntuser.dat  de este usuario al default user de todos los pc's de este modelo.

    Despues como tengo todo lo importante redireccionado al servidor, he podido eliminar todos los perfiles locales de todos los pc's sin que me suponga mucho jaleo.

    Ahora ya cuando inician los usuarios se les crea el perfil nuevo y les aparece todos los iconos.

     

     

    Gracias por vuestra ayuda

     

    Saludos

    Wednesday, June 11, 2008 2:06 PM