none
Sem complementos

    Question

  •  Na internet explorer esta aparecendo como sem complementos!
     Mas quando eu vou pelo painel de controle-opções da internet-progamas-gerenciador de programas, os programas estão todps habilitados!
     Não sei o que fazer ja procurei várias coisas, mas não dão certo e ainda está com complementos desabilitados!

    Por favor me ajudem
    Muito grata

    Sunday, March 08, 2009 6:29 AM

All replies

  • Baleia Assasina, você postou a mesma pergunta em dois locais (Windows Vista e Windows XP) porém não mencionou em qual dos sistemas é o que ocorre o erro, é importante para que os colegas possam tentar simular o erro e lhe passar os procedimentos corretos pois pode ser que para a resposta exista procedimentos distintos dependendo do SO usado.

    http://windowshelp.microsoft.com/Windows/pt-BR/help/8038f9ac-9bf9-4809-8d75-fc42818d8af71046.mspx#EFB

    Neste link existe o procedimento para Habilitar e Desabilitar o uso dos complementos do IE, faça o teste e retorne com os resultados.

    Esse link é umam bela explicação sobre os complementos e como dar manutenção neles.

    http://windowshelp.microsoft.com/Windows/pt-BR/help/e85a03aa-c7c6-428e-9891-67ea76df9b7e1046.mspx


    Esperamos que ajude e se ajudar favor classificar.
    Espere no Senhor, confia Nele,e o mais Ele fará
    Sunday, March 08, 2009 1:40 PM
  • Boa tarde meu caro,
    Clique com o botão direito no ícone que você está utilizando do Internet Explorer > Acesse as propriedades em propriedades prosure por Destino
    verifique se no final da linha aparece a inscrição -extoff s
    Se houver remova-a

    Caso não haja a inscrição
    Acessamo o Internet Explorer pelo caminho Iniciar > Programas > Internet Explorer
    Verifique se abre normalmente
    Caso abra recrie o atalho que você utiliza apartir deste

    Caso erro ainda persista acesse
    Iniciar > executar > regedit
    Localize a chave
    Hkey_Current_User\software\Microsoft\Internet Explorer e renomei-a para Internet Explorer.old
    Feche o editor de registro e tente abrir o Internet explorer novamente

    Normalmente esse problema é causado por toolbars e plugins danificados instalados
    Caso possua alguma toolbar instalada é indicada a remoção dela antes de efetuar os procedimentos passados
    Att, Daniel U. Silva - Analista de suporte - Designer web
    Monday, March 09, 2009 6:18 PM