none
Keep getting the following error code: 0x80070570 stating: Windows cannot install the required files.

    Question

  • I keep getting the error code: 0x80070570 stating: Windows cannot install the required files while trying to install a virtual machine on Windows Server 2012 R2. I have done a memory test on my machine, and it tests out fine. I have downloaded another Windows Server 2012 R2 ISO file and it does exactly the same thing.

    I am at a total loss. My server was running fine with Windows Server 2012, but I thought I would upgrade to R2, and so I decided to start from the ground up.

    Any ideas?


    DCSSR


    • Edited by DCSSR Monday, December 30, 2013 4:02 AM
    Monday, December 30, 2013 4:01 AM

Answers

  • I found the problem.  Using "Generation 2"  during the New Virtual Machine Wizard is where the problem lies. If I choose "Generation 1", then it works fine.

    Don't know if it is a bug or not, but I is doing it on two completely different machines.


    DCSSR


    Monday, December 30, 2013 6:40 PM

All replies

  • Not clear on your explanation.  Are you running 2012 or 2012 R2 on the host?  It sounds like from your last statement that you totally wiped your 2012 installation and are now using 2012 R2.  Is the media you used to install 2012 R2 on the host the same media you are using when trying to create the 2012 R2 VM?  Were you running Hyper-V on your 2012 installation?  Had you created any VMs under 2012 on your machine?

    .:|:.:|:. tim

    Monday, December 30, 2013 1:59 PM
  • The answer to all of those is yes. I had Windows Server 2012 working with two VM's running successfully. I formatted the drives, and installed Windows Server 2012 R2 without a hitch from a DVD. 

    I copied the ISO file over to the host (the same exact file that was used to create the host), created a VM and tried installing the VM attached through the a virtual DVD created pointing to the file. Everything is fine with the install until it is at 63% copying the files over.  At 63%, it aborts and gives me the above error 0x80070570.  I downloaded a new Windows Server 2012 R2 ISO, and it does exactly the same thing. 

    Another thing is that I am unable to attach my physical DVD with Windows Server 2012 R2, I can only create a Virtual DVD.

    Wandering if it was memory related, I ran the Corsair memory test for 3 hours and never had a single error.

    So I am at a loss as to what the problem is. 


    DCSSR

    Monday, December 30, 2013 2:36 PM
  • Let me make a correction. The "Copying Windows files" works fine, it is the "Getting files ready for installation that throws an error.

    DCSSR

    Monday, December 30, 2013 5:01 PM
  • I found the problem.  Using "Generation 2"  during the New Virtual Machine Wizard is where the problem lies. If I choose "Generation 1", then it works fine.

    Don't know if it is a bug or not, but I is doing it on two completely different machines.


    DCSSR


    Monday, December 30, 2013 6:40 PM
  • Hi,

    Thanks for your share and good to hear that.

    Have a good day!

    Best regards,

    Susie

    Tuesday, December 31, 2013 7:06 AM