none
Port change

    Question

  • Hi All,

    I have installed SCOM 2012 , Now team is asking me to change the used port 1433 to another one, Can you please tell me the way to achieve this. Please help

    Thursday, January 02, 2014 11:24 AM

Answers

  • What do the logs say? Both on your management server and SQL server...after you restart the health service...

    Jonathan Almquist | SCOMskills, LLC (http://scomskills.com)

    Saturday, January 04, 2014 5:52 AM
  • Try to modify following registry setting on MS

    HKLM\software\Microsoft\Microsoft Operations Manager\3.0\Setup\DatabaseServerName and

    HKLM\software\Microsoft\Microsoft Operations Manager\3.0\Setup\DatawarehouseDBServerName

    with <comuter_name>\<instance>, <port number>.

    Roger

    Monday, January 06, 2014 1:42 AM

All replies

  • Hi,

    How to Configure the Operations Manager Database to Listen on a Specific TCP/IP Port

    http://technet.microsoft.com/en-us/library/hh467903.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Thursday, January 02, 2014 11:53 AM
  • Hi The link is for SQL 2008 but my environment is SQL 2012 , can any one please tell me the table name for SQL 2012
    Thursday, January 02, 2014 2:24 PM
  • For SCOM 2012 R2 and SQL 2012 the table name is

    dbo.MT_Microsoft$systemCenter$ManagementGroup

    Roger

    Friday, January 03, 2014 3:23 AM
  • Hi

    I have changed the port number, but still it is not working. Getting SDK service is not intilized.please help

    Friday, January 03, 2014 6:56 AM
  • What do the logs say? Both on your management server and SQL server...after you restart the health service...

    Jonathan Almquist | SCOMskills, LLC (http://scomskills.com)

    Saturday, January 04, 2014 5:52 AM
  • Try to modify following registry setting on MS

    HKLM\software\Microsoft\Microsoft Operations Manager\3.0\Setup\DatabaseServerName and

    HKLM\software\Microsoft\Microsoft Operations Manager\3.0\Setup\DatawarehouseDBServerName

    with <comuter_name>\<instance>, <port number>.

    Roger

    Monday, January 06, 2014 1:42 AM