none
GPO de redirection du répertoire "Mes Documents" ne fonctionne pas

    Question

  • J'ai créé une règle (GPO) afin de redirigé le répertoire "Mes Documents" des utilisateurs dans un espace sur un serveur mais cette règle ne s'applique toujours pas.

    J'ai révisé mes configurations (KB274443 et KB232692) et tout semble bien configuré. Mais puisque cela ne fonctionne toujours pas, il y a quelque chose qui cloche quelque part.

    La règle est appliquée au niveau d'un OU (dans cet OU il y a un groupe dans lequel y est défini un utilisateur.) Les droits d'accès au répertoire partagé sont configurés en conséquence et j'y ai accès via \\serveur\partage à partir l'ordinateur utilisé pour ces tests et en plus je suis en mesure de créer des répertoires et des fichiers.

    Lors de modifications de cette règle, j'utilise toujours la commande "gpupdate" avant mes essais. Ce qui est étrange, est que lorsque j'utilise la fonction "Group Policy Results" j'obtiens toujours la même erreur:

    "Folder Redirection failed due to the error listed below.
    Access is denied.
    Additional information may have been logged. Review the Policy Events tab in the console or the application event log for events between 11/20/2008 2:01:18 PM and 11/20/2008 2:01:18 PM."

    Étrangement, nous sommes le 11/21/2008 10:30:00 AM mais le rapport me redonne toujours cette erreur de la veille.

    J'utilise la console "Group Policy Manager" sur Windows Serveur 2003 mis à jour.

    Je ne sais plus vraiment où regarder afin de régler ce problème. Si quelqu'un à une ou des idées cela serait très apprécié!

    Merci à l'avance... entre-temps, je poursuis mes recherches et tests.

    Rooken.

     

    • Moved by swapnilpBanned Thursday, February 04, 2010 1:02 AM Forum Consolidation (Origine :Windows Server 2003 – Services d’Annuaire)
    Friday, November 21, 2008 3:38 PM

Answers

  • Afin d'obtenir davantage de log concernant la redirection de dossiers, je te conseille plutôt d'éditer la clé


    FdeployDebugLevel avec une valeur  Reg_DWORD 0x0f

     

    au niveau de HKLM\Software\Microsoft\Windows NT\CurrentVersion\Diagnostics

     

    Le fichier généré se trouvera alors au niveau de %windir%\debug\usermode\fdeploy.log.
    Monday, November 24, 2008 2:30 PM

All replies

  • Bonjour,

     

    Je pense que votre problème vient d'une mauvaise config. des permissions sur \\serveur\partage.

     

    Pour bien faire, supprimer le dossier "partage" et recréer un nouveau.

     

    Pour faire les tests mettez le groupe "tout le monde" en autorisation totale dans l'onglet partage et l'onglet sécurité.

     

    Quel est le résultat?

     

    Si la redirection fonctionne vous avez un problème d'autorisation.

     

    Sinon, avez-vous des événements userenv dans votre journal application sur les clients? Si oui merci des les fournir.

     

    ++

     

    Eddy

    Friday, November 21, 2008 4:40 PM
  • Bonjour Eddy,

     

    J'ai déjà fait ces étapes. Je vais voir

     

    Le seul évènement dont la source est userenv est le suivant:

    Type de l'événement : Avertissement
    Source de l'événement : Userenv
    Catégorie de l'événement : Aucun
    ID de l'événement : 1517
    Date :  2008-11-21
    Heure :  10:14:35
    Utilisateur : AUTORITE NT\SYSTEM
    Ordinateur : PC
    Description :
    Windows a sauvegardé le Registre utilisateur DOMAIN\nrooke alors qu'une application ou un service utilisait toujours le Registre pendant la fermeture de la session. La mémoire utilisée par le Registre de l'utilisateur n'a pas été libérée. le Registre sera déchargé lorsqu'il ne sera plus utilisé.

     Cela est souvent causé par des services s'exécutant en tant que compte d'utilisateur, essayez de configurer les services pour s'exécuter dans le compte service réseau ou service local.

     

    Je vais aller voir de quoi il en retourne!

    Merci,

    Rooken

    Friday, November 21, 2008 4:47 PM
  • bonjour rooken,

     

    installe le Profile Hive Cleanup Service sur tes postes, cela t'aidera à eviter cet évenement.

    http://www.microsoft.com/downloads/details.aspx?FamilyId=1B286E6D-8912-4E18-B570-42470E2F3582&displaylang=en

     

    tente aussi un "gpupdate /force"

     

    cordialement,

     

    PierrE.

     

     

    Saturday, November 22, 2008 9:19 AM
  • Bonjour,

     

    Malheureusement ton Userenv 1517 n'est pas en relation avec ton prob.

     

    Dans ton cas il faudrait analyser ton userenv.log disponible sous %Systemroot%\Debug\UserMode\Userenv.log

     

    Plus d’info sur :

    How to enable user environment debug logging in retail builds of Windows

    http://support.microsoft.com/?kbid=221833

     

    Ferme ta session  et reouvre là . Repère l’heure exacte et regarde les logs du genre « failed » « error » « access denied ». Au pire dépose un extrait des logs dans le newsgroup…je regarderai.

     

    ++

     

    Eddy

     

    Monday, November 24, 2008 1:38 PM
  • Afin d'obtenir davantage de log concernant la redirection de dossiers, je te conseille plutôt d'éditer la clé


    FdeployDebugLevel avec une valeur  Reg_DWORD 0x0f

     

    au niveau de HKLM\Software\Microsoft\Windows NT\CurrentVersion\Diagnostics

     

    Le fichier généré se trouvera alors au niveau de %windir%\debug\usermode\fdeploy.log.
    Monday, November 24, 2008 2:30 PM