none
Se activo el Administrador de Arranque de Windows 7

    Question

  • Hola

    hoy al encender mi notebook se me hizo raro por que mando como 3 BEEPS y en seguida aparecion una pantalla en text mode llamada Admin. de Arranque Windows 7, no se como se activo ya que esta maquina solo tiene Win7 instalado y ningun otro SO.

    Estuve tratando a traves de las configuracion avanzada del sistema pero sin exito ya que en las opciones me muestra a Win7 como un unico SO

    tambien trate siguiendo el tutorial del comando bdcedit y sus variantes sin exito, ya que la parte de Sistema Operativo Heredado o algo asi jamas me sale

    Quiero desactivar esto y que mi equipo arranque directamente a Win7 como siempre lo habia hecho ya que le hace perder el tiempo a uno

    anexpo a ver si se puede copiar el resultado de la linea de comando

    Gracias!

    C:\Windows\system32>bcdedit /enum all

    Administrador de arranque de Windows
    ----------------------------------
    Identificador           {bootmgr}
    device                  partition=\Device\HarddiskVolume1
    description             Windows Boot Manager
    locale                  es-ES
    inherit                 {globalsettings}
    default                 {current}
    resumeobject            {eb9a2402-a7c3-11e0-b736-b807d53adf00}
    displayorder            {current}
    toolsdisplayorder       {memdiag}
    timeout                 0

    Cargador de arranque de Windows
    -----------------------------
    Identificador           {current}
    device                  partition=C:
    path                    \Windows\system32\winload.exe
    description             Windows 7
    locale                  es-ES
    inherit                 {bootloadersettings}
    recoverysequence        {eb9a2404-a7c3-11e0-b736-b807d53adf00}
    recoveryenabled         Yes
    osdevice                partition=C:
    systemroot              \Windows
    resumeobject            {eb9a2402-a7c3-11e0-b736-b807d53adf00}
    nx                      OptIn

    Cargador de arranque de Windows
    -----------------------------
    Identificador           {eb9a2404-a7c3-11e0-b736-b807d53adf00}
    device                  ramdisk=[C:]\Recovery\eb9a2404-a7c3-11e0-b736-b807d53adf
    00\Winre.wim,{eb9a2405-a7c3-11e0-b736-b807d53adf00}
    path                    \windows\system32\winload.exe
    description             Windows Recovery Environment
    inherit                 {bootloadersettings}
    osdevice                ramdisk=[C:]\Recovery\eb9a2404-a7c3-11e0-b736-b807d53adf
    00\Winre.wim,{eb9a2405-a7c3-11e0-b736-b807d53adf00}
    systemroot              \windows
    nx                      OptIn
    winpe                   Yes

    Reanudar tras hibernación
    -------------------------
    Identificador           {eb9a2402-a7c3-11e0-b736-b807d53adf00}
    device                  partition=C:
    path                    \Windows\system32\winresume.exe
    description             Windows Resume Application
    locale                  es-ES
    inherit                 {resumeloadersettings}
    filedevice              partition=C:
    filepath                \hiberfil.sys
    pae                     Yes
    debugoptionenabled      No

    Herramienta de comprobación de memoria de Windows
    -------------------------------------------------
    Identificador           {memdiag}
    device                  partition=\Device\HarddiskVolume1
    path                    \boot\memtest.exe
    description             Herramienta de diagnóstico de memoria de Windows
    locale                  es-ES
    inherit                 {globalsettings}
    badmemoryaccess         Yes

    Configuración de EMS
    --------------------
    Identificador           {emssettings}
    bootems                 Yes

    Configuración del depurador
    ---------------------------
    Identificador           {dbgsettings}
    debugtype               Serial
    debugport               1
    baudrate                115200

    Defectos de RAM
    ---------------
    Identificador           {badmemory}

    Configuración global
    --------------------
    Identificador           {globalsettings}
    inherit                 {dbgsettings}
                            {emssettings}
                            {badmemory}

    Configuración del cargador de arranque
    ------------------------------------
    Identificador           {bootloadersettings}
    inherit                 {globalsettings}
                            {hypervisorsettings}

    Configuración de hipervisor
    -------------------
    Identificador           {hypervisorsettings}
    hypervisordebugtype     Serial
    hypervisordebugport     1
    hypervisorbaudrate      115200

    Reanudar la configuración del cargador
    --------------------------------------
    Identificador           {resumeloadersettings}
    inherit                 {globalsettings}

    Opciones de dispositivo
    -----------------------
    Identificador           {eb9a2405-a7c3-11e0-b736-b807d53adf00}
    description             Ramdisk Options
    ramdisksdidevice        partition=C:
    ramdisksdipath          \Recovery\eb9a2404-a7c3-11e0-b736-b807d53adf00\boot.sdi

    C:\Windows\system32>bcdedit /delete {ntldr} /cleanup /f
    Error al intentar eliminar la entrada especificada.
    El sistema no puede encontrar el archivo especificado.

     

     

    Wednesday, August 10, 2011 12:40 AM

Answers

  • Hola PepeRR

    Cambiando la orden de arranque y poniendo en primero el HD te sale el mismo error?

    Ese admin de arranque es antes de iniciar el Arranque de Windows  o es de Windows con el “advanced boot options”

    Si es una tela de BIOS lo más seguro es una analice técnica. Lleve a una asistencia.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Tuesday, August 23, 2011 5:19 PM
  • Al parecer el problema ha desaparecido de mi portátil, tiene varios dias que ya no aparece el administrador de arranque, cambié los modulos SODIMM para hacer una expansion a 4GB de RAM, seguramente tenia una memoria dañada.

    Saludos


    Pepe

    • Marked as answer by PepeRR Saturday, March 24, 2012 8:12 PM
    Wednesday, March 07, 2012 5:25 AM

All replies

  • Hola, ¿Por casualidad tienes instalado TuneUP?
    Wednesday, August 10, 2011 1:59 PM
  • Hola, ¿Por casualidad tienes instalado TuneUP?


    Hola

    TuneUp, NO INSTALADO, nada de eso


    Pepe
    Thursday, August 11, 2011 3:39 AM
  • Hola, ¿Por casualidad tienes instalado TuneUP?


    Hola

    TuneUp, NO INSTALADO, nada de eso


    Pepe

    Haz clic en Inicio, teclea MSCONFIG y ENTER.
    En la Ventana de Configuración del sistema, ve a la pestaña Arranque y muéstrame qué te aparece.
    Thursday, August 11, 2011 3:16 PM
  • te anexo img

    no se alcanza a ver muy bien, pero dice en el recuadro: Windows 7 (C:\Windows) : Sistema operativo actual; Sistema operativo predeterminado

    Tks


    Pepe
    Friday, August 12, 2011 5:24 PM
  • En Administracion de arranque de Windows al principio de la lIsta, no aparece correcto el Timeout, pone 0 cuando tiene que poner 30, seguro que no has utilizado alguna aplicacion de limpieza o de mejora de registro de terceros, como dice Sergio?. De todos en msconfig en Servicios que aparecen que no sean de Microsoft.
    Un Saludo Juan.
    Friday, August 12, 2011 5:40 PM
  • Bueno en tiempo de espera entonces le pongo 30?

    Aplicacion de limpieza? no he usado ninguna hasta ahora

    Servicios que no son de MS tengo: Adobe Update, ESET Service, Google Update, NVIDIA Display y por ultimo TeamViewer 6

    Gracias por tu ayuda, espero sus respuestas


    Pepe
    Friday, August 12, 2011 5:45 PM
  • Bueno en tiempo de espera entonces le pongo 30?

    Aplicacion de limpieza? no he usado ninguna hasta ahora

    Servicios que no son de MS tengo: Adobe Update, ESET Service, Google Update, NVIDIA Display y por ultimo TeamViewer 6

    Gracias por tu ayuda, espero sus respuestas


    Pepe


    Le puse en 30, apagué la maquina y todo igual

    me manda varios beeps como de advertencia y sigue apareciendo el admin de arranque, hasta que no le doy ENTER no arranca en W7 ...


    Pepe
    Friday, August 12, 2011 6:00 PM
  • Hola PepeRR

    Los beeps de advertencia son de la placa madre, indica que hay algún problema. En el sitio de la placa madre es posible encontrar la referencia acerca del número de beeps con respecto al problema relacionado.

    Haga un chequeo en la BIOS acerca de la orden de arranque.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Tuesday, August 16, 2011 4:11 PM
  • no encuentro el error, los beeps coincidieron con el admin de arranque, por que antes jamas hacia eso, el boot sequence es DVD DRIVE y despues HDD

     


    Pepe
    Wednesday, August 17, 2011 4:01 PM
  • no encuentro el error, los beeps coincidieron con el admin de arranque, por que antes jamas hacia eso, el boot sequence es DVD DRIVE y despues HDD

     


    Pepe


    Hola, trata algo que no sé si ya intentaste con respecto al administrador de arranque, cuando esté iniciando el equipo presiona F8 varias veces hasta que aparezca el menú de opciones avanzadas, dale a Reparación de equipo y finalmente sigue el asistente de Reparación de inicio.

    Coméntanos.

    Wednesday, August 17, 2011 6:26 PM
  • esta raro esto, hice ayer lo que me sugiere Sergio, ejecute la opcion de reparacion presionando la tecla F8 y seleccionando del menu esa opcion, de ahi lo que pasa es que se pone a buscar problemas, y al final me da como resultado "no se han econtrado fallas" o algo asi, o sea ningun problema y ya despues de eso se sale y vuelve a bootear

    Ayer en la noche encendi el equipo y para sorpresa no me mostro el admin de arranque y cargo W7, pero hoy volvio a sacar otra vez lo mismo, y hasta que no le doy ENTER no inicia... y las demas opciones de boot en el bios setup las tengo deshabilitadas por si acaso

    Problemas de memoria no creo que sea, ya que me reconoce bien la cantidad instalada y jamas se me ha presentado una blue screen o algo por el estilo

    sigo sin encontrarle la falla a esta cosa, que como les repito aparecio ese admin de arranque de un dia para otro

    de lo demas mi laptop funciona bien con W7... alguna otra idea

    De antemano les agradezco mucho su valiosa ayuda

    Saludos


    Pepe
    Friday, August 19, 2011 11:46 PM
  • esta raro esto, hice ayer lo que me sugiere Sergio, ejecute la opcion de reparacion presionando la tecla F8 y seleccionando del menu esa opcion, de ahi lo que pasa es que se pone a buscar problemas, y al final me da como resultado "no se han econtrado fallas" o algo asi, o sea ningun problema y ya despues de eso se sale y vuelve a bootear

    Ayer en la noche encendi el equipo y para sorpresa no me mostro el admin de arranque y cargo W7, pero hoy volvio a sacar otra vez lo mismo, y hasta que no le doy ENTER no inicia... y las demas opciones de boot en el bios setup las tengo deshabilitadas por si acaso

    Problemas de memoria no creo que sea, ya que me reconoce bien la cantidad instalada y jamas se me ha presentado una blue screen o algo por el estilo

    sigo sin encontrarle la falla a esta cosa, que como les repito aparecio ese admin de arranque de un dia para otro

    de lo demas mi laptop funciona bien con W7... alguna otra idea

    De antemano les agradezco mucho su valiosa ayuda

    Saludos


    Pepe

    Lo de los Bips, es posible que sea Harware, como dice Ismael, has rebisado los cables, tanto de disco duro, etc...
    Un Saludo Juan.
    Saturday, August 20, 2011 12:03 AM
  • Hola PepeRR

    Cambiando la orden de arranque y poniendo en primero el HD te sale el mismo error?

    Ese admin de arranque es antes de iniciar el Arranque de Windows  o es de Windows con el “advanced boot options”

    Si es una tela de BIOS lo más seguro es una analice técnica. Lleve a una asistencia.

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Tuesday, August 23, 2011 5:19 PM
  • Hola

    Como orden de arranque tengo 1° el disco duro y 2° unidad DVDRW, ya hice la prueba invirtiendolos y deshabilitando los dispositivos extraibles y nada

    El Admin de Arranque es el de Windows, se presenta solo sin que yo le de la tecla F8, no la del advanced boot options

    ya hice un test de memoria y y no reporta falla, ya que es una de las opciones que me da el admin de arranque

    sigo sin poder quitar eso del arranque...

    Saludos


    Pepe
    Tuesday, August 30, 2011 4:56 PM
  • Hola pudiste resolver tu problema, a mi me pasa lo mismo queria saver si me podes ayudar, si ya lo resolviste.

    Gracias

    Saturday, November 05, 2011 9:22 PM
  • Hasta ahora no, sigue el problema, algo se le metio al arranque del disco duro y no logro encontrar que es ...
    Pepe
    Thursday, November 10, 2011 1:12 AM
  • Yo tengo este mismo problema , pero probe desoncetando el teclado y el problema no aparece, haz esa prueba parsa descartar problemas con el teclado......slds.
    Saturday, March 03, 2012 5:40 PM
  • Al parecer el problema ha desaparecido de mi portátil, tiene varios dias que ya no aparece el administrador de arranque, cambié los modulos SODIMM para hacer una expansion a 4GB de RAM, seguramente tenia una memoria dañada.

    Saludos


    Pepe

    • Marked as answer by PepeRR Saturday, March 24, 2012 8:12 PM
    Wednesday, March 07, 2012 5:25 AM
  • Al parecer el problema ha desaparecido de mi portátil, tiene varios dias que ya no aparece el administrador de arranque, cambié los modulos SODIMM para hacer una expansion a 4GB de RAM, seguramente tenia una memoria dañada.

    Saludos


    Pepe

    Que tal, yo tenia el mismo problema e intente con todo, pero lei los comentarios anteriores y lei el del teclado.. me parecio ilogico pero probe y todo funciono nitido! que extraño a que se debera?
    Monday, November 05, 2012 11:58 PM
  • hola,

    tengo el mismo problema me aparecio de la nada, como puedo desconectar el teclado  para hacer la pruebas si tengo una laptop??

    Monday, December 10, 2012 10:50 PM
  • yo si lo tenia instalado porq sale eso ademas presiono el numero cinco o seis y me manda para el navegador 

    Monday, August 05, 2013 1:51 AM
  • YO SI LO INSTALE 

    Y LO DESINTALE PERO ME SALE ESO QUE HAGO EN ESE CASO

    Monday, August 05, 2013 2:16 AM