none
Cartao de memoria nao aparece no explorer...

    Question

  • Boas,
    pessoal formatei o cartão de memoria interno da minha camara de filmar dentro da propria camara agora quando conecto a camara ao pc ele nao aparece no explorador nem no gerenciador de discos mas aparece  no gestor de dispositivos como dispositivo composto usb. Como poderei fazer para que ele apareça no meu explorador para poder ver as filmagens que fiz?
    Obrigado desde ja
    Tuesday, November 17, 2009 7:02 PM

Answers

  • Olá,


    Talvez seja configuraçao na própria camera, existe alguma configuração como deixar a cam em modo MASS STORAGE e assim ele será reconhecido como Armazenamento de massa e não como webcam.



    Valeu !!!!!!!
    • Marked as answer by Nando963 Saturday, November 21, 2009 11:32 PM
    Saturday, November 21, 2009 11:22 PM

All replies

  • Boa noite Nando

    Qual tipo de formatação foi usada? NTFS FAT32???

    Att


    Felipe Miranda
    Tuesday, November 17, 2009 9:31 PM
  • Boa noite Filipe, nao faço ideia, a maquina de filmar so pergunta se quer formatar o cartao nao faz mais nenhuma referencia a que tipo de formataçao, mas creio que deve ser fat32 porque era um cartao de 32MG.
    Obrigado pela atençao.
    Tuesday, November 17, 2009 9:42 PM
  • Acesse o gerenciador de dispostivos | clique com o botão direito no dispositivo usb (referente ao cartão de memória) | Atualizar driver | Procurar software de driver no computador

    Aponte para a pasta:

    C:\Windows\Winsxs

    Habilite a opção incluir subpastas  | Avançar

    Verifique se o dispositivo foi reconhecido, caso não, refaça o mesmo procedimento apontando para a pasta C:\Windows\System32



    Aguardo sua resposta

    Tuesday, November 17, 2009 9:45 PM
  • Ja fiz o que disse e o windows diz que ja tem os controladores mais recentes actualizados e continua igual. À pouco esquecime de referir que o meu sistema operativo è o windows 7 e que se calhar como a maquina faz tb de web cam, embora  nao consigo po-la a funcionar neste windows quando a ligo ao pc e ele detecte a maquina e faz aquele"plim" caracteristico de que foi conectado novo hardware, podera ser a parte da web cam e a parte do cartao de memoria nem se quer e detectado....nao faço ideia. No windowns xp a camara como web cam funciona mas o cartao tb nao aparece....
    Tuesday, November 17, 2009 10:18 PM
  • Tu compro o sistema operacional ou é a porcaria de avaliação? se compro liga pra microsoft eles tem que resolver os problemas por 1 ano, se ta com a avaliação, desistala isso
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Tuesday, November 17, 2009 11:13 PM
  • Nao tem nada a ver com o sistema operacional...antes da formatacao o cartao de memoria aparecia no explorer. A instalacao da web cam nao da pq ainda nao ha drives para o windows 7, mas tb nao me interessa pq nao a quero usar como web cam, mas quero poder passar os filmes que faço para o pc, agora se o computador nao detecta a memoria interna da maquina vai ser dificil ..... Agora eu sei que a memoria continua boa pq eu filmo e fica gravado o filme dentro da maquina mas nao consigo passar para o pc pq ele nao detecta o cartao de memoria. Sera possivel forçar a detectaçao do cartao( ou coisa parecida) e fazer nova formataçao atravez do windows? eu julgo que a formataçao que a maquina fez nao e reconhecida pelo windons. Obrigado pela ajuda despensada.
    Tuesday, November 17, 2009 11:31 PM
  • é cartão do paraguai, tenho 3, 1 ja deu problema, compra 1 original. ha, tenta formata em fat 32 ou ntfs se nao der nenhum desses o cartão pifo
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Wednesday, November 18, 2009 12:54 AM
  • ha, formata pela prória camera
    Ajude quem te ajuda, marque como resposta util quando o problema for resolvido. Obrigado
    Wednesday, November 18, 2009 12:57 AM
  • Ja formatei pela maquina mas o windons nao reconhece o cartão... agora como formato um cartao que nao è detectado???
    um abraço
    Wednesday, November 18, 2009 5:03 PM
  • Nando, você já tentou em outra máquina, só para saber se o problema é específico com a sua? Veja se, na sua câmera, não existe outro formato para formatação.
    Idevar Júnior - Microsoft Official Beta-Tester Windows 7 / Windows Vista - Blog: http://idevarjr.spaces.live.com
    Wednesday, November 18, 2009 5:10 PM
  • Tente utilizar esse programa:
    http://superdownloads.uol.com.br/download/183/paragon-hard-disk-manager/

    Ele gerencia partições, formata pen-drives, cartões de memória, etc.
    Idevar Júnior - Microsoft Official Beta-Tester Windows 7 / Windows Vista - Blog: http://idevarjr.spaces.live.com
    Wednesday, November 18, 2009 5:16 PM
  • Ja liguei noutro pc e tb nao detecta e o programa tb nao detecta o cartao da maquina..... tou a ver que vai ter de ficar assim. Um abraço
    Thursday, November 19, 2009 11:09 PM
  • Nando963,

    Existe uma configuração no windows seven que realmente oculta unidades vazias e, para desabilitar essa função é necessário abrir o explorer vá até o menu organizar > opções de pasta e pesquisa, irá abrir uma janela chamada OPÇÕES DA PASTA, nessa janela clique na guia MODO DE EXIBIÇÃO e em "Configuraçoes Avançadas" desmarque a opção OCULTAR UNIDADES VAZIAS NA PASTA MEU COMPUTADOR.


    Acho que isso resolverá seu problema.
    Saturday, November 21, 2009 10:36 PM
  • Vou tentar fazer isso, mas eu ja tentei noutro computador com o windows xp e tb nao da. O que me admira è que a maquina continua a gravar e a reproduzir os ficheiros gravados na memomira interna mas o computador nao detecta nada e foi depois de ter formatado o cartao ou essa memoria interna na propria maquina de filmar. Ja agora onde se encontra o menu organizar?
    um abraço e obrigado

    Saturday, November 21, 2009 10:43 PM
  • Olá,


    Talvez seja configuraçao na própria camera, existe alguma configuração como deixar a cam em modo MASS STORAGE e assim ele será reconhecido como Armazenamento de massa e não como webcam.



    Valeu !!!!!!!
    • Marked as answer by Nando963 Saturday, November 21, 2009 11:32 PM
    Saturday, November 21, 2009 11:22 PM
  • Também fiz esta mesma situação que voçê informou, porem, nada consta a partir daí. 

    Tuesday, August 07, 2012 9:49 AM