none
Biometric GP setting is missing from win2k8 standard FE.

    Question

  • Following GP setting does not exist on the defaul domain policy.

    Computer Confguration / Policies / Administrative Templates / Windows Components / Biometrics / Allow 

    Registry is also missing. 

    HKLM\SOFTWARE\Policies\Microsoft\Biometrics!Enabled

    I would like to allow biometric authentication to domain users via group policy. 

    Please advise. 

    Thanks.

    --

    Vishal

    Tuesday, January 21, 2014 2:12 AM

Answers

  • Hi,

    Based on your description, I guess that you didn’t store the Group Policy Administrative Template files in the Central Store. So, please locate to C:\Windows folder and check if you can find PolicyDefinitions folder.

    Meanwhile, please understand that those settings of Biometrics group policy are supported on at least Windows Server R2 or Windows 7.

    So, please download the Administrative Templates (ADMX) for Windows Server 2008 R2 and Windows 7 and install it in a new folder. And copy Biometrics.admx file from the new folder, then paste to C:\Windows\PolicyDefinitions. Copy Biometrics.adml file from the new folder (please select language folder correctly. If you use English edition, choose it from en-us subfolder), then paste to C:\Windows\PolicyDefinitions\correct language folder (such as en-us).

    Then re-start Group Policy Management Editor and check if you can find those Biometrics setting.

    If this issue still exists or anything I misunderstand, please don’t hesitate to let me know.

    Hope this helps.

    Best regards,

    Justin Gu


    Wednesday, January 22, 2014 10:41 AM
  • Hello Justin,

    I checked C:\Windows\PolicyDefinitions , it does not contain Biometrics.admx / adml  file in it. 


    On different site, on windows server 2008 R2. It has biometric files in folder. 

    It looks like  windows 2008 standard edition SP2 does not have this admx file.

    I have copied .admx file from the 2008 R2 server. Hope it will work.

    Thanks.


    Saturday, January 25, 2014 6:33 AM

All replies

  • I have referred following forum, but i did not notice any PolicyDefinition folder in Sysvol. 

    There is no Biometric.admx & adml files are available

    http://social.technet.microsoft.com/Forums/windowsserver/en-US/e35534bf-4eb8-4d0e-be3f-74c104497f00/admx-templates-not-found-in-gpmc?forum=winserverGP

    http://support.microsoft.com/kb/929841 

    http://www.group-policy.com/ref/filter/admx/Biometrics.admx

    Tuesday, January 21, 2014 2:30 AM
  • Hi,

    Based on your description, I guess that you didn’t store the Group Policy Administrative Template files in the Central Store. So, please locate to C:\Windows folder and check if you can find PolicyDefinitions folder.

    Meanwhile, please understand that those settings of Biometrics group policy are supported on at least Windows Server R2 or Windows 7.

    So, please download the Administrative Templates (ADMX) for Windows Server 2008 R2 and Windows 7 and install it in a new folder. And copy Biometrics.admx file from the new folder, then paste to C:\Windows\PolicyDefinitions. Copy Biometrics.adml file from the new folder (please select language folder correctly. If you use English edition, choose it from en-us subfolder), then paste to C:\Windows\PolicyDefinitions\correct language folder (such as en-us).

    Then re-start Group Policy Management Editor and check if you can find those Biometrics setting.

    If this issue still exists or anything I misunderstand, please don’t hesitate to let me know.

    Hope this helps.

    Best regards,

    Justin Gu


    Wednesday, January 22, 2014 10:41 AM
  • Hello Justin,

    I checked C:\Windows\PolicyDefinitions , it does not contain Biometrics.admx / adml  file in it. 


    On different site, on windows server 2008 R2. It has biometric files in folder. 

    It looks like  windows 2008 standard edition SP2 does not have this admx file.

    I have copied .admx file from the 2008 R2 server. Hope it will work.

    Thanks.


    Saturday, January 25, 2014 6:33 AM