none
Imaging EFI Motherboards

    Question

  • I have a successful environment up and running.  I am using LTI deployment booting from USB with a custom unattend and customsettings file.. using ISO->USB (NTFS) to create my bootable USB's.  However, the same USB stick is not working on the newer PC's with EFI motherboards.  Do I have to change my deployment task sequence and have 2 separate bootable keys?  Unfortunately, PXE not an option right now.
    Friday, January 17, 2014 2:33 PM

Answers

  •  Format your USB devices as FAT32, and see if it is able to read them ver being formated as NTFS

    ____________________________________________________________________

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    • Edited by Massivesystem Friday, January 17, 2014 4:02 PM
    • Marked as answer by rodgerkrau Friday, January 17, 2014 8:38 PM
    Friday, January 17, 2014 3:56 PM
  • Rodger,

    It would be fair if you also mark my reply as answer. The error you have experienced is a common error, when you have slipstreamed Internet Explorer into your Windows operating system.

    Thanks!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by rodgerkrau Friday, January 17, 2014 9:11 PM
    Friday, January 17, 2014 8:45 PM

All replies

  • I have a successful environment up and running.  I am using LTI deployment booting from USB with a custom unattend and customsettings file.. using ISO->USB (NTFS) to create my bootable USB's.  However, the same USB stick is not working on the newer PC's with EFI motherboards.  Do I have to change my deployment task sequence and have 2 separate bootable keys?  Unfortunately, PXE not an option right now.

    1. Do you mean UEFI?
    2. Which boot image are you using X86 or X64?
    3. Please provide more information as to what is not working (i.e The client does not see the USb drive in which the boot image resides)
    4. Which laptop, desktop, tablet are you deploying to?
    Friday, January 17, 2014 3:46 PM
  • I have a successful environment up and running.  I am using LTI deployment booting from USB with a custom unattend and customsettings file.. using ISO->USB (NTFS) to create my bootable USB's.  However, the same USB stick is not working on the newer PC's with EFI motherboards.  Do I have to change my deployment task sequence and have 2 separate bootable keys?  Unfortunately, PXE not an option right now.

    1. Do you mean UEFI?
    2. Which boot image are you using X86 or X64?
    3. Please provide more information as to what is not working (i.e The client does not see the USb drive in which the boot image resides)
    4. Which laptop, desktop, tablet are you deploying to?

    yes, UEFI

    x64

    the client does not see the USB

    works great on HP 8000 Elite Small form factor PC, not working on HP8200 Elite Small form factor PC

    only difference I notice is UEFI MB

    Friday, January 17, 2014 3:52 PM
  •  Format your USB devices as FAT32, and see if it is able to read them ver being formated as NTFS

    ____________________________________________________________________

    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.


    • Edited by Massivesystem Friday, January 17, 2014 4:02 PM
    • Marked as answer by rodgerkrau Friday, January 17, 2014 8:38 PM
    Friday, January 17, 2014 3:56 PM
  • I have experienced that in some cases, the media needs to be FAT32 formatted, to be even detected at all! In this case it was a HP Elitepad 900.

    The problem that comes forth from using FAT32 media, is that your image size may not exceed a filesize of 4Gb, otherwise you may need to split it.

    See these links for information regarding to splitting images:

    http://technet.microsoft.com/en-us/library/cc721885(v=ws.10).aspx

    http://www.revuedugeek.com/post/2012/04/17/Usefull-tips-for-MDT-2012-with-WAIK-or-ADK

    http://social.technet.microsoft.com/Forums/windows/en-US/bad4c75c-31ae-4177-982f-997e9a5a64e2/importing-split-wim-images-to-mdt-swm?forum=w7itproinstall

    http://www.osd-couture.com/2013/11/how-to-allow-mdt-2013-to-use-wim-file.html

    Good luck!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Friday, January 17, 2014 4:05 PM
  • ok, formatted as FAT32 and the PC recognized the USB and the machine imaged..however, now getting "Windows could not parse or process unattend answer file [C:\windows\Panther\unattend.xml] for pass [specialize].  The answer file is invalid."

    I use a custom answer file that copies the default profile on the "golden image" and i set the homepage and disabled IE to automatically launch upon startup.  any ideas?

    Friday, January 17, 2014 7:58 PM
  • Yes,

    Check the Windows Setup Log files, and especially the panther.log, which you can find in %WINDIR%\Panther

    http://technet.microsoft.com/en-us/library/dd744583(v=ws.10).aspx

    Presumably there is some information in your unattended.xml that cannot be processed. Panther.log will tell you what it is.

    It would be appreciated if you mark my answer as regarding to the FAT32 solution, as answer! Thanks!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Friday, January 17, 2014 8:20 PM
  • This worked:

    in WSIM find Microsoft-Windows-IE-InternetExplorer

    Look for  IEWelcomeMsg > right click and disable "write image value" Save the unattend.

    Friday, January 17, 2014 8:39 PM
  • Rodger,

    It would be fair if you also mark my reply as answer. The error you have experienced is a common error, when you have slipstreamed Internet Explorer into your Windows operating system.

    Thanks!


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    • Marked as answer by rodgerkrau Friday, January 17, 2014 9:11 PM
    Friday, January 17, 2014 8:45 PM
  • Thanks!

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Friday, January 17, 2014 9:32 PM