none
The print spooler failed to share printer xxxxx with shared resource name xxxxx. Error 2114. The printer cannot be used by others on the network.

    Question

  • i patched and rebooted a print server and then i got a huge flood of tese alerts comiong in non stop from the manageemnt server. any idea why? the server is back up and running
    Saturday, July 27, 2013 10:25 PM

All replies

  • Hi,

    Event 315 with error 2114 on startup

    http://blogs.technet.com/b/asiasupp/archive/2011/08/15/event-315-with-error-2114-on-startup.aspx


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, July 28, 2013 6:55 AM
  • Hi,

    always keep printer server in maintenance mode for any reboot or maintenance ,as scom agent will capture all errors and warnings by monitors/rules from the server and will be placed in queue for process to generate alert. once server come online and scom agent is healthy and running you will see number of alert from printer as part of back log process.

    refer below link for MM 

    http://support.microsoft.com/kb/2704170/en-us

    Regards


    sridhar v

    Sunday, July 28, 2013 7:37 AM
  • Please login the print sever and check the following

    Step 1

    You may check if the service related to printing is started.

    1.      Click on Start

    2.      In the start Search box type Services

    3.      Right Click on - RUN AS ADMIN

    Check if the below mentioned services has the mentioned status and start up type.

    Print Spooler      Started      Automatic

     

    Step 2

    Also check the dependency services that are required for Print Spooler service to run.

    To check that double click on the service and click on the dependency tab.

     

     

    Method 2:

     

    Try disabling the password protected sharing in Network and Sharing. Follow the steps:

    1.      Click on Start.

    2.      Go to Control Panel.

    3.      Select Network and Internet.

    4.      Click on Network and Sharing Center.

    5.      On the left panel select ‘Change advance sharing settings’.

    6.      Select ‘Turn off password protected sharing’.

    7.      Save changes.

     

     

    Method 3:

     

    You may also perform a virus/spyware scan to check if the computer is affected by any spyware or virus.

    Roger 

    Monday, July 29, 2013 1:58 AM