none
Outlook 2010 making multiple draft folders automatically

    Question

  • Hello Friends,

    I am investigating an issue where a user who uses 2010 Outlook, gets multiple drafts folder created in mailbox automatically, as draft1, draft2, draft3 till draft20. He has to delete manually all of them and they re-appear again one by one in few days.

    I have suggested to run outlook.exe /resetfoldernames  but that didn't help at all. Also the folders are visible in OWA.  Below is the snapshot from OWA.

    Finding more over internet, got an idea of the issue could be due to iPhone as in below link

    (https://discussions.apple.com/thread/3297258?start=0&tstart=0)

    But really not sure to claim it. Please let me know if anyone of you have noticed such behavior and if possible, the work around/ solution to the same.

    Thanks !!


    Wednesday, September 19, 2012 7:27 AM

All replies

  • But really not sure to claim it. Please let me know if anyone of you have noticed such behavior and if possible, the work around/ solution to the same.

    Claiming if that is indeed the issue isn't really that hard.

      • Disable/Uninstall iTunes so that it no longer syncs with Outlook and see if it still happens.
      • Turn off the iPhone and see if it still happens.

    When it no longer happens, you've found the cause of your issue.



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Wednesday, September 19, 2012 10:03 AM
  • Hi Roady,

    If I could, I would have done so already by just disabling his Active Sync. The user is a VP, and in service industry, the chances for hit and trial is very minimum. Although for this testing the sync has to be stopped for minimum 1 day or 2 (that means a lot). However the issue is with only 1 user only, so I have no other option to work with. Just to refrain any hit and trial, I posted this question here in the forum so that if any one has already gone through it, can direct me.. :-)

    Thanks!

    Thursday, September 20, 2012 2:30 AM
  • Then I'd remove the sync partnership from the phone and Exchange and set it up again. If that fails to solve it, change the phone or see if there are any apps installed on it which may cause this.

    Those solutions should be pretty thorough without affecting the user much.



    Robert Sparnaaij [MVP-Outlook]
    Outlook guides and more: HowTo-Outlook.com
    Outlook Quick Tips: MSOutlook.info

    Thursday, September 20, 2012 7:49 AM
  • It's not that Active Sync or iPhone IS the issue. It's just I've found only one from 100s of articles stating a reason. My motive to post here is to know if this issue has been faced by anyone yet or solved by any fixes can share their experiences.

    Thanks anyways for your revert back :-)

    Saturday, September 22, 2012 3:58 AM
  • Dev Ranjan,
    have you ever found a solution for the problem?

    In our organisation the is a user with an identical problem. There is one thing I noticed: both my user and your user have a folder named Infected. I am wondering if it somehow relevant.

    Wednesday, May 01, 2013 12:42 PM
  • Jeroen,

    No, never found any such solution. Played with Active Sync, migrated DB, migrated mailbox Server, disabled and reconnected mailbox, but nothing happened. Then backed up mailbox and created a new one. Since it was an issue with only couple of users, we did not logged any PSS case, but this was surprising to get no relevant answer from this forum :) 

    Wednesday, May 01, 2013 6:41 PM
  • Dev-  What version of Exchange are you running? I am seeing the same problem with a single user at a VP level so troubleshooting can be touchy.  But I know our backend is behind in patching, wondering what Exchange level you are at.  Thanks. 
    Monday, June 03, 2013 2:51 PM
  • I was running Exchange 2007 SP3 Enterprise edition when this problem arouse. Client used windows XP as well as win7 with Outlook 2007 and 2010. I saw it for several users, but nothing found over internet. Can confirm that issue wasn't due to Active Sync. Let me know if you can discover anything related to this.

    Thanks !

    Monday, June 03, 2013 3:12 PM
  • Hi Dev,

       I've encountered the same issue here with a VP's Admin. She get's the same issue with regards to multiple 'Draft' folders being created. The VP is extremely frustrated by this issue. Is there any workarounds for this problem. Any help would be greatly appreciated.

    Kind Regards,

    Joao

    • Edited by Joao1955 Wednesday, August 28, 2013 9:00 PM
    Wednesday, August 28, 2013 9:00 PM