none
Problemas con Nvidia Windows Kernel Mode Driver.

    Question

  • Resulta que tengo un portatil Packard Bell EasyNote TJ66 bastante nuevo (unos 7 meses) con Windows 7 Home Premium y una Nvidia GeForce GT 240M de 2 GB de serie. Pues bien, cada vez que inicio un juego ya sea el tetris, el AoE III, el Command and Conquer o cualquier otro pasado un tiempo y no por ninguna razón en especial la pantalla se queda en negro y vuelve en sí, pero con una neblina tipo Canal + codificado y como pixelado. Esto ocurre normalmente, pero a veces se cierra el juego o me sale la típica pantalla azul y se apaga el ordenador.

    No es una cuestión de requisitos porque me pasa hasta con el peor de los juegos y en cambio si hago renders con el Mental Ray no ocurre nada.

    Tampoco es cuestión de actualizar los drivers porque he probado las varias versiones que me ofrecía la página de Nvidia y sigo con el problema.

    Por lo que he podido ver buscando en Google, hay mucha más gente con el mismo problema, y por lo visto, alguna gente que tenía XP le ha surgido el problema al pasarse a 7, de lo que deduzco que se trata de un problema de compatibilidad entre 7 y los driver de Nvidia o algo por el estilo. En ninguno de estos temas he encontrado una solución.

    Espero respuestas.

    EDIT: Se me olvidaba, me pasa esto desde que compré el ordenador.

    • Moved by Atilla ArrudaModerator Friday, July 09, 2010 10:49 PM (De:Compatibilidad de Aplicaciones con Windows 7)
    Friday, July 09, 2010 12:26 AM

Answers

  • Hola amigo, de casualidad, no as checado la temperatura de tu compu?, ese podria ser un factor importante, ya que si la compu se calienta demasiado llega el momento en que se apague por proteccion, te recomendaria que le pongas mas ventilacion, ya que los juegos consumen mas recursos de procesador y graficos, espero y te sirva de algo, saludos y buen dia...
    Friday, July 16, 2010 9:47 PM
  • Me inclino por driver de la grafica...de todas formas, dices que has tenido pantallazos cierto? tienes que analizar el dump de salida y dejarnos el resultado aqui para que sepamos que ha podido fallar, leete esto :

    http://multingles.net/docs/jmt/bsod.htm

    Saludos!

    Friday, July 16, 2010 10:01 PM
  • Resulta que tengo un portatil Packard Bell EasyNote TJ66 bastante nuevo (unos 7 meses) con Windows 7 Home Premium y una Nvidia GeForce GT 240M de 2 GB de serie. Pues bien, cada vez que inicio un juego ya sea el tetris, el AoE III, el Command and Conquer o cualquier otro pasado un tiempo y no por ninguna razón en especial la pantalla se queda en negro y vuelve en sí, pero con una neblina tipo Canal + codificado y como pixelado. Esto ocurre normalmente, pero a veces se cierra el juego o me sale la típica pantalla azul y se apaga el ordenador.

    No es una cuestión de requisitos porque me pasa hasta con el peor de los juegos y en cambio si hago renders con el Mental Ray no ocurre nada.

    Tampoco es cuestión de actualizar los drivers porque he probado las varias versiones que me ofrecía la página de Nvidia y sigo con el problema.

    Por lo que he podido ver buscando en Google, hay mucha más gente con el mismo problema, y por lo visto, alguna gente que tenía XP le ha surgido el problema al pasarse a 7, de lo que deduzco que se trata de un problema de compatibilidad entre 7 y los driver de Nvidia o algo por el estilo. En ninguno de estos temas he encontrado una solución.

    Espero respuestas.

    EDIT: Se me olvidaba, me pasa esto desde que compré el ordenador.

    Este problema es por la 240. Tenia una en un equipo y la tuve que tirar. (es una grafica de bajo consumo que los OEM no han implementado correctamente). En cualquier caso, por si acaso, prueba con los ultimos drivers de nVisida... pero ya te digo: yo tengo una tirada por algun cajon... Fuen cambiarla por otra nVidia y ahora esa maquina va de cine.

     


    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 17, 2010 7:11 AM

All replies

  • Hola amigo, de casualidad, no as checado la temperatura de tu compu?, ese podria ser un factor importante, ya que si la compu se calienta demasiado llega el momento en que se apague por proteccion, te recomendaria que le pongas mas ventilacion, ya que los juegos consumen mas recursos de procesador y graficos, espero y te sirva de algo, saludos y buen dia...
    Friday, July 16, 2010 9:47 PM
  • Me inclino por driver de la grafica...de todas formas, dices que has tenido pantallazos cierto? tienes que analizar el dump de salida y dejarnos el resultado aqui para que sepamos que ha podido fallar, leete esto :

    http://multingles.net/docs/jmt/bsod.htm

    Saludos!

    Friday, July 16, 2010 10:01 PM
  • Resulta que tengo un portatil Packard Bell EasyNote TJ66 bastante nuevo (unos 7 meses) con Windows 7 Home Premium y una Nvidia GeForce GT 240M de 2 GB de serie. Pues bien, cada vez que inicio un juego ya sea el tetris, el AoE III, el Command and Conquer o cualquier otro pasado un tiempo y no por ninguna razón en especial la pantalla se queda en negro y vuelve en sí, pero con una neblina tipo Canal + codificado y como pixelado. Esto ocurre normalmente, pero a veces se cierra el juego o me sale la típica pantalla azul y se apaga el ordenador.

    No es una cuestión de requisitos porque me pasa hasta con el peor de los juegos y en cambio si hago renders con el Mental Ray no ocurre nada.

    Tampoco es cuestión de actualizar los drivers porque he probado las varias versiones que me ofrecía la página de Nvidia y sigo con el problema.

    Por lo que he podido ver buscando en Google, hay mucha más gente con el mismo problema, y por lo visto, alguna gente que tenía XP le ha surgido el problema al pasarse a 7, de lo que deduzco que se trata de un problema de compatibilidad entre 7 y los driver de Nvidia o algo por el estilo. En ninguno de estos temas he encontrado una solución.

    Espero respuestas.

    EDIT: Se me olvidaba, me pasa esto desde que compré el ordenador.

    Este problema es por la 240. Tenia una en un equipo y la tuve que tirar. (es una grafica de bajo consumo que los OEM no han implementado correctamente). En cualquier caso, por si acaso, prueba con los ultimos drivers de nVisida... pero ya te digo: yo tengo una tirada por algun cajon... Fuen cambiarla por otra nVidia y ahora esa maquina va de cine.

     


    Jose Manuel Tella Llop news://jmtella.com

    Saturday, July 17, 2010 7:11 AM
  • Dudo muchísimo que sea la temperatura. Pasa hasta con el tetris y sin embargo realizando tareas que requieren muchos más recursos no ocurre nada.

    Tampoco son los drivers, he actualizado mil veces y sigo con el mismo problema.

    ¿Qué sea por la tarjeta? Puede ser. Probaré a cambiarla.

    La cosa es que he buscado información sobre este problema y por lo visto es bastante común. Se me olvido añadirlo en el mensaje pero como bien dice el título del tema cuando ocurre esto me sale un mensaje de "Nvidia Windows Kernel Mode Driver dejó de funcionar y se ha restaurado..." o algo por el estilo. Por lo que he leído se trata de un problema de compatibilidad de W7 y no tiene solución aparente...


    Thursday, July 22, 2010 12:51 PM
  • Lee el comentario de jose manuel...

    Saludos!

    Thursday, July 22, 2010 12:58 PM
  • Dudo muchísimo que sea la temperatura. Pasa hasta con el tetris y sin embargo realizando tareas que requieren muchos más recursos no ocurre nada.

    Tampoco son los drivers, he actualizado mil veces y sigo con el mismo problema.

    ¿Qué sea por la tarjeta? Puede ser. Probaré a cambiarla.

    La cosa es que he buscado información sobre este problema y por lo visto es bastante común. Se me olvido añadirlo en el mensaje pero como bien dice el título del tema cuando ocurre esto me sale un mensaje de "Nvidia Windows Kernel Mode Driver dejó de funcionar y se ha restaurado..." o algo por el estilo. Por lo que he leído se trata de un problema de compatibilidad de W7 y no tiene solución aparente...


    Compra una tarjeta decente: no de la serie 240, por ejemplo y prueba. Y que el montador no sea XFX ni Point of View.

     


    Jose Manuel Tella Llop news://jmtella.com

    Thursday, July 22, 2010 3:32 PM
  • Holas!! traigo la solucion para el que busque la respuesta a esta misma pregunta!! tengo la MSI GT240 ddr5, hice un monton de pruebas!! la unica que enocntre fue la que dieron en un foro de NVIDIA, underclock al GPU, la unica forma de hacer esto es llendo ala pagina de MSI bajar los drivers de MSI para la placa, el programa MSI AFTERBURNER y MSI KOMBUSTOR, instalan el AFTERBURNER y lo abren, el core de la 240 corre a 550mhz lo baje a con el programa ese a 489mhz estables, y la memoria corre a 1850 lo baje a 1696 tmb estables, si lo subia mas, daba el pantallazo negro con el kernel y demas, hay diferencia de 5 fps nada mas, pero se la banca bien la placa por lo menos con el call of duty 6, ____ 2, gta4, arcania: gothic 4, batman, son juegos que piden y los puedo jugar sin problemas y a resolucion 1280 con todo al maximo... he leido que funciona con otras placas, pero tienen que usar el rivatuner, el problema de ese programa es que no soporta la GT240... pero los que no tienen MSI, prueben lo que postie, capaz que anda!! :D SALUDOS a todos!!
    Thursday, October 21, 2010 2:08 AM
  • Buenas a todos,

     

    A mí me pasa lo mismo con una GT220 , y por lo que deduzco la solución sería cambiar la tarjeta gráfica por otra.

    Yo actualice los drivers , la BIOS , limpie el ordenador etc etc y me sigue pasando.

    Es esa la solución?

     

    Saludos y gracias de antemano

    Tuesday, December 07, 2010 11:09 PM
  • Buenas,

    Os confirmo que en mi caso funcionó la solución que se proponía anteriormente, la de bajar la velocidad de la tarjeta. Desde que llevé mi PC al servicio técnico de HP y le cambiaron la tarjeta gráfica empezó a fallar con eso del "Nvidia Windows Kernel Mode Driver dejó de funcionar..." y he probado de todo, y nada funcionó. Al final la solución es bajar un poco la velocidad de la tarjeta (Graphics clock y memory clock).

    En mi caso hice lo siguiente fue entrar en http://www.nvidia.es/object/nvidia_system_tools_6.05_es.html e instalar el NVIDIA system tool. Una vez instalado, en el panel de control de NVIDIA aparece una opción nueva llamada "Performance" y dentro de esta otra de "device settings". En clock speed yo bajé el graphics clock a 549 MHZ y el memory clock a 481 Mhz. A mi sólo con esto me funcionó, usando la Geforce 210.

     

    Un saludo y suerte

     

     

     

    Thursday, December 30, 2010 4:22 PM
  • Bueno no cambies la tarjeta que ello no va en la tarjeta yo tengo 3 tarjetas diferentes una de ellas es la Quadro NVS 450, cambie hasta la board y tampoco el error esta en el windows, el problema es una incompatibilidad con las velocidades de la tarjeta que vienen programadas en el windows 7. Cada tarjeta en la pagina oficial ofrece un software para reducir un poco la velocidad del Graphics clock y memory clock y con esto el problema se soluciona.
    Thursday, January 13, 2011 2:44 PM
  • Buenas,

    Os confirmo que en mi caso funcionó la solución que se proponía anteriormente, la de bajar la velocidad de la tarjeta. Desde que llevé mi PC al servicio técnico de HP y le cambiaron la tarjeta gráfica empezó a fallar con eso del "Nvidia Windows Kernel Mode Driver dejó de funcionar..." y he probado de todo, y nada funcionó. Al final la solución es bajar un poco la velocidad de la tarjeta (Graphics clock y memory clock).

    En mi caso hice lo siguiente fue entrar en  e instalar el NVIDIA system tool. Una vez instalado, en el panel de control de NVIDIA aparece una opción nueva llamada "Performance" y dentro de esta otra de "device settings". En clock speed yo bajé el graphics clock a 549 MHZ y el memory clock a 481 Mhz. A mi sólo con esto me funcionó, usando la Geforce 210.

     

    Un saludo y suerte

     

     

     

    Muchas Gracias, pude solucionar el problema con lo que dijiste aca, comento que tuve que usar "EVGA Precision X" para bajar los clocks, ya que con cuando instalaba el NVIDIA System Tools, el panel de control de nvidia me daba error y se cerraba, la verdad no entiendo si es un problema de win 7 o de nvidia... pero en resumen es una locura que esto ocurra y tengamos que hacer esto para que funcione. Saludos!
    Monday, January 21, 2013 3:43 AM
  • Buenas,

    Os confirmo que en mi caso funcionó la solución que se proponía anteriormente, la de bajar la velocidad de la tarjeta. Desde que llevé mi PC al servicio técnico de HP y le cambiaron la tarjeta gráfica empezó a fallar con eso del "Nvidia Windows Kernel Mode Driver dejó de funcionar..." y he probado de todo, y nada funcionó. Al final la solución es bajar un poco la velocidad de la tarjeta (Graphics clock y memory clock).

    En mi caso hice lo siguiente fue entrar en  e instalar el NVIDIA system tool. Una vez instalado, en el panel de control de NVIDIA aparece una opción nueva llamada "Performance" y dentro de esta otra de "device settings". En clock speed yo bajé el graphics clock a 549 MHZ y el memory clock a 481 Mhz. A mi sólo con esto me funcionó, usando la Geforce 210.

     

    Un saludo y suerte

     

     

     

    Muchas Gracias, pude solucionar el problema con lo que dijiste aca, comento que tuve que usar "EVGA Precision X" para bajar los clocks, ya que con cuando instalaba el NVIDIA System Tools, el panel de control de nvidia me daba error y se cerraba, la verdad no entiendo si es un problema de win 7 o de nvidia... pero en resumen es una locura que esto ocurra y tengamos que hacer esto para que funcione. Saludos!

    Si teneis que hacer esas chapuzas es por problema de sincronismo entre placa madre y tarjeta grafica... ¿cual de los dos es el culpable?... en general lo suele ser la grafica, y no por culpa de nVidia ya que nVidia solo fabrica los chips y no las tarjetas. Es decir el problema suele ser por el montador de la tarjeta grafica que incorpora firmware malo a la tarjeta.


    Jose Manuel Tella Llop news://jmtella.com

    Monday, January 21, 2013 12:10 PM
  • bueno,

    2 de la noche en america... 6 meses con el problema (desde que compre el pc) y en intervalos de un mes, 4 días enteros buscando. Hoy es el cuarto dia desde que empece la sexta búsqueda del maldito controlador.

    Me he bajado creo, TODOS los programas habidos y por haber de testeo y monitoreo de componentes de pc. Temperatura, velocidades, voltaje... según los programas, todo correcto.

    Antiespias, antimalware, ccleaner, advancedsystem care...

    avast, nod32...

    desintalacion de Firefox, chrome, internet explorer

    cambio de resoluciones en todos los juegos, phisys, vnsync... activo, desactivado. Pantalla completa, ventana maximizada, ventana pequeña

    panel de nvidia "máximo rendimiento" en juegos y exploración de internet explorer

    drivers nvidia, últimos, viejos, del cd de fabrica.

    driver de Windows, puertos pci, actualizaciones, posibles archivos perdidos...

    limpieza del pc, componentes, conexión y reconexión de todo...

    prueba del video de la placa madre, bios...

    en fin, MIL foros abiertos, MIL posibilidades, MIL cosas que he hecho, MIL pruebas que hacer... y me he comido una mierda, hablando claro. Nada de lo que he hecho ha servido.

    desde que me compre el pc, desde el primer juego starcraft 2. Pantallazo negro. Solo que no podía ver el mensaje del kernel porque cuando salía al escritorio ya no estaba...

    Hace 2 días, se me ocurre jugar en ventana porque me compre el grid 2 y tenia la opción de casa... PUM, me sale el cartel... me entristezco y me alegro a la vez. Porque en estos 6 meses no había tenia NI IDEA de lo que le pasaba al pc y porque daba el pantallazo negro...

    iluso de mi, empiezo a buscar en internet exactamente lo del kernel... y me envía a EXACTAMENTE lo mismo que la pantalla en negro. Y mi pregunta es...: PORQUE COJO... NADIE LO RELACIONA directamente???

    Me vuelvo loco, abro todas las paginas de google que contenían el problema del kernel. Empiezo a leer leer y leer. Encuentro esta pagina, de micro que no se porque no había encontrado el tema en el foro habiendo busado y buscado... debo ser tonto.

    el caso.... TOCANDO MADERA, por no decir que me he comido media silla por si acaso... llevo 2 horas jugando al Grid 2 y ni un solo pantallazo negro, nada. Repito, TOCO MADERA o me la como, lo que haga falta... xddd

    Con la "solución" de bajar un poco las velocidades parece que se soluciona... aun asi aun tengo unos meses de garantía, porque la verdad, a demás de la pantalla negra me salieron, aunque solo una vez, artifacts... y eso ya me asusto mas.. pero claro, con el tema ese de la madre del kernel... ya me espero de todo. Es posible que salgan artifacts por el kernel, cierto?? Solo una vez, digo. Ya que si te salen constantemente es que la grafica esta muriendo. Pregunto.

    Y por otro lado, por adelantado MIL gracias por la "solución" y digo solución, porque comprarme una tarjeta grafica de 300 euros y que tenga incompatibilidades y no puedas, en mi caso, jugar a ningún juego habiéndote gastado 1.500e en un pc para jugar... es para investigar de verdad y demandar.

    En fin, demasiado cansado como para seguir jugando y ver si de verdad la cosa funciona definitivamente. Por el momento la mejor solución.

    Gracias de nuevo!!!!!!!!!!!!!!!!
    Y actualizare esto para comentar como voy.

    Monday, January 20, 2014 7:13 AM