none
Autorizzazioni insufficienti per cartella condivisa, un dispositivo collegato al sistema non è in funzione

    Question

  • Buongiorno a tutti, ho un problema simile a quello di FDLecce, pertanto il messaggio che ottengo è quasi identico al suo, tranne l'ultima riga che riporta "un dispositivo collegato al sistema non è in funzione".

    La situazione però è leggermente diversa, premetto che ho vari computers sulla lan e 2 server synology, ieri stavo facendo degli aggiustamenti sulla rete, ed ad un certo punto ho ottenuto tale messaggio collegandomi ad uno dei due server (cliccando sulla risorsa di rete).

    Ho provato a cancellare le credenziali (ed anche a ricrearle manualmente), ma a parte un momento in cui inaspettatamente mi sono collegato (ho pensato a spurie residue nella cache di rete a quel punto, ma poi il problema si è ripresentato ed ora è cronico) non si riesce a connettere, restituendomi sempre il fastidioso e fuorviante messaggio.

    Il mio sistema è un Windows7 32bit ultimate, ed ho effettuato i seguenti tentativi:

    - Provando ad urare il "connetti unità di rete" riesco ad entrare nelle singole cartelle condivise dal server

    - Provando ad accedere con altro account sullo stesso computer la situazione non si sblocca ed ottengo lo stesso messaggio di errore

    - Ovviamente con un collegamento FTP funziona tutto, ma in tal caso sto sfruttando un differente servizio e protocollo

    - Gli altri computer sulla rete non hanno alcun tipo di problema a connettersi al server

    - Sull'altro server entro senza alcun problema

    - Ho provato a modificare gli indirizzi del server e la password dell'utente ma niente

    - HO PROVATO A CAMBIARE IL NOME DEL SERVER AGGIUNGENDO UN "1" (o qualsiasi altro cambiamento nel nome) E IL PROBLEMA SI RISOLVE!!!

     (quest'ultima soluzione sarebbe scomoda perché mi obbligherebbe a cambiare tutti i puntamenti dei dispositivi connessi, telefoni, tablets, mediaplayers, mediacenter.

    - Il computer è stato riavviato più volte (e lasciato spento con alimentazione staccata) ma non si risolve nulla.

    La sola cosa che mi viene in mente è che il computer mantenga quel nome di rete memorizzato con però un indirizzo di rete o credenziali sballate, a prescindere dal fatto che la credenziale l'abbia già cancellata in gestione credenziali, e quindi solo quando faccio clic su quel nome in risorse di rete presenti il problema.

    Qualcuno di voi per caso sa dove posso trovare tale risorsa di rete nel registro di sistema per eliminarla? Ho provato a fare un search&destroy nel registro (senza destroy :) ) ma mi trova un'infinità di voci relative a tale server.

    Grazie per la vostra attenzione e per l'eventuale apprezzatissimo aiuto.

    Thursday, September 06, 2012 6:02 PM

All replies

  • Ciao robbie,

    Divido la tua richiesta in un nuovo thread del forum, questo thread è già chiuso (marcato come risposta), altri utenti non lo leggerebbero e quindi  rimarrebbe senza risposta.

    Grazie della comprensione, in bocca al lupo!


    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    Friday, September 07, 2012 7:50 AM
    Owner
  • Ciao Anca, aver separato il post di robbie dal thread originale non permette di capire esattamente a cosa si riferisce robbie pertanto chiedo a te o a robbie di riportare qui un'introduzione a cappello di questa richiesta o almeno linkare il thread da cui è stato separato questo post.

    grazie.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Friday, September 07, 2012 8:39 AM
    Moderator
  • Ciao Anca, aver separato il post di robbie dal thread originale non permette di capire esattamente a cosa si riferisce robbie pertanto chiedo a te o a robbie di riportare qui un'introduzione a cappello di questa richiesta o almeno linkare il thread da cui è stato separato questo post.

    grazie.


    Edoardo Benussi
    Microsoft MVP - Management Infrastructure
    edo[at]mvps[dot]org

    Grazie del reminder ;-)

    Anca Popa Follow ForumTechNetIt on Twitter

    Microsoft offre questo servizio gratuitamente, per aiutare gli utenti e aumentare il database dei prodotti e delle tecnologie. Il contenuto viene fornito “così come è” e non comporta alcuna responsabilità da parte dell'azienda. 

    Friday, September 07, 2012 8:49 AM
    Owner
  • Ti consiglio di iniziare con una scansione antivirus del tuo sistema Windows 7, poi di provare a disabilitare momentaneamente l'indicizzazione di Windows Search.


    Sunday, September 23, 2012 10:40 AM