none
USB Deployment Fails

    Question

  • We are using MDT 2012 Update 1 to create Lite Touch deployment via Media. After burning ISO to a USB 3.0 drive, we boot from it and starts deployment until some point in time where after a reboot there is a long hang at "Starting Windows" (5-8min later) Windows starts but the USB Drive appears to have been corrupted or formated, as I am prompted to Format Drive + deployment is asking for correct media to continue?

    What is the issue here?

    Friday, March 22, 2013 2:58 AM

All replies

  • Do you see the same behavior with a USB 2.0 drive in the same port?  Or do you see the same behavior in different ports on the machine you are having this issue with?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ” How to ask a question that is fixable.

    Friday, March 22, 2013 2:38 PM
  • Are you using Windows ADK with Win PE 4.0?


    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Friday, March 22, 2013 7:45 PM
  • Same port, but have tested on other ports as well with same results.
    Friday, March 22, 2013 10:21 PM
  • Not sure, but am using WAIK as per requirements.
    Friday, March 22, 2013 10:22 PM
  • Are you deploying Windows 7 or Windows 8?

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Sunday, March 24, 2013 8:05 PM
  • Windows 7
    Sunday, March 24, 2013 8:18 PM
  • I do have log files from OSDLOGS folder if anyone is interested?

    Tuesday, March 26, 2013 6:50 AM
  • Post them up here somehow

    If this post is helpful please click "Mark for answer", thanks! Kind regards

    Tuesday, March 26, 2013 8:30 AM
  • Are you sure that your usb flash drive is diskparted correctly? I deploy via USB as well. The procedure is to create the ISO via MDT.. I then diskpart the usb to make it bootable and then drop all the files inside the ISO... Is this how you did yours?
    Tuesday, March 26, 2013 11:15 AM
  • I will do this in sections due to size limit of posts :)

    BDD.log - Last part of log file:

    <![LOG[--------- Script Start ---------]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\LiteTouch.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIUtility.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIGather.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIGather.xml already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Wizard.hta already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Credentials_ENU.xml already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Credentials_scripts.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\WizUtility.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Wizard.css already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Wizard.ico already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\BackButton.jpg already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\plusicon.gif already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\minusico.gif already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\DeployWiz_Definition_ENU.xml already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\DeployWiz_Initialization.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\DeployWiz_Validation.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Summary_Definition_ENU.xml already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Summary_scripts.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\LTICleanup.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\LTIGetFolder.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTINICConfig.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTINICUtility.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIBCDUTILITY.VBS already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIDataAccess.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\LTISuspend.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIDiskUtility.vbs already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\ZTIRunCommandHidden.wsf already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\header-image.png already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\NavBar.png already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[File C:\MININT\Scripts\Computer.png already exists in Target]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[LTICopyScripts processing completed successfully.]LOG]!><time="09:07:45.000+000" date="03-25-2013" component="LTICopyScripts" context="" type="1" thread="" file="LTICopyScripts">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[---------------- Initialization ----------------]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Using a local or mapped drive, no connection is required.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[OSDTargetDriveCache was determined earlier : C:]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Property OSDTargetDriveCache is now = C:]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Property OSDisk is now = C:]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Looking for Sysprep.inf in C:\sysprep\Sysprep.inf]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[The sysprep.inf file was not found.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Property OSDAnswerFilePathSysprep is now = ]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Loaded C:\MININT\Unattend.xml]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for ComputerName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for FullName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for OrgName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for ProductKey]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for JoinDomain]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for JoinWorkgroup]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for DomainAdmin]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Language]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for LanguageGroup]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for SystemLocale]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for TimeZone]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for AutoLogon]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for AutoLogonCount]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for BitsPerPel]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Vrefresh]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for AreaCode]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for CountryCode]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Dialing]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for LongDistanceAccess]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Home_Page]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for AutoMode]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for AutoUsers]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[//settings[@pass="windowsPE"]/component[@name="Microsoft-Windows-Setup"]/UpgradeData/Upgrade not found in C:\MININT\Unattend.xml, unable to update.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with OSDComputerName=LTCNU12606BX (value was LTCNU12606BX)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[//settings[@pass="specialize"]/component[@name="Microsoft-Windows-Shell-Setup"]/ProductKey not found in C:\MININT\Unattend.xml, unable to update.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[//settings[@pass="windowsPE"]/component[@name="Microsoft-Windows-Setup"]/UserData/ProductKey/Key not found in C:\MININT\Unattend.xml, unable to update.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[//settings[@pass="specialize"]/component[@name="Microsoft-Windows-Shell-Setup"]/ProductKey not found in C:\MININT\Unattend.xml, unable to update.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for JoinDomain]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with MachineObjectOU=OU=Laptops,OU=Workstations,OU=Computers,OU=Managed,DC=cms,DC=local (value was OU=Laptops,OU=Workstations,OU=Computers,OU=Managed,DC=cms,DC=local)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for JoinWorkgroup]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for DomainAdmin]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for DomainAdminDomain]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with InstallFromPath=F:\Deploy\Operating Systems\Windows 7 Pro x86\sources\install.wim (value was F:\Deploy\Operating Systems\Windows 7 Pro x86\sources\install.wim)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[//settings[@pass="windowsPE"]/component[@name="Microsoft-Windows-Setup"]/ImageInstall/OSImage/InstallFrom/MetaData[Key="/image/index"]/Value not found in C:\MININT\Unattend.xml, unable to update.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with ImageIndex=1 (value was 1)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[<Message containing password has been suppressed>]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[//settings[@pass="oobeSystem"]/component[@name="Microsoft-Windows-Shell-Setup"]/UserAccounts/LocalAccounts not found in C:\MININT\Unattend.xml, unable to update.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Organization]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for FullName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for BitsPerPel]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with Xresolution=1680 (value was 1680)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with Yresolution=1050 (value was 1050)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Vrefresh]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for AreaCode]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for CountryCode]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for LongDistanceAccess]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for LongDistanceAccess]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with TimeZoneName=AUS Eastern Standard Time (value was AUS Eastern Standard Time)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with TimeZoneName=AUS Eastern Standard Time (value was AUS Eastern Standard Time)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with KeyboardLocale=0c09:00000c09 (value was 0c09:00000c09)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with KeyboardLocale=0c09:00000c09 (value was 0c09:00000c09)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with UserLocale=en-AU (value was en-AU)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with UserLocale=en-AU (value was en-AU)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with UserLocale=en-AU (value was en-AU)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with UserLocale=en-AU (value was en-AU)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with UILanguage=en-AU (value was en-AU)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with UILanguage=en-AU (value was en-AU)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with ImageLanguage001=en-US (value was en-US)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with ImageLanguage001=en-US (value was en-US)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with ImageLanguage001=en-US (value was en-US)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for Home_Page]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for OrgName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for OrgName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for FullName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[No value found for FullName]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with DestinationDisk=0 (value was 0)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Updated C:\MININT\Unattend.xml with DestinationPartition=2 (value was 2)]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Rewrote C:\MININT\Unattend.xml with changes]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[ZTIConfigure COMPLETED.  Return Value = 0]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[ZTIConfigure processing completed successfully.]LOG]!><time="09:07:46.000+000" date="03-25-2013" component="ZTIConfigure" context="" type="1" thread="" file="ZTIConfigure">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[Processing drivers for an X86 operating system.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[OSDTargetDriveCache was determined earlier : C:]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[Property OSDTargetDriveCache is now = C:]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[Property OSDisk is now = C:]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[No driver copying needs to be performed during the Lite Touch postinstall phase.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[Updating downlevel OS configuration.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[Vista identified, skipping update of Device Path]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[ZTIdrivers processing completed successfully.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIdrivers" context="" type="1" thread="" file="ZTIdrivers">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[Will boot into Windows PE architecture x86 to match OS being deployed.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[OSDTargetDriveCache was determined earlier : C:]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[Property OSDTargetDriveCache is now = C:]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[Property OSDisk is now = C:]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[WinRE is not enabled, Skip.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[ZTIWinRE processing completed successfully.]LOG]!><time="09:07:47.000+000" date="03-25-2013" component="ZTIWinRE" context="" type="1" thread="" file="ZTIWinRE">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="09:07:48.000+000" date="03-25-2013" component="ZTINextPhase" context="" type="1" thread="" file="ZTINextPhase">
    <![LOG[The task sequencer log is located at X:\windows\TEMP\SMSTSLog\SMSTS.LOG.  For task sequence failures, please consult this log.]LOG]!><time="09:07:48.000+000" date="03-25-2013" component="ZTINextPhase" context="" type="1" thread="" file="ZTINextPhase">
    <![LOG[Property PHASE is now = STATERESTORE]LOG]!><time="09:07:48.000+000" date="03-25-2013" component="ZTINextPhase" context="" type="1" thread="" file="ZTINextPhase">
    <![LOG[ZTINextPhase COMPLETED.  Return Value = 0]LOG]!><time="09:07:48.000+000" date="03-25-2013" component="ZTINextPhase" context="" type="1" thread="" file="ZTINextPhase">
    <![LOG[ZTINextPhase processing completed successfully.]LOG]!><time="09:07:48.000+000" date="03-25-2013" component="ZTINextPhase" context="" type="1" thread="" file="ZTINextPhase">
    <![LOG[Command completed, return code = -2147021886]LOG]!><time="09:07:48.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property LTIDirty is now = FALSE]LOG]!><time="09:07:49.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[If there is a drive letter defined, make sure we clear it now so we can *force* recalcutation.]LOG]!><time="09:07:49.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property OSDTargetDriveCache is now = DIRTY]LOG]!><time="09:07:49.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[LTI initiating task sequence-requested reboot.]LOG]!><time="09:07:49.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property start is now = ]LOG]!><time="09:16:13.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="09:16:13.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="09:16:13.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\LTCNU12606BX\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="09:16:14.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\LTCNU12606BX\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"    \\LTCNU12606BX\root\cimv2:Win32_LogicalDisk.DeviceID="C:"]LOG]!><time="09:16:14.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\LTCNU12606BX\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="09:16:14.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives =   C:]LOG]!><time="09:16:14.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found existing task sequence state information in C:\_SMSTaskSequence, will continue]LOG]!><time="09:16:14.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Property LTIDirtyOS is now = FALSE]LOG]!><time="09:16:14.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Creating startup folder item to run LiteTouch.wsf once the shell is loaded.]LOG]!><time="09:16:15.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Shortcut "C:\ProgramData\Microsoft\Windows\Start Menu\Programs\Startup\LiteTouch.lnk" created.]LOG]!><time="09:16:15.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Microsoft Deployment Toolkit version: 6.1.2373.0]LOG]!><time="09:16:35.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives (False)]LOG]!><time="09:16:35.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\LTCNU12606BX\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDiskPartition : \\LTCNU12606BX\root\cimv2:Win32_DiskPartition.DeviceID="Disk #0, Partition #1"    \\LTCNU12606BX\root\cimv2:Win32_LogicalDisk.DeviceID="C:"]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[New ZTIDisk : \\LTCNU12606BX\root\cimv2:Win32_DiskDrive.DeviceID="\\\\.\\PHYSICALDRIVE0"]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[ZTIUtility!GetAllFixedDrives =   C:]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Found existing task sequence state information in C:\_SMSTaskSequence, will continue]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Not running within WinPE.]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">
    <![LOG[Unable to find media, prompting to have it reinserted]LOG]!><time="09:16:36.000+000" date="03-25-2013" component="LiteTouch" context="" type="1" thread="" file="LiteTouch">


    Wednesday, March 27, 2013 12:35 AM
  • I use to manually use diskpart etc. each time then get ISO onto USB drive, but now I have been using Microsoft's 'Windows 7 USB DVD Download Tool which seems to work pretty well for loading an ISO onto a bootable USB. 

    I am assume this works fine as far as configuring a bootable drive as my image starts to deploy but fails part way through as you can see in log file above :(

    Wednesday, March 27, 2013 12:40 AM
  • Okay try this. Use that usb drive on another computer and see what the results. I dont know if its the actual computer or the usb drive itself. The last line of  unable to find media is concerning...
    Wednesday, March 27, 2013 4:40 PM
  • If I use the same USB drive straight after this attempt without reloading the ISO, then the drive is not recognized and in a state of needing to be formatted. I have used the physical USB drive on other systems when imaging so I know it works.
    Wednesday, March 27, 2013 10:21 PM