none
Problemas monitor vista Service pack 2

    Question

  • Hola hace unos dias despues que instale el vista SP2 note que mi monitor Lcd Acer X223W se desajusto o las lineas no estan rectas como antes en realidad en la parte de arriba se ve mas grande que en la inferior por pocos milimetros ya recetie el monitor varias veces y nada estos monitores de ahora no te permiten de arreglar las lineas horizontales y verticales se actualizan con el reset, baje la ultima actualizacion de la tarjeta de video Nvidia Geforge 8600GS y nada sigue el problema bueno espero que me puedan ayudar saludos... Tengo una Acer M5610 Quad core 2.4Ghz 2,00 GB Ram la tarjeta de video Nvidia Geforge 8600GS 512 MB Monitor Acer X223W...
    Thursday, July 16, 2009 12:43 PM

Answers

  • Habría que pensar en la posibilidad de que fuese un fallo físico del monitor. Una buena cosa, sería para descartar el problema, probar ese monitor con otra CPU. Espero que te sirva de algo.

    Cuentanos si progresas en algo.

    Saludos
    Friday, July 17, 2009 6:06 PM

All replies

  • Hola hace unos dias despues que instale el vista SP2 note que mi monitor Lcd Acer X223W se desajusto o las lineas no estan rectas como antes en realidad en la parte de arriba se ve mas grande que en la inferior por pocos milimetros ya recetie el monitor varias veces y nada estos monitores de ahora no te permiten de arreglar las lineas horizontales y verticales se actualizan con el reset, baje la ultima actualizacion de la tarjeta de video Nvidia Geforge 8600GS y nada sigue el problema bueno espero que me puedan ayudar saludos... Tengo una Acer M5610 Quad core 2.4Ghz 2,00 GB Ram la tarjeta de video Nvidia Geforge 8600GS 512 MB Monitor Acer X223W...

    Hola no me has especificado si es 32 o 64 bits,el ultimo driver de Nvidia, que he encontrado para esa version es este. http://www.nvidia.com/object/win7_winvista_32bit_186.18_whql.html 

    prueba  y dinos si has solucionado algo. Por cierto tienes alguna suite de seguridad instalada?, Cuando descarges el driver, prueba haber desactivandola.

    Espero que no sea problema de Hardware, iremos probando primero. Dos GB de RAM es un poco corto. pero tenia que funcionar.

    Un Saludo, Juan.
    • Edited by periflu Thursday, July 16, 2009 5:03 PM
    Thursday, July 16, 2009 5:00 PM
  • Hola, me encanta esta gente que se da por aludida, pensando que solo les escriben a ellos, cuando en realidad los que escriben/escribimos, lo hacemos de una manera genérica para todo el mundo. Señores, aquí no solo hay una persona que contesta preguntas y es un master supremo. Vamos a ser más humildes en ese aspecto y dejemos de lados los egocentrismos.


    Harold_22 :
    Comprueba que la tarjeta gráfica esta bien anclada a su puerto PCIe, por otra parte, asegurate de tener instalada la versión más reciente de los controladores de NVIDIA. Como prueba adicional, probaría a arrancar el equipo en modo a prueba de fallos para ver si obtenemos de esta manera y variando las resoluciones el mismo fallo.

    Saludos y ya nos cuentas
    Thursday, July 16, 2009 11:35 PM
  • Hola Juan gracias por responder el sistema operativo esta en italiano 32 Bits,el antivirus es Norton Internet Security 2009 y este es el driver de Nvidia que instale despues del Sp2

    186.18_desktop_win7_winvista_32bit_international_whql 
    http://www.nvidia.it/object/win7_winvista_32bit_186.18_whql_it.html
    Pero ratifico que cuando tenia el SP1 hace una semana no tenia este problema de las lineas del monitor desajustadas y por eso instale esta ultima actualizacion de la tarjeta de video pero no arreglo nada.
    Te explico mejor cuando abres un programa y lo reduces en la pantalla-desktop en la parte superior se ve mas ancho que en la inferior de unos milimetros y las lineas verticales estan un poco hacia dentro y cuando estas en una site como esta misma veo que las lineas verticales estan un poco hacia la izquierda no total mente rectas se nota mas en la de la derecha que se va mas hacia la izquieda bueno un saludo y gracias...
    Friday, July 17, 2009 7:17 AM
  • Hola, me encanta esta gente que se da por aludida, pensando que solo les escriben a ellos, cuando en realidad los que escriben/escribimos, lo hacemos de una manera genérica para todo el mundo. Señores, aquí no solo hay una persona que contesta preguntas y es un master supremo. Vamos a ser más humildes en ese aspecto y dejemos de lados los egocentrismos.



    prueba  y dinos si has solucionado algo

    Vale simpatico, siempre tiene que haber uno que de la nota, por cierto aqui somos todos importantes e intentamos ayudar bien o mal pero lo intentamos. Y tu siempre tienes que dar la nota , mira si quieres humildad, callate y dedicate a pacer por el campo.

    ala que corra el aire simpatico.

    Un Saludo, Juan.
    Friday, July 17, 2009 8:08 AM
  • Hola, me encanta esta gente que se da por aludida, pensando que solo les escriben a ellos, cuando en realidad los que escriben/escribimos, lo hacemos de una manera genérica para todo el mundo. Señores, aquí no solo hay una persona que contesta preguntas y es un master supremo. Vamos a ser más humildes en ese aspecto y dejemos de lados los egocentrismos.



    prueba  y dinos si has solucionado algo

    Vale simpatico, siempre tiene que haber uno que de la nota, por cierto aqui somos todos importantes e intentamos ayudar bien o mal pero lo intentamos. Y tu siempre tienes que dar la nota , mira si quieres humildad, callate y dedicate a pacer por el campo.

    ala que corra el aire simpatico.

    Un Saludo, Juan.

    Ave dios de la informática, menudos modales.

    Me encanta el 'No ME has especificado', como si la demás gente no existiera y solo puedes contestar tu. Anda, bajate del pedestal, chaval.
    Friday, July 17, 2009 9:38 AM
  • Envidia?, simpatico?, por cierto gracias por lo de chaval, los años pasan, pero se agradece. Ciao.

    Te has sentido ofendido pues na a jo.......

    esos son modales.

    Y ya esta no te dare el gustazo de contestarte.

    Gracias

    Un Saludo, Juan.
    Friday, July 17, 2009 9:53 AM
  • El norton fuera...prueba sin el...encuanto a los drivers, tras el SP2 muchos drivers de Nvidia estan dando problemas...el otro dia, solucionamos uno dejando que fuese windows quien diese los controladores (haz que los busque por WU) y se soluciono el problema....

    Saludos! y no pelearse!!
    Friday, July 17, 2009 10:21 AM
    Moderator
  • Ok molpiiii, tienes razon mejor ignorar.

    Gracias
    Un Saludo, Juan.
    Friday, July 17, 2009 10:41 AM
  • Envidia?, simpatico?, por cierto gracias por lo de chaval, los años pasan, pero se agradece. Ciao.

    Te has sentido ofendido pues na a jo.......

    esos son modales.

    Y ya esta no te dare el gustazo de contestarte .

    Gracias

    Un Saludo, Juan.
    Ya lo has hecho inutil !!!

    Te dejo en tu esfera de gilipollez egocéntrica.
    Friday, July 17, 2009 10:56 AM
  • Esta pagina se esta llenado con discuciones que no tienen nada que ver con mi problema que les formule solo porque uno quiere saber mas que el otro,no veo el porque de la discucion solo porque Juan dijo Hola no me has especificado si es pero despues dijo prueba  y dinos si has solucionado algo Me parece que Falken no tenia que molestarse por esa tonteria porque al final los dos tienen una sola estrella asi veo y los dos deberian compartir soluciones en vez de discuciones sin lugar...
    Al final desactive el norton internet security e instale de nuevo el driver de la Nvidia y no arreglo nada me parece que este tipo de problemas no son tan faciles de solucionar, no creo que sea el monitor solo las bestias de actualizaciones que nos envia Windows y ponen a correr a un poco de gente bueno espero que no se molesten por el comentario que les hice saludos y espero que alguien me de una solucion Ciao...
    Friday, July 17, 2009 5:53 PM
  • Habría que pensar en la posibilidad de que fuese un fallo físico del monitor. Una buena cosa, sería para descartar el problema, probar ese monitor con otra CPU. Espero que te sirva de algo.

    Cuentanos si progresas en algo.

    Saludos
    Friday, July 17, 2009 6:06 PM