none
Problema com rede wireless e notebook com XP SP3.

    Question

  •  

    Estou tento problemas com notebooks que com SP2 funcionava o wireless na boa mas depois da atualização para o SP3 nao funciona,ele detecta e tudo atribui ip mas  quando abre o internet explorer ou firefox nao conseguer acessar.
    Saturday, June 21, 2008 9:33 PM

All replies

  • Olá, Junior tudo bem? uma pergunta a BIOS do note esta com a ultima versão? tive um problema parecido com um note HP da serie DV6000  atualizei e voltou a funciona normalmente.

    Tente fazer isso...

     

    []´s

     

    Aislan

     

     

    Saturday, June 21, 2008 10:25 PM
  •  

    Não é um só notebook são varios com placa-mãe diferentes e placa de redes tambem e um deles que eu olhei ta com a ultima versao da BIOS.
    Sunday, June 22, 2008 12:47 AM
  • tentou força o dns para ve si pode ser o caso ?

    coloca o dns fixo

    exp.
    200.204.0.10
    200.204.0.138


    Monday, June 23, 2008 6:18 PM
  • Ja tinha tentado atribindo DNS e IP mas continuo não funcionando.

    Wednesday, June 25, 2008 10:31 AM
  •  

    Ainda estou precisando da solução.
    Saturday, October 04, 2008 6:27 PM
  •  

     

    Caros amigos, eu tive dois problemas após instalação do SP3 do Windows XP.

     

    1º Após iniciar o Windows o computador para na tela de login, neste momento digito usuário e senha e me logo normalmente, mas após o logon o teclado deixa de funcionar, isso só acontece as vezes, então eu dou um boot e volta ao normal

     

    Sem solução definitiva até o momento.

     

    2º Estou conectado na rede Wireless normalmente quando do nada a rede para, se for no DOS e digitar ipconfig apresenta erro de hardware e só volta a funcionar dando um boot, o estranho que essa mesmo quando ele está dessa forma se você plugar um cabo de rede do mesmo roteador volta a funcionar, mas mesmo funcionando (agora no cabo e o wireless ainda travado) se vc for no DOS e digitar ipconfig da erro de hardware.

     

    Solução:

     

    Encontrei um POST falando sobre algo do tipo e orientando a fazer o seguinte:

     

    Vá no DOS (start - run - cmd (enter))

     

    digite o seguinte comando no prompt

    netsh Winsock reset

     

    ele vai retornar com uma mensagem que o comando foi executado com sucesso e solicitar um boot.

     

    Fiz isso hoje de manha e até agora não voltou a ocorrer o problema da queda do Wireless.

     

    Espero ter ajudado.

     

    Alan Newton

    Tuesday, November 04, 2008 1:57 PM
  •  

    Iai Junior, blz

     

    Tenta fazer uma coisa meio boba mais que as vezes passa por despercebido, da um Reset no Roteador Wireless, e em seguida desabilita e habilita novamente a sua placa de rede do Notebook.

     

    Espero ter ajudado. Por favor, manque como útil se te ajudou.

     

    Obrigado

     

    Wellinghton Pimentel.

    Wednesday, November 05, 2008 4:33 PM
  • Eu já tentei,mas o problema é mesmo no XP SP3.

    Mas valeu assim mesmo.

     

    Wednesday, November 05, 2008 4:41 PM