none
Connexion ftp impossible

    General discussion

  • Bonjour,

    J'essaie de connecter un ordinateur windows 7 professionnel 64 bits sur un serveur ftp interne. J'ai un message : délai d'attente dépassé, impossible d'établir une connexion au serveur.

    J'ai pourtant bien désactiver le parefeu ainsi que les services de sécurité windows, l'uac, antivirus mais rien n'y fait.

    A savoir que ça fonctionne avec exactement les mêmes paramètres sur les clients xp et windows 7 32 bits.

    Même avec le navigateur IE, la connexion ne passe pas sur nos 2 clients seven 64. J'ai essayé plusieurs clients ftp mais rien n'y fait que ce soit en mode actif ou passif ou par défaut.

    J'ai lancé un wireshark sur le client en question mais il n'y a aucune communication ftp entre le client et le serveur.

    En espérant que quelqu'un pourra m'apporter une réponse

    Merci

    Friday, June 10, 2011 8:19 AM

All replies

  • bonjour,

    => vous pourrez vérifier l'emplacement réseau de votre Windows7,  (bureau, public ou privé)

    => vérifier la connexion avec le serveur Ftp via la commande cmd -> FTP

    si vous avez un Serveur FTP sous IIS 7.0

    il faut vérifier la configuration des paramétrés de Firewall

    http://learn.iis.net/page.aspx/309/configuring-ftp-firewall-settings/


    FETHI_ABASSI

    Friday, June 10, 2011 8:48 AM
  • Assurez-vous que les ports 20 et 21 ne sont pas blockés.

    Utilisez PortQry v2 pour vérifier.

    Etes-vous en train d'utiliser l'adresse IP du serveur ou son nom NetBIOS / DNS pour y accéder? Si ce n'est pas avec l'adresses IP, je suspecte que vous avez un problème de résolution du nom NetBIOS / DNS.

     


    This posting is provided "AS IS" with no warranties or guarantees , and confers no rights.

    Microsoft Student Partner 2010 / 2011
    Microsoft Certified Professional
    Microsoft Certified Systems Administrator: Security
    Microsoft Certified Systems Engineer: Security
    Microsoft Certified Technology Specialist: Windows Server 2008 Active Directory, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Network Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows Server 2008 Applications Infrastructure, Configuration
    Microsoft Certified Technology Specialist: Windows 7, Configuring
    Microsoft Certified IT Professional: Enterprise Administrator 

    Mon site web: http://www.ahmedmalek.com

    Pour suivre mes publications d'articles / tutoriels, devenez membre de cette page sur Facebook: http://www.facebook.com/TunisianIT

    Friday, June 10, 2011 8:59 AM
  • Bonjour,

    Je me connecte avec l'adresse IP du serveur FTP. les ports 20 et 21 ne peuvent pas etre bloqués puisque le parefeu windows est désactivé et les autres clients se connectent sans problème au ftp

    Je vais vérifier mais normalement il est sur l'emplacement bureau et est membre du domaine de l'entreprise.

    Pour la communication ftp que dois je faire concretement?

    Merci

    Friday, June 10, 2011 9:33 AM
  • suivre ces étapes

    démarrer -> CMD -> tapez "FTP"

    puis "open" -> sesissez le nom ou l'adresse de ton serveur ftp

    ensuite tapez le login et mot de passe d'utilisateur

    et enfin tu peux lister vos fichier de répertoire courant par la commande "Dir"


    FETHI_ABASSI
    Friday, June 10, 2011 10:53 AM
  • oui j'ai tester avec l'invite de commande mais toujours aucune communications malheureusement ni message d'erreur.

    Auriez vous d'autres pistes svp

    Friday, June 10, 2011 11:25 AM
  • Bonjour,

    vous devez en 1er lieu ouvrir les ports 20 et 21 sur votre pare feu puis désactive le 

    merci



    Cordialement, MCP|MCTS|MCITP Server Administrator MCITP Enterprise Desktop Administrator 7 MCITP Enterprise Administrator ITIL Foundation V3
    Friday, June 10, 2011 4:23 PM
  • oui j'ai tester avec l'invite de commande mais toujours aucune communications malheureusement ni message d'erreur.

    Auriez vous d'autres pistes svp


    Bonjour Damien5555 ,

     

    Vérifier que le service "hote de périphériques uPnP " soit configuré sur "manuel " et " démarrer .

    Vérifier que le service ftp de votre serveur est installé en tant que service et démarre en meme temp que windows .Le port utilisé par défaut pour un serveur ftp est 14147 en TCP/UDP (vérifier que le port alloué n est pas déja utilisé ).

    Vérifier également que le protocole  uPnP ne soit pas bloqué dans votre parefeu et votre serveur

    Vérifier que l accès au serveur ftp  est activé dans la configuration de votre box .

    En exemple , voir modèle de configuration sur le lien suivant :

    http://bichofeo.com/23.htm

     

    voir egalement ce lien (activer la decouverte reseau sous windows 7 :

     http://windows.microsoft.com/fr-FR/windows-vista/Enable-or-disable-network-discovery

     


    Cordialement



    • Edited by arch21Editor Sunday, June 12, 2011 5:20 PM complement
    Saturday, June 11, 2011 8:26 AM
  • Avec quel client essaies-tu de te connecter ?

    Tu as essayé avec un client "tiers" type Filezilla ?


    Freddy ELMALEH aka "bigstyle" -- Consultant Freelance pour Active IT -- MVP Windows Server - Directory Services
    Tuesday, June 14, 2011 3:32 PM
  • bonjour;

    j'éspères que ce lien soit utile http://digitizor.com/2009/06/20/how-to-install-a-ftp-server-in-windows-7/

    bonne chance

     

    cordialement


    System Engineer | vNext Consulting
    Saturday, June 18, 2011 9:06 AM
  • Bonjour

    tester avec le client filezilla :

     http://www.filezilla.fr/ 

    Merci

    Monday, June 20, 2011 8:31 AM
  • Bonjour,

    Ce tuto devrait t'aider
    http://dechily.org/downloads/FTP_Vista.pdf


    Cordialement
    Aski - MVP Windows Expert-Consumer
    Forum_Aski
    Monday, June 20, 2011 3:12 PM
  • Bonjour,

     

    Je reviens vers vous car ca ne fonctionne toujours pas. Je re précise que la connexion ftp fonctionne parfaitement sur mes postes xp vista seven SAUF SEVEN 64 BIT. J'ai testé avec filezila et d'autres clients ainsi qu'avec l'invite de commande mais rien. Wireshark ne voit aucun flux ftp donc logique que ca ne fonctionne avec les clients ftp ! Je pense qu'il y a un problème dans windows mais lequel?

     

    Si quelqu'un a une solution

     

    Merci

    Wednesday, June 22, 2011 1:18 PM
  • Bonjour,

    C'est quoi le serveur déja?
    l'OS de la machine et son architecture
    sinon, a part FTP , est-ce que vous arrivez a pinger le serveur? pourriez vous nous fournir les logs ou les traces de wireshark?

    aussi , pour le client FTP c'est windows 7 64bits quel édition? j'aimerais bien aussi savoir si vous partager un fichier sur le serveur est-elle accessible depuis le poste client ou pas .Essayer avec filezilla avec un paramétrage pour une connexion sécurisé ( sftp ) si possible.

    vous trouverez la méthode de faire une connexion sftp avec filezilla:

    http://www.lixium.fr/support/tutorial-sftp-filezilla/

    Dernière question, avez-vous un antivirus installez? il est possible que ce dernier bloque les échanges de flux.. et bien sur essayer de nous reporter le résultat de se connecter avec ftp sur une site externe, pour voir si c'est un cas particulier ou c'est générale pour tout les connexion FTP sur votre machine.

    Merci,

     

     


    Boukari Sabri _____________ HP-UX Technician Consultant Microsoft Partner IEEE Student Partner

    Wednesday, June 22, 2011 8:22 PM
  • Bonjour,

    Le serveur ftp est dans une dmz et on ne peux le pinguer à partir des postes clients.

    Ce sont des version windows 7 64 entreprise.

    J'ai également essayé avec sftp mais ca ne fonctione pas (le serveur n'est peut etre pas paramétré pour ce type de connexion)

    J'ai déja désactivé l'antivirus et tester la connexion vers un serveur ftp externe mais j'ai le même problème. Pour wireshark, je ne peux pas fournir les logs puisqu'il ne voit rien passé en flux ftp tandis qu'a partir d'un client xp et seven 32 bits (je vois bien les flux ftp) donc je pense que le problème est local à l'ordinateur mais que faire??

    merci d'avance

     

     

    Monday, June 27, 2011 11:53 AM
  • Bonjour,

     

    Personne n'a de réponses?

    Tuesday, June 28, 2011 12:43 PM
  • Bonjour,

    Le serveur ftp est dans une dmz et on ne peux le pinguer à partir des postes clients.

    Ce sont des version windows 7 64 entreprise.

    J'ai également essayé avec sftp mais ca ne fonctione pas (le serveur n'est peut etre pas paramétré pour ce type de connexion)

    J'ai déja désactivé l'antivirus et tester la connexion vers un serveur ftp externe mais j'ai le même problème. Pour wireshark, je ne peux pas fournir les logs puisqu'il ne voit rien passé en flux ftp tandis qu'a partir d'un client xp et seven 32 bits (je vois bien les flux ftp) donc je pense que le problème est local à l'ordinateur mais que faire??

    merci d'avance

     

     


    Bonjour Damien5555 ,

    Au niveau de votre box ,vérifier la configuration DMZ .

    Au lieu de lui donner un port unique en interne et externe ,définisser pour ces deux port la fourchette de port suivante :plage de 1024 à 65535 .

    Voir en exemple la configuration DMZ de la livebox :

    http://www.porciello.com/inventel/routeur.htm

    Extrait copier/coller du lien :

    " Etant donné que l'on a qu'une seule adresse IP un port ne peut être redirigé que sur une seule machine. Donc si l'on crée un second serveur FTP celui-ci ne pourra être sur le port extérieur 21. En revanche en interne vu que nos serveurs FTP sont sur 2 machines différentes (ayant donc chacune une adresse IP différente) chaque serveur peut être sur le port 21. Pour choisir un port externe vous pouvez affecter n'importe lequel dans une plage de 1024 à 65535 (la plage 49152-65535 étant "Not Registred" et la plage 0-1024 étant en principe des ports réservés au système); dans notre exemple j'ai choisi le port 2121 qui est facilement mémorisable et rappelle le port d'origine. Les clients externes devront spécifier ce port de la manière ftp://votreIPinternet:port, dans notre exemple : ftp://90.33.243.37:2121 pour pouvoir se connecter à ce serveur FTP. "

     

    Cordialement

     

     

     

    Thursday, June 30, 2011 6:05 AM