none
Driver de video para windows 7 de ATI RADEON XPRESS 200

    Question

  • El windows 7 no me reconoce mi tarjeta de video ATI RADEON XPRESS 200, instala una VGA GENERICA, que no funciona bien. He intentado buscar controladores (driver) para esta tarjeta, pero no los consigo para windows 7 ni para windows vista.

    Saturday, July 18, 2009 11:20 AM

Answers

  • El windows 7 no me reconoce mi tarjeta de video ATI RADEON XPRESS 200, instala una VGA GENERICA, que no funciona bien. He intentado buscar controladores (driver) para esta tarjeta, pero no los consigo para windows 7 ni para windows vista.


    Hola, en la pag de ADM tienes el driver para esa tarjeta para Vista x32 y x64. Casi seguro que con ese driver te funcionará bien en W7.
    Te dejo el enlace: http://support.amd.com/la/gpudownload/Pages/index.aspx (busca en integrated/motherboard)

    Salu2
    Saturday, July 18, 2009 12:01 PM

All replies

  • El windows 7 no me reconoce mi tarjeta de video ATI RADEON XPRESS 200, instala una VGA GENERICA, que no funciona bien. He intentado buscar controladores (driver) para esta tarjeta, pero no los consigo para windows 7 ni para windows vista.


    Hola, en la pag de ADM tienes el driver para esa tarjeta para Vista x32 y x64. Casi seguro que con ese driver te funcionará bien en W7.
    Te dejo el enlace: http://support.amd.com/la/gpudownload/Pages/index.aspx (busca en integrated/motherboard)

    Salu2
    Saturday, July 18, 2009 12:01 PM
  • no sirve yo he tratado por todos los medios y no resulta sale error
    ojalas lancen luegos los driver para la tarjeta de video
    Monday, July 20, 2009 5:05 PM
  • AMIGO LA MEJOR SOLUCION ES USAR LA OPCION DE UPDATE QUE TRAE INCORPORADO WIN 7 EN PANEL DE CONTROL.
      AHI SE  ACTULIZARA WINDOWS Y LOS DRIVERS CORRESPONDIETE A LOS DRIVER QUE TE FALTAN.


    RBM INGENIERO GESTION EN INFORMATICA
    Monday, July 20, 2009 11:36 PM
  • ya compañero tengo la solucion como decia lobo con los driver de vista en mi caso 64 bit los instale demoro un resto pero instalo hasta hay no paso nada despues instale el controlador manualmente inicio/equipo/propiedades7administrador de dispositivos/adaptador de pantalla/despues boton derecho actualizar software controlador/ despues buscar software controlador en el equipo despues elegir una lista de controladores de equipo despues usar disco  examinar buscar la direccion donde ati respalda la informacion de instalacion en mi caso C:\ATI\Support\9-3_1_legacy_vista32-64_dd_ccc\Packages\Drivers\Display\LH6A_INF elegir CH_80419.inf y aceptar te saldra en la lista la tarjeta pinchas y aceptas luego va a instalar el controlador se demora un resto pero al fin dice se actualizo contrlador reiniciar equipo y listo tarjeta funcionando como ati radeon xpress 200 series
    Thursday, July 23, 2009 1:57 AM
  • tambien hay otra forma qe fonciono para mi, comenze a pinchar hasta qe lo logre abres Administradores de Dispositivos, luego adaptadores de pantallas y abres las propiedades del controlador de video qe en mi caso era uno generico, luego de esto, le das a controladores y asctualizar controlador, le das a buscar software de controlador en el equipo, le das a elegir en una lista de controladores de dispositivos en el equipo, quitas la marquita de donde dice mostrar el hardware compatible le das abajo a ATI technologies Inc. y bajas hasta donde dice Radeos x300/X550/X1050 series y le das a siguiente,, este realmente no es el driver pero me funciona igual y no he tenido problemas hasta ahora
    Wednesday, July 28, 2010 3:30 AM
  • Solución de UlquiorraXD funcionando a la perfeccion Probado en equipo HP Pavilion w5210la y con tarjeta grafica ATI RADEON EXPRESS 200, anteiormente  (con tarjeta VGA estandar no desplegaba modos de video no me desplegaba video superior a los 1280 X 800 con el dirver que dice x300/x550/x1050 series ahora se ve más nitida la imágen  1440 X 900.  Recomendada la solución. GRACIAS UlquiorraXD.
    Friday, July 15, 2011 2:10 PM
  • Lamentablemente esta opción tampoco sirve, lo comento porque por ahí es por donde casi todos empezamos... yo tengo el mismo problema con esta tarjeta gráfica
    Friday, March 09, 2012 2:20 PM
  • estoy probando un driver para windows vista, al parecer sí funciona, lo encontré en

    http://www.csd.toshiba.com/cgi-bin/tais/support/jsp/outFrm.jsp?ofId=AskIris&searchString=ati+radeonxpress+200m&x=0&y=0

    Friday, March 09, 2012 2:44 PM
  • a mi me sale Intel Co., Nvidia y Microsoft nadamas, no me da opcion de Ati techs, porque puede ser eso?
    Wednesday, April 04, 2012 4:28 AM
  • Excelente  recomendación me funciono con una lap Gateway modelo Ma3 lo mas que alcanzaba de resolución era 1024X768 y levanto hasta 1280X800 perfecto quedo al 100 :)

    se terminarón mis problemas Gracias.......

    Friday, October 19, 2012 1:06 AM