none
Adding measure issue

    Question

  • I modified an existing measure, then received a message it was not successful. Then went to create a new measure and click ok, this starts the process, looking in the powerpivot table it states it is calculating, however it just then hangs and never completes adding the measure. I click escape to cancel, which it eventually does but no new measure has been added.

    I have:

    - Refreshed all the data from the data feeds,

    - Refreshed the pivot tables,

    - Uninstalled powerpivot and re-installed,

    Still this error occurs, it means I cannot add any more measures.

      

    Tuesday, September 02, 2014 7:38 AM

All replies

  • Hey there,

    is there any possibility you could share your PowerPivot-file / model with us?

    How about if you create a new DataModel? Do you encounter these kind of problems with the new model / new data? If not: Is there a possibility of rebuilding your current model so you avoid this problem? (maybe the file is damaged or sth like that).

    Questions, questions :)

    Kind regards

    ______________________________________

    Please mark helpful posts and answers! :)

    Tuesday, September 02, 2014 3:18 PM
  • Hello,

    Have you tried to add a simple measure, e.g. just a fixed value like

    NewMeasure:=1
    ?


    Olaf Helper

    [ Blog] [ Xing] [ MVP]


    Tuesday, September 02, 2014 3:26 PM
    Answerer
  • HiAdded the measure, but still the same result. It is currently still calculating after 10 minutes.

    Thanks

    Gavin

     
    Wednesday, September 03, 2014 6:16 PM