none
Bloquear o Copiar e Colar No Terminal Server

    Question

  • Pessoal bom dia, como faço para evitar que os usuarios do Terminal Server nao consigam copiar arquivos do Servidor, e colar em suas areas de trabalho ou qualquer outro local de suas maquinas, no aguardo...
    Thursday, August 26, 2010 1:28 PM

Answers

  • Diogo me da um help cara vc quer que eu explique algo melhor, pois é bem simples o que eu preciso mas parece ser bem dificil de configurar abracos....

     

    Amigos Encontrei como impedir o botao direito do Mouse Segue....

    Negar direito do usuário clicar grupo

     

    Coloque todos os usuários em uma OU e aplicar a política a seguir

     

     

    Português

    Editor de Política de Grupo Iniciar . ( Iniciar> Executar > "gpedit.msc" )

    À esquerda , vá para

    Configuração do Usuário > Modelos Administrativos > Componentes do Windows > Windows Explorer.

    À direita , active esta opção " Remove menu de contexto do Windows Explorer padrão .

     

    English

    Start Group Policy Editor. (Start->Run->”gpedit.msc”)
    On the left, go to
    User Configuration->Administrative Templates->Windows Components->Windows Explorer.
    On the right, enable this option “Remove Windows Explorer’s default context menu”.

     

    • Marked as answer by Lucas Messias Friday, August 27, 2010 4:34 PM
    Friday, August 27, 2010 1:27 PM
  • Boa noite,

    Uma solução simples é desativar a "área de transferência". Segue imagem abaixo:

    Vinicius Mozart


    Tuesday, March 26, 2013 11:46 PM
    Moderator

All replies

  • Olá,

     

    O seu TS tbm é um File Server?

    Explique pq melhor o seu cenario e o pq dessa necessidade.

     


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    Thursday, August 26, 2010 1:33 PM
    Moderator
  • sim ele é um file server, eu preciso disso pois temos uma empresa implantando um Erp neste Servidor, e com isso tive que liberar o Terminal Server com uma conta limitada a esse usuario, ou seja ele nao faz nada alem de login e logoff no server, porem o meu diretor quer que ele nao copie nenhum arquivo que esteja no meu file server para sua maquina local, por questoes de sigilo e segurança, pois ele tem um perfil que permite acessar aqui, melhorou e esclarecimento....
    Thursday, August 26, 2010 1:35 PM
  • Tu pode fazer o seguinte:

     

    Na raiz de cada pasta onde contém os arquivos, add o usuário dele, e negue a permissão full control.

     

     


    Diogo Molina MCP, MCSA, MCSE, MCTS. Ajude manter o forum organizado, se util classifique! Http://diogo-molina.spaces.live.com
    Thursday, August 26, 2010 1:51 PM
    Moderator
  • mas assim meu gerente deseja que ele nao faça isso de nenhum arquivo nem mesmo um driver que eventualemte tenha deixado na area de trabalho, como se eu cancela-se de o uso do CTRL+C / CTRL+V TEM COMO FAZER ISSO?
    Thursday, August 26, 2010 1:57 PM
  • tipo assim eu fui me diretivas de segurança local e nao tem nada semelhante, fui dentro das configuraçoes do Ts tem uns campos la que voce desativa acesso a impressoras dispositivos plug and play e até area de transferencia mas nao deu totalmente certo, fico no aguardo....se houver possibilidade

     

    Socorro mais alguem pode tentar me ajudar!!!

    só preciso saber se tem como realizar um bloqueio para impedir que o usuario copie e cole arquivos pelo TS por exemplo na area de trabalho no meus documentos no file server, em tudo

    Thursday, August 26, 2010 2:06 PM
  • Diogo me da um help cara vc quer que eu explique algo melhor, pois é bem simples o que eu preciso mas parece ser bem dificil de configurar abracos....

     

    Amigos Encontrei como impedir o botao direito do Mouse Segue....

    Negar direito do usuário clicar grupo

     

    Coloque todos os usuários em uma OU e aplicar a política a seguir

     

     

    Português

    Editor de Política de Grupo Iniciar . ( Iniciar> Executar > "gpedit.msc" )

    À esquerda , vá para

    Configuração do Usuário > Modelos Administrativos > Componentes do Windows > Windows Explorer.

    À direita , active esta opção " Remove menu de contexto do Windows Explorer padrão .

     

    English

    Start Group Policy Editor. (Start->Run->”gpedit.msc”)
    On the left, go to
    User Configuration->Administrative Templates->Windows Components->Windows Explorer.
    On the right, enable this option “Remove Windows Explorer’s default context menu”.

     

    • Marked as answer by Lucas Messias Friday, August 27, 2010 4:34 PM
    Friday, August 27, 2010 1:27 PM
  • Sei que já se passou muito tempo de sua pergunta mas como aprendi algo sobre este bloqueio achei interessante deixar ai pra Galera.... 

    Por exemplo no 2008 R2

    Em  Configuração do Host da Sessão da Área de Trabalho Remota -> Conexões ->
    " em Propriedades de "  
    RDP-tcp -> 

    Configurações do Cliente --> Selecione oque você deseja Bloquear ,,,, Copiar/Colar, unidades Externas, Impressoras, porta COM, LPT, Plug and Play .. etc...

    com certeza você já resolveu oque precisava na época mas pra quem esta buscando soluções similares isto deve resolver..

    Abço

    Tuesday, March 26, 2013 10:51 PM
  • Boa noite,

    Uma solução simples é desativar a "área de transferência". Segue imagem abaixo:

    Vinicius Mozart


    Tuesday, March 26, 2013 11:46 PM
    Moderator