none
Why don't I get a pop-up asking me to save to a local folder when I check-out a document?

    Question

  • IE9

    Office 2010

    Sharepoint 2010

    When I click the arrow next to a document and click on Check-out...my name goes in the Checked Out column but I do not get a prompt telling me to save it to the local folder...when I go into My Documents I do not even have a Sharepoint folder anywhere.

    Wednesday, July 10, 2013 1:25 PM

Answers

  • Hi rachelradschlag,

    This pop-up will not prompt when the "SharePoint OpenDocuments Class" add-on is disabled in IE. We can enable it by going to IE > Tools > Manage Add-ons > Select "All add-ons" category from "Show" drop down control> Find "SharePoint OpenDocuments Class" and click "Enable" button.

    Thanks & Regards,
    Emir


    Emir Liu
    TechNet Community Support

    Thursday, July 11, 2013 10:02 AM
  • Hi rachelradschlag,

    This add-on is installed along with Microsoft Office. If you already have Office installed, please try to repaire Office and check it again after reboot computer.

    Thanks & Regards,
    Emir


    Emir Liu
    TechNet Community Support

    Friday, July 12, 2013 2:28 AM

All replies

  • Hi Rachel, I hope I understand you correctly and am not stating the obvious, but when you check out a document in SharePoint, you're editing it & saving it all within SharePoint. If you want to save it to your computer, you need to save it as a copy to your computer.

    cameron rautmann

    Wednesday, July 10, 2013 6:05 PM
  • No, that isn't what I meant.  I know you can edit within Sharepoint.  When other people in my team click on "Check Out" a pop-up appears saying:

    You are about to open: FileName

    How would you like to open this file? Read Only or Check Out and Edit (use my local drafts folder)

    When I click on "Check Out" I do not receive this pop-up box at all.

    Wednesday, July 10, 2013 6:10 PM
  • Ah, I had a feeling I didn't understand you correctly. What you're explaining sounds more like a browser setting than a SharePoint issue.

    cameron rautmann

    Wednesday, July 10, 2013 6:18 PM
  • We thought it was a browser setting. I was originally using IE9 and the rest of my team was using 8, so I downgraded but still had the same issue.  I also turned off my pop-up blocker but that did not fix it either.
    Wednesday, July 10, 2013 6:25 PM
  • One more thing you could check is if you're using the 64-bit version of IE. We've had several issues with documents and displays when using it. Make sure you're using the 32-bit.

    cameron rautmann

    Wednesday, July 10, 2013 6:28 PM
  • Yes, I am/have been running the 32 bit.
    Wednesday, July 10, 2013 6:30 PM
  • Hi rachelradschlag,

    This pop-up will not prompt when the "SharePoint OpenDocuments Class" add-on is disabled in IE. We can enable it by going to IE > Tools > Manage Add-ons > Select "All add-ons" category from "Show" drop down control> Find "SharePoint OpenDocuments Class" and click "Enable" button.

    Thanks & Regards,
    Emir


    Emir Liu
    TechNet Community Support

    Thursday, July 11, 2013 10:02 AM
  • Emir - 

    When I go to all add-ons I do not have any from SharePoint...

    Thursday, July 11, 2013 12:30 PM
  • Hi rachelradschlag,

    This add-on is installed along with Microsoft Office. If you already have Office installed, please try to repaire Office and check it again after reboot computer.

    Thanks & Regards,
    Emir


    Emir Liu
    TechNet Community Support

    Friday, July 12, 2013 2:28 AM