none
Ao anexar no Gmail , ISA server pedindo usuário e senha

    Question

  • Bom dia

    Galera,

    De umas duas semanas para cá, os usuários da rede vem relatando que ao tentar anexar qualquer arquivo na conta de email do Gmail é solicitado Usuário e Senha.

    Como faço para resolver esse problema
    Thiago Brambila
    Thursday, March 05, 2009 11:10 AM

Answers

  • Tentaram o que falei, estava com esse prblema e não estou mais

    NOME: GMAIL

    PROTOCOLOS: ALLOW -  HTTP - HTTPS

    FROM: INTERNAL

    TO:     URL:  http://mail.google.com/*

    USERS:  ALLUSERS


    dtl
    Friday, May 08, 2009 2:13 PM

All replies

  • thiago,

    Vc tem alguma regra bloqueando algum link relacionado ao GMAIL?

    valeria a pena vc dar uma monitorada no acesso pelo ISA e ver em qual regra isso esta ocorrendo. Fica mais facil de mapear o erro.

    No aguardo

    Abraços
    Luiz Fernando Dias
    • Proposed as answer by Diego 2010 Friday, May 08, 2009 2:12 PM
    Thursday, March 05, 2009 3:14 PM
    Moderator
  • Grande thiago, beleza? Acho que vc liberou o acesso de sites por grupos de usuários não foi? Se foi, crie uma regra assim:

    NOME: GMAIL

    PROTOCOLOS: ALLOW -  HTTP - HTTPS

    FROM: INTERNAL

    TO:     URL:  http://mail.google.com/*

    USERS:  ALLUSERS

    Acho que vai resolver seu problema

    dtl
    • Proposed as answer by Diego 2010 Friday, May 08, 2009 2:13 PM
    Friday, April 24, 2009 10:08 PM
  • Vc tem o Firewall Client nas maquinas?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    Tuesday, April 28, 2009 12:00 PM
  • Brother,

    Esse problema provavelmente está relacionado aos dois protocolos envolvidos no acesso ao sistema do gmail (http e https) e certamente você usar ISA integrado ao AD.

    Tente fazer o seguinte para contornar, em uma conta que dá esse problema, pode ser na sua máquina com a sua conta caso dê erro, acesse o gmail e vá em Configurações, lá em cima, dentro de configurações vá na seguinte opção:

    Conexão do navegador: Usar sempre https

    Salve, saia e entre novamente, feche o browser por precaução.

    Espero ter ajudado...
    OBS: Se útil, não esqueça de marcar como resposta.
    Diogo Ramos - IT Security
    Thursday, April 30, 2009 8:42 PM
  • Esse acesso está sendo pelo firefox ou IE?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    Thursday, April 30, 2009 8:46 PM
  • Olá Pessoal,

    Isso acontece comigo tambem. Tenho os protocolos http e htps liberados e o problema só ocorre no Firefox, no IE funciona normalmente. Utilizo o Client nas estações e o ISA é integrado ao AD.
    Tuesday, May 05, 2009 1:08 PM
  • com o firefox acontece mesmo.........

    Nas configurações do proxy do firefox esta com o nome do servidor?
    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    Tuesday, May 05, 2009 1:27 PM
  • Cara,

    Se bem q agora fiz o teste com o proxy manual e sem o proxy, pegando o do client, e funcionou em ambos. Acho q era uma deficiencia do gmail. Antes começava a carregar os anexos e parava antes da barrinha chegar ao final.

    Agora ta de boa!
    Tuesday, May 05, 2009 1:46 PM
  • Nesse caso tem q colocar o proxy manualmente.....

    David Dellacenta http://www.andersonpatricio.org http://www.itcentral.com.br
    Tuesday, May 05, 2009 1:49 PM
  • Tentaram o que falei, estava com esse prblema e não estou mais

    NOME: GMAIL

    PROTOCOLOS: ALLOW -  HTTP - HTTPS

    FROM: INTERNAL

    TO:     URL:  http://mail.google.com/*

    USERS:  ALLUSERS


    dtl
    Friday, May 08, 2009 2:13 PM