none
Heimnetzgruppe funktioniert nicht - Rechner werden aber unter Netzwerk angezeigt

    Question

  • Hallo...

    Ich habe ein Problem und vielleicht kann mir ja jemand helfen. Ich habe auf beiden Rechnern (einem Laptop und normalem PC) Windows 7 Prof. installiert. Die Rechner werden auch gegenseitig unter Netzwerk angezeigt. Doch wenn ich auf dem normalen PC eine Heimnetzgruppe einrichte kann ich vom Laptop aus nicht darauf zugreifen, denn dann wird mir angezeigt, dass "derzeit keine Heimnetzgruppe im Netzwerk vorhanden ist".


    Kann mir vielleicht jemand sagen voran das liegt?


    MFG Sebastian

    P.S.: Beide Rechner sind dem Heimnetzwerk zugeorndet (also kein Öffentliches Netzwerk oder Arbeitsplatz-Netzwerk) und beide haben die gleiche Arbeitsgruppe. Ich habe es sowohl per Kabel als auch per W-Lan probiert.
    Thursday, November 19, 2009 9:55 PM

Answers

All replies

  • Hallo Sebastian,

    Wenn Du auf Control Panel à Network and Internet à Network and Sharing Center à Change advanced sharing settings gehst, stelle fest das bei „Network discovery“ die Option „Turn on network discovery“ ausgewählt ist.

    Wenn Du in der in der Start Search box nach \\computername suchst, was passiert dann?

    Grüße,

    Robert

    Monday, November 23, 2009 3:08 PM
  • Hallo Sebastian,

    Ich gehe davon aus, dass die Antwort Dir weitergeholfen hat.
    Solltest Du noch "Rückfragen" dazu haben, so gib uns bitte Bescheid.

    Grüße,
    Robert

    Thursday, November 26, 2009 12:35 PM
  • Hallo.. Entschuldige das ich jetzt erst antworte, aber ich war diese Woche unterwegs und konnte es deshalb nicht testen. Netzwerkkennung ist auf beiden PC eingeschaltet aber es funktioniert trotzdem noch nicht. Wenn ich auf einem PC die Heimnetzgruppe erstelle und dann mit dem anderen PC zugreifen will kommt die Meldung, dass keine Heimnetzgruppe vorhanden sei.

    Wenn ich nach dem Computernamen suche, kommt ein Feld in welches ich Benutzernamen und Passwort eingeben soll. Dies passiert, logischerweise auch wenn mir der andere Netzwerk-PC bei Netzwerk Geräte angezeigt wird, dh. beide PC finden sich im Netzwerk.


    Hast du vielleicht noch ne Ahnung an was das liegen könnte?


    Grüße Sebastian


    P.S.: Als beide PC noch mit Vista Ultimate/Enterprise ausgerüstet waren, habe ich auf dem Ultimate einfach einen weiteren Benutzer erstellt. Dann habe ich die Freigaben so gestalltet, dass ich beim Zugriff mit dem Enterprise Rechner die Zugangsdaten des Benutzers eingeben musste, die auf dem Ultimate Rechner hinterlegt waren. Ich habe quasi nur einen Benutzer für den Netzwerkzugriff zugelassen.
    Diese wollte ich mir eigentlich durch die Heimnetzgruppenfunktion ersparen.
    • Edited by edding Friday, November 27, 2009 12:05 AM Einstellung geändert
    Thursday, November 26, 2009 11:51 PM
  • Hallo,

    Heimnetzgruppen arbeiten ausschließlich mit IPv6. Bitte auf allen betrofenen PCs aktivieren.
    Heimnetzgruppen können keine andere Windows-PCs aufnehmen, als nur die aus w7-Familie.

    Da sich die PCs sehen können, verdanken Sie dem IPv4.




    Lass Euch nicht unterkriegen! Eure Mimatete
    Friday, November 27, 2009 2:38 PM
  • Funktioniert.... Der Router war das Problem.

    Dankeschön.
    Tuesday, December 08, 2009 11:26 PM
  • Hallo,

    Heimnetzgruppen arbeiten ausschließlich mit IPv6. Bitte auf allen betrofenen PCs aktivieren.
    Heimnetzgruppen können keine andere Windows-PCs aufnehmen, als nur die aus w7-Familie.

    Da sich die PCs sehen können, verdanken Sie dem IPv4.




    Lass Euch nicht unterkriegen! Eure Mimatete

    Wie kann ich dann einen w7 PC mit einem Xp PC in ein Drahtlosnetzwerk einbauen?
    Tuesday, February 22, 2011 9:58 PM