none
Server 2008 Picture Thumbnails in Explorer!??

    Question

  •  

    How can I turn on the preview/thumbnails when viewing pictures in explorer.  This is driving me crazy....
    Friday, January 18, 2008 4:52 PM

Answers

  • Jeffrey,

      If you go to the folder in question and follow these steps do you get your thumbnails:

     

    1) Select Organize --> Folder and Search Options --> View --> Advanced Settings: Uncheck Always show icons, never thumbnails.

    2) Change the view to Tiles, Medium Icons, Large Icons or Extra Large Icons.

     

    You should now see thumbnails.  By default thumbnails are disabled in Server and this setting allows you to get a client type experience.

     

    Thanks,

     

    -Steve

     

    Sunday, January 20, 2008 5:53 AM

All replies

  •  

    And I do not mean the preview pane.  I'm talking about seeing all of the files as thumbnails while browsing the Pictures directory.... Unless you know the name of the picture you are screwed...
    Friday, January 18, 2008 4:53 PM
  • Jeffrey,

      If you go to the folder in question and follow these steps do you get your thumbnails:

     

    1) Select Organize --> Folder and Search Options --> View --> Advanced Settings: Uncheck Always show icons, never thumbnails.

    2) Change the view to Tiles, Medium Icons, Large Icons or Extra Large Icons.

     

    You should now see thumbnails.  By default thumbnails are disabled in Server and this setting allows you to get a client type experience.

     

    Thanks,

     

    -Steve

     

    Sunday, January 20, 2008 5:53 AM
  •  

    Cheers Steve,

     

    I installed 2k8 today, and was stumped on the thumbnails too - until I saw your post.

     

    Trev

    Sunday, January 20, 2008 8:26 AM
  • Oh thanks so much this was very useful :)
    Monday, October 20, 2008 9:41 PM
  • Excellent, thank you
    Tuesday, December 20, 2011 10:05 AM
  • Thanks Steve, saved me a lot of time, going crazy in here and for the reasons...

    cheers

    Sunday, December 22, 2013 1:39 AM