none
Inbox Rules not applied to message from local domain (same organization)

    Question

  • Hi,

    I created an inbox rule and it's working for email received from a remote sender but it's not working for email sent by users in the same organization.  Is this by nature of the Inbox rules or is there a way to change that using Powershell.

    Thanks

    Marc

    Thursday, November 21, 2013 11:16 PM

Answers

All replies

  • Hi,

    Could you show us about the rule details? Conditions and Actions?

    And,is the rule normal when using OWA?

    In addition,I recommend you try the following method to troubleshoot the issue:

    Step1. Run "Outlook /cleanrules" cmdlet to open outlook.

    Step2.Recreate the rule and check the result.

    Thanks.


    Niko Cheng
    TechNet Community Support

    Friday, November 22, 2013 2:35 AM
  • Hi,

    I'm using Exchange Online/Office 365.  I created a simple rule to forward email to a local user if it contain the word "Test" in  the subject.  If I send a test email from my gmail account, it works but if I send the same email from an account within my organization, the rule is not applied.

    Friday, November 22, 2013 2:30 PM
  • Hi, What is the scope of the rule? and would you be able to give me the rule conditions please? Inbox rule will be applied to messages that falls under the "scope" of the rule. The only way for a rule to be not processed is if there is a conflicting rule which takes priority or if the scope is not defined or very general.

    How is the rule being created? Shell or OWA ?

    Try this: New-inboxrule -name "Boss Email" -mailbox "Employee" -movetofolder employee:\inbox\Boss Email


    Please mark as helpful if you find my contribution useful or as an answer if it does answer your question. Regards, Siva

    Friday, November 22, 2013 8:44 PM
  • Hi,

    Here's my rule :

    Inbox Rule

    Tuesday, November 26, 2013 2:05 PM
  • Hi,

    I recommend that you post this in the Exchange Online (Office 365) Forum: http://social.technet.microsoft.com/Forums/en-US/onlineservicesexchange/threads

    Thanks.


    Niko Cheng
    TechNet Community Support

    Thursday, November 28, 2013 2:29 AM