none
Drivers souris logitech

    General discussion

  • Bonjour, 

    Je viens de recevoir une souris Logitech Gaming G400, je n'arrive pas à l'installé sur mon Windows 7 64 bits. Il ne veut pas l'installer, il me dit qu'il ne trouve pas de pilote. Sur un autre pc avec le même OS ça s'installe tout seul. 

    Sur le site logitech lorsque je fait détecter mes périphériques il voit bien ma souris. Mais avec leur soft d'installation que je télécharge ensuite impossible aussi de la détecter et donc de l'installer. 

    Si je vais installer directement le drivers en cherchant dans ceux que Windows a déjà je trouve la référence de ma souris mais après installation j'ai le triangle jaune avec l'erreur code 10 le périphérique ne peut pas démarrer.


    J'avais peut être bidouillé il y a un moment l'installation des drivers mais j'ai vérifié mon pc interroge bien windows update pour trouver les drivers. 

    Quelqu'un aurait des idées?

     

    Merci d'avance


    Wednesday, January 25, 2012 9:48 PM

All replies

  • Bonjour,

    Téléchargez le driver d'ici: http://www.logitech.com/fr-ch/428/8259?section=downloads&bit=&osid=14

    Faites un click droit sur le fichier, et faite "run as administrator" ( éxecuter tant que administrator ) ( également soyez bien sur que vous avez des droit pour pouvoir installer des driver ).. 

    Assurez-vous que Votre PC est à jour, ( Windows Update )

    Assurez-vous que vous ports USB sont operationelle .. 

     

    Pour l'erreur ID 10: Windows propose un script VBS ( http://support.microsoft.com/kb/950375 ) éxecuter le.. ( Vista + Windows 2008 ), Mais celà fonctionne aussi pour Windows 7.. Ouvrez notepad, coller le code et sauvagerder en VBS, éxectuer, et redemarrer votre pc..

     

    Bonne chance, Gokan

     

     


    Founder of SharePoint CookBook: http://www.GokanOzcifci.be
    Microsoft Certified Technology Specialist: SharePoint 2010, Configuring
    Microsoft Certified Personal
    Wednesday, January 25, 2012 10:39 PM
  • Merci Gokhan Ozcifci,

    C'est bien le logiciel logitech que j'ai téléchargé, j'ai quand même essayer de le lancer en admin mais j'ai toujours "aucun dispositif trouvé".

     

    Pour le script j'obtient une erreur:

     

    Merci 

     

    Thursday, January 26, 2012 7:05 AM
  • Bonjour,

     

    - changez de port USB.

     

    - essayez cette manip: enlevez toutes les connexions USB, le cordon 230V et la batterie si il s'agit d'un portable. Maintenez le bouton M/A appuyé pendant quelques dizaines de secondes.
    Re-testez

    - Sinon, appliquez ce fix:


    http://support.microsoft.com/mats/hardware_device_problems/fr

     

     

     


    Cordialement.
    Thursday, January 26, 2012 7:36 AM
  • Merci Leobernard, mais ça ne fonctionne toujours pas.

     

    Fixit remarque bien qu'il y a un soucis avec la souris mais n'arrive pas à l'installer non plus.

    Thursday, January 26, 2012 5:31 PM