none
Windows 2003 Server repair installation

    Question

  • hello,

    I would like to shift windows 2003 servers standard SP2 of a virtual machine VMWare to a server.

    I have already done this: vmware tools uninstalled, image provided and on physical server copied, repair installation begun!

    And now begins of the mix-ups;).

    Now with the hardware installation the set-up stops with 35 min rest times. The server does not hang separate simply does not continue...

    In the event protocol stands: Quelle=Plug&Play manager: "No confirmation was caught up for the new start by the user because all user dialogues were deactivated."

    regards

    Michael T.



    /deutsch
    hallo,

    ich möchte einen windows 2003 Server Standard SP2 von einer virtuellen VMWare Maschine auf einen Server verlagern.

    das habe ich bereits getan: vmware tools deinstalliert, Image erstellt und auf physischen server kopiert, Reparaturinstallation gestartet!

    Und nun beginnt der Schlamassel ;).

    Bei der Hardware installation bleibt das Setup nun bei 35 min Restzeit stehen. Der Server hängt nicht sondern macht einfach nicht weiter...

    Im Ereignisprotokoll steht: Quelle=Plug&Play Manager: "Es wurde keine Bestätigung für den Neustart vom Benutzer eingeholt, weil alle Benutzerdialoge deaktiviert wurden."

    Wie starte ich windows während des Setup neu oder aktiviere diese Benutzerdialoge?


    Vielen Dank im Voraus

    Michael T.

    Tuesday, September 22, 2009 3:21 PM

All replies