none
win 8 rtm logon script runs not always

    Question

  • Hello,

    Win 8 rtm Enterprise, Server 2008 r2 dc
    script, kixtart: used to map drives and printer

    The script is located in netlogon.

    When I start the script manually it runs perfectly (students and teachers), but at the logon the script one time runs, one time not?

    Please help - thank you verry much.


    Jim

    Wednesday, September 26, 2012 5:49 PM

Answers

  • Now I have an answer, that worked for me...in gpo user configuration System Login use this Software at logon

    There I put in the kixart script from netlogon...and it runs :-)


    Jim

    Wednesday, October 10, 2012 5:45 PM

All replies

  • Hi,

    I guess one of them is aministrator. Please disable UAC for a test.


    Juke Chou

    TechNet Community Support

    Friday, September 28, 2012 7:14 AM
  • Thank you,

    today I tested disabling UAC (disabled by GPO) I think it is possible that without uac it works - I have to test again on x other pc....but without uac the Windows 8 apps (Reader, News,...) are not working....and thats not good....

    It`s possible that kixtart has a problem with Windows 8?

    thanks


    Jim


    Monday, October 01, 2012 7:37 AM
  • Now I have an answer, that worked for me...in gpo user configuration System Login use this Software at logon

    There I put in the kixart script from netlogon...and it runs :-)


    Jim

    Wednesday, October 10, 2012 5:45 PM
  • Now I have an answer, that worked for me...in gpo user configuration System Login use this Software at logon

    There I put in the kixart script from netlogon...and it runs :-)


    Jim

    So do I have the same problem

    What is the solution?

    Wednesday, July 31, 2013 2:49 PM