none
Outlook 2013 Certificate Error

    Question

  • When using Outlook 2013 for the first time the autodiscover process generates a certificate error. This is because Outlook is checking https://domain.tld for an autodiscover record. In our situation we have our public web site hosted by a third party. Our site does not use SSL but the same web server has SSL open with the hosting companies own SSL certificate to access the account management interface.

    There are various forums where this issue is identified and the suggested work arounds focus on either replacing the certificate or turning off SSL on the web server. None of these solutions are possible in our scenario which I would imagine is quite common.

    The following KB article has an option 4 which looks promising but when I try it I still get a certificate warning.

    http://support.microsoft.com/kb/2783881

    Regards,

    Tom

    Friday, November 22, 2013 1:22 AM

Answers

  • Hi Steve,

    Sorry for not replying earlier. It's been a bit hectic here. The issue is not the same as the article you list. The error is that the certificate is invalid but only occurs the first time you connect before Outlook has discovered your mailbox settings. Outlook goes on to check for autoconfig in the correct place and then starts working. Once your profile is configured in Outlook you don't get an error. This only applies to Outlook 2013. OWA works fine.

    I have been able to stop the error by blocking SSL communication to our public web site in our firewall. As this is likely to be a common problem for other users who use a third party to host their public website it would be helpful if Microsoft could add a registry setting to Outlook 2013 to stop it checking the domain root for autoconfig.

    Regards,

    Tom

    • Marked as answer by TClegg Thursday, December 05, 2013 10:26 PM
    Thursday, December 05, 2013 10:26 PM

All replies

  • Hi,

    Will you get any error when using OWA?

    What’s the exact error message content you got about the certificate error?

    Please refer to the follow article and check if the issue it described is what you are encountering.

    http://www.msoutlook.info/question/613

    Please feel free to post back if you need more assistance about this issue. Hope this helps.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Monday, November 25, 2013 2:41 AM
  • Hi,

    Just checking in to see if the information was helpful. Please let us know if you would like further assistance.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Thursday, November 28, 2013 2:05 AM
  • Hi,

    I'm marking the reply as answer as there has been no update for a couple of days.

    If you come back to find it doesn't work for you, please reply to us and unmark the answer.

    Best Regards,

    Steve Fan

    Forum Support


    Come back and mark the replies as answers if they help and unmark them if they provide no help.

    If you have any feedback on our support, please click here

    Monday, December 02, 2013 1:02 AM
  • Hi Steve,

    Sorry for not replying earlier. It's been a bit hectic here. The issue is not the same as the article you list. The error is that the certificate is invalid but only occurs the first time you connect before Outlook has discovered your mailbox settings. Outlook goes on to check for autoconfig in the correct place and then starts working. Once your profile is configured in Outlook you don't get an error. This only applies to Outlook 2013. OWA works fine.

    I have been able to stop the error by blocking SSL communication to our public web site in our firewall. As this is likely to be a common problem for other users who use a third party to host their public website it would be helpful if Microsoft could add a registry setting to Outlook 2013 to stop it checking the domain root for autoconfig.

    Regards,

    Tom

    • Marked as answer by TClegg Thursday, December 05, 2013 10:26 PM
    Thursday, December 05, 2013 10:26 PM