none
CreateCache not working MBAM v1.0

    Question

  • I built a new dev environment with mbam v1.0 and have successfully encrypted one client to it.  My only issue is that the client does not show up in Enterprise Compliance Report, no matter how many times I run the CreateCache job in SQL.  If I do a show top 1000 rows from [MBAM Recovery and Hardware].[RecoveryAndHardwareCore].[Keys], the recovery is listed.

    Is there another way to force the MBAM site to update?

    Tuesday, December 17, 2013 7:57 PM

Answers

  • The client is finally appearing in enterprise complaince reporting site but only after brought the client online and reduced check-in time to 1 minute. 

    Wednesday, December 18, 2013 7:41 PM

All replies

  • If this is a new environment, I highly recommend installing MBAM 2.0 SP1 instead of MBAM 1.0.  There have been significant changes and fixes between 1.0 and 2.0.  Are you able to use the latest version instead?
    Wednesday, December 18, 2013 4:08 PM
  • Actually the reason for building this v1.0 environment was to document the upgrade steps to go v2.0. since our prod is currently v1.0. 

    Wednesday, December 18, 2013 4:27 PM
  • The client is finally appearing in enterprise complaince reporting site but only after brought the client online and reduced check-in time to 1 minute. 

    Wednesday, December 18, 2013 7:41 PM
  • By the way, Enterprise Compliance Report gets generated after every 6 hours of time.

    Gaurav Ranjan

    Thursday, December 19, 2013 7:06 AM