none
some of the updates could not be installed Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86

    Question

  • unable to install Microsoft .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET versions 2.0 through 3.5 (KB951847) x86.  I have run the removal tool for service pack 3.5 and get the same result... some of the updates could not be installed
    .  I also tried to download service pack 3.5 service pack 1 and it tells me there is a problem with setup and could not install...
    • Edited by Geo623 Saturday, October 19, 2013 5:23 PM
    Saturday, October 19, 2013 4:55 PM

Answers

All replies

  • I believe you will be running side by side with .net 2.0 and .net 3.5

    To start with run the below tool ( .net framework tool ) and validate if you see any errors.

    http://www.microsoft.com/en-au/download/details.aspx?id=30135

    I would also post under ASP.net forums .

    http://forums.asp.net/t/1595467.aspx

    Monday, October 21, 2013 6:25 AM
    Moderator
  • I'm having the same type of problem.  I had to reinstall Windows XP professional on a Dell Inspiron 600m.  In the process of reloading the software I've had to work around problems with Windows Update not even getting lists of updates.  Now that it is it tells me that I need to install .NET Framework 3.5 Service Pack 1 and .NET Framework 3.5 Family Update for .NET version 2.0 through 3.5 (KK95187 x86).  Both have been installed but it tells me I need to install them and it won't let me install other items until this is resolved.  I've tried deleting and reloading, runnin various fix-it tools (including the repair too).  I haven't noticed problems with how the machine is running so far but would like to get this resolved.
    Tuesday, October 29, 2013 2:32 AM