none
No suena el Reproductor de Windows Media

    Question

  • Saludos a todos.

    Tengo el siguiente problema, hoy he ido a escuchar una canción en el reproductor de windows (normalmene uso el winamp), y para mi sorpresa no funciona: no se oye pero no aparece ningún error y las barras que normalmente aparecen moviéndose arriba y abajo con el sonido están arriba del todo vibrando ligeramente, no sé que ha podido ser porque que recuerde hace dos o tres días funcionaba bien, no sé si será por las actualizaciones de windows publicadas hoy, pero cualquier ayuda será agradecida Wink Por cierto el resto de sonidos de windows y los demás programas funcionan sin problema, solo el sonido en el windows media player.

     

    Gracias por adelantado

    Wednesday, May 14, 2008 7:23 PM

Answers

  •  Antes cuando todo funcionaba perfecto tenia el KLIte Mega, lo desistale y nada, ....
    Unicamente matizarte que el Klite destroza la maquina en cuestion de la multimedia e incluso errores en la Shell. No se corrige desistalandolo y es uno de los paquetes (como todos los paquetes de codecs) que obligan al formateo para dejar la maquina correcta.

    Nunca hay que instalar paquetes de codecs, ya que estan mal realizados, instalan codecs redundantes que nunca se ejecutaran pero crean sobrecarga.

    Por favor, si alguien va a hacerlo que antes nos consulte y le damos las intrsucciones para instalar correctamente los codes necesarios, de donde bajarlos y alternativas especificas.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    Wednesday, June 24, 2009 4:24 AM
  •  Antes cuando todo funcionaba perfecto tenia el KLIte Mega, lo desistale y nada, ....
    Unicamente matizarte que el Klite destroza la maquina en cuestion de la multimedia e incluso errores en la Shell. No se corrige desistalandolo y es uno de los paquetes (como todos los paquetes de codecs) que obligan al formateo para dejar la maquina correcta.

    Nunca hay que instalar paquetes de codecs, ya que estan mal realizados, instalan codecs redundantes que nunca se ejecutaran pero crean sobrecarga.

    Por favor, si alguien va a hacerlo que antes nos consulte y le damos las intrsucciones para instalar correctamente los codes necesarios, de donde bajarlos y alternativas especificas.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.


    Hola txavalin, He formateo recientemente el ordenata, he metido los drivers q tenia y no puedo reproducir musica. No se ni q codes poner ya ni como.
    Monday, June 29, 2009 10:55 PM

All replies

  •  

    te has asegurado de que el volumen del reproductor no esta en silencio (apagado)?, a muchos nos a pasado esto de vez en cuando.
    Thursday, May 15, 2008 2:23 AM
  • saludos,

    pudo resolver el problema??? yo tengo el mismo pero no puedo soluccionarlo  y no encuentro ninguna fuente util! si me pudiera ayudar se lo agradeceria
    Tuesday, June 02, 2009 2:31 AM
  • Mas de 700 vistas y a nadie se le a ocurrido revisar el adminsitrador de dispositivos por si esta fallando algo...probar con otros programas para saber si el equipo dispone de sonido...reparar el SO a un punto en el que media player funcionaba...revisar el formato de los archivos por si no estan soportados por WMP...puff mil cosas...revisad el "mute" del media player, que muchas veces, lo ponemos y se nos olvida quitarlo...

    Saludos!
    Tuesday, June 02, 2009 9:59 AM
  • Hola tenia el mismo problema desde hace unos dias, 4 mas o menos, no se que paso. Siempre habia usado el WMP y no sonaba. El problema igual como lo presentan, El Windows Media Player no suena, pero lo demas reproductores lo h-acen perfectamente, sonidos de windows perfecto, todo suena menos el WMP. Probe desistalando y reinstalando y no funciono. Probe desistalando los codecs para windows media player

    http://download.microsoft.com/download/4/6/1/461e47d9-bff9-4d3f-b97c-93476581f6ef/wmp6cdcs.exe

    tampoco funciono. Antes cuando todo funcionaba perfecto tenia el KLIte Mega, lo desistale y nada, no funciono. En el administrador de dispositivos no habia nada que estuviera fallando. todos los drivers estaban ok. el mute y el equalizador estaban encendidos y en valores en los cuales debería escucharse algo. no sonaban los archivos wma, ni los mp3, ni ningun formato, ni el sonido de los videos en ningun formato.

    El problema se soluciono en el equalizador grafico, aun cuando estaba todo en los valores medios, le di click en restablecer y el sonido volvio inmediatamente. No se porque si estaban en el punto medio no sonaba, pero al darle restablecer sigueiron en el medio y el sonido volvio!.

    La verdad ya del desespero estaba pensando en "format c: /q" si no podia arreglarlo, la verdad me gusta mucho el WMP y es escencial en mis dias laborales.


    Saludes.
    Tuesday, June 23, 2009 11:06 PM
  •  Antes cuando todo funcionaba perfecto tenia el KLIte Mega, lo desistale y nada, ....
    Unicamente matizarte que el Klite destroza la maquina en cuestion de la multimedia e incluso errores en la Shell. No se corrige desistalandolo y es uno de los paquetes (como todos los paquetes de codecs) que obligan al formateo para dejar la maquina correcta.

    Nunca hay que instalar paquetes de codecs, ya que estan mal realizados, instalan codecs redundantes que nunca se ejecutaran pero crean sobrecarga.

    Por favor, si alguien va a hacerlo que antes nos consulte y le damos las intrsucciones para instalar correctamente los codes necesarios, de donde bajarlos y alternativas especificas.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.

    Wednesday, June 24, 2009 4:24 AM
  •  Antes cuando todo funcionaba perfecto tenia el KLIte Mega, lo desistale y nada, ....
    Unicamente matizarte que el Klite destroza la maquina en cuestion de la multimedia e incluso errores en la Shell. No se corrige desistalandolo y es uno de los paquetes (como todos los paquetes de codecs) que obligan al formateo para dejar la maquina correcta.

    Nunca hay que instalar paquetes de codecs, ya que estan mal realizados, instalan codecs redundantes que nunca se ejecutaran pero crean sobrecarga.

    Por favor, si alguien va a hacerlo que antes nos consulte y le damos las intrsucciones para instalar correctamente los codes necesarios, de donde bajarlos y alternativas especificas.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    SPAM: http://social.technet.microsoft.com/Forums/es-ES/windows7es/thread/ed3ba0d0-5807-4979-8dee-bf945e2f5c66

    - enlace anterior censurado despues de esta denuncia- Debido a que Microsoft consiente que los MVP's y moderadores de los foros promocionen el SPAM, y debido a que el SPAM da dinero, yo tambien alquilo el espacio en esta firma para ello -mas que nada para estar a su altura :-P. Se admiten propuestas.


    Hola txavalin, He formateo recientemente el ordenata, he metido los drivers q tenia y no puedo reproducir musica. No se ni q codes poner ya ni como.
    Monday, June 29, 2009 10:55 PM
  • Soy el mismo de antes, me he vuelto a descargar unos drivers y pa mi sorpresa aura si puedo escuchar musica pero lo que pasa aura es que no puedo ver video pero si escucharlo. ¿Me podeis ayudar?
    Gracias de antemano.
    Monday, June 29, 2009 11:14 PM
  • Soy el mismo de antes, me he vuelto a descargar unos drivers y pa mi sorpresa aura si puedo escuchar musica pero lo que pasa aura es que no puedo ver video pero si escucharlo. ¿Me podeis ayudar?
    Gracias de antemano.

    Descargate el DivX de http://www.divx.com

    Comentame si con esto ya ves todos tus vdeos. Si te faltase alguno, me comentas, pero no isntales paquetes de codecs... consultame antes.

    Un saludo,
    Untitled 1

    Jose Manuel Tella Llop news://jmtella.com

    Tuesday, June 30, 2009 4:40 AM
  •  El K-lite es el mejor pack de codecs para mi, (soy tecnico y siempre lo uso) si, estoy de acuerdo que con las instalaciones basicas se instalan codecs que a lo mejor no vamos a usar nunca y por lo tanto puede traer una recarga en el tiempo de arranque. Pero no me parece en absoluto, que destroze la maquina a nivel multimedia. Puede que surgan algunos problemas de compatibilidad pero nada mas. Los problemas serios sucedian antes, en la epoca del W2000 hacia atras. Hoy los S.O. son mucho mas estables y resistente a estos tipos de .dll

    Es posible que con una instalacion nueva algunos enlaces en el registro de windows queden "rotos", para esto pasa el CCleaner de Piriform o algun examinador de registro, antes de borrar las entradas que ya no funcionan, mira si alguna corresponde a tu problema, identificando cada clave reportada por su direccion dentro del sistema, ahi desinstalas el soft que tiene problemas, vuelves a pasar el ccleaner, ahora si borra todas las entradas incorrectas e instala de nuevo el soft. si el problema no se resuelve es porque hay que modificar alguna opcion del soft ya que al instalar otros algunas opciones quedan compartidas, como explico en el siguiente problema...

    Yo tuve el problema de quedarme sin audio en los videos, no se que fue lo que sucedio, (si fueron los Asio Drivers o que...) pero lo solucione entrando en el k-lite - view - Options -  Playback - Output\ (ahi yo tenia la opcion 1. system default y lo cambie por la opcion 2. Altavoces (en mi caso Realtek HD). Despues aplicar los cambios y aceptar. Cerre el soft lo abri de vuelta y listo. La version que tengo instalada es la 9.1.0, no recurri a la version actualizada (9.2.6) ni mucho menos a la idea de formatear!!!

    Espero que sirva de ayuda para los que tengan este problema.

     

    Friday, September 07, 2012 2:32 PM
  • Si, el mejor.

    No importa que instale 3 tipos de codecs .mp3 que estan presentes en el sistema desde Windows 98. Tampoco tiene importancia que traiga codecs .mpg4 de cuatro proveedores distintos y machaque los que traen Windows Vista y 7 Home Premium, Professional o Ultimate y los deje fritos.
    No quiero seguir ennumerando la enorme cantidad de fallos de programacion que contiene ese y otro paquetes de codecs, no cabria en un mensaje. 

    A lo largo del tiempo hemos participado en cientos de hilos con fallos ocasionados por paquetes de codecs comezando por el cuelgue del explorador de Windows al solo visualizar una carpeta con contenido multimedia, pero eso no importa gran cosa, klite Codec Pack es magnifico.


    Saludos cordiales. Ivan

    Saturday, September 08, 2012 2:23 AM