none
None of my servers are working for any of my games.

    Question

  • A few days ago me & my friend were playing on one of my servers and now none of them are working. I'm running on windows 7 and I've tried deactivating my firewalls but that didn't work.
    Saturday, January 18, 2014 11:43 PM

All replies

  • What were you working on?

    Do you see anything in event logs?

    What the error?

    Please provide more details on this.


    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    Sunday, January 19, 2014 12:04 PM
  • [14:00:44] [Server thread/INFO]: Starting minecraft server version 1.7.4
    [14:00:44] [Server thread/INFO]: Loading properties
    [14:00:44] [Server console handler/ERROR]: Exception handling console input
    java.io.IOException: The handle is invalid
     at java.io.FileInputStream.readBytes(Native Method) ~[?:1.7.0_45]
     at java.io.FileInputStream.read(Unknown Source) ~[?:1.7.0_45]
     at java.io.BufferedInputStream.read1(Unknown Source) ~[?:1.7.0_45]
     at java.io.BufferedInputStream.read(Unknown Source) ~[?:1.7.0_45]
     at sun.nio.cs.StreamDecoder.readBytes(Unknown Source) ~[?:1.7.0_45]
     at sun.nio.cs.StreamDecoder.implRead(Unknown Source) ~[?:1.7.0_45]
     at sun.nio.cs.StreamDecoder.read(Unknown Source) ~[?:1.7.0_45]
     at java.io.InputStreamReader.read(Unknown Source) ~[?:1.7.0_45]
     at java.io.BufferedReader.fill(Unknown Source) ~[?:1.7.0_45]
     at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_45]
     at java.io.BufferedReader.readLine(Unknown Source) ~[?:1.7.0_45]
     at lo.run(SourceFile:78) [minecraft_server.1.7.4.exe:?]
    [14:00:44] [Server thread/INFO]: Default game type: SURVIVAL
    [14:00:44] [Server thread/INFO]: Generating keypair
    [14:00:44] [Server thread/INFO]: Starting Minecraft server on *:25565
    [14:00:44] [Server thread/INFO]: Preparing level "world"
    [14:00:44] [Server thread/INFO]: Preparing start region for level 0
    [14:00:45] [Server thread/INFO]: Done (0.483s)! For help, type "help" or "?"
    [14:01:05] [Server thread/INFO]: Stopping server
    [14:01:05] [Server thread/INFO]: Saving players
    [14:01:05] [Server thread/INFO]: Saving worlds
    [14:01:05] [Server thread/INFO]: Saving chunks for level 'world'/Overworld
    [14:01:05] [Server thread/INFO]: Saving chunks for level 'world'/Nether
    [14:01:05] [Server thread/INFO]: Saving chunks for level 'world'/The End
    [14:01:05] [Server Shutdown Thread/INFO]: Stopping server
    [14:01:05] [Server Shutdown Thread/INFO]: Saving players

    This is only for my minecraft server but my starbound, gmod and modded servers aren't working either

    Sunday, January 19, 2014 4:17 PM
  • I would suggest you to check this with the application vendor only, by the way do you see any event logs in win 7 desktop?

    Arnav Sharma | Facebook | Twitter Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

    • Proposed as answer by Robert_IT Saturday, February 08, 2014 7:28 AM
    Monday, January 20, 2014 1:16 PM