none
server 2012 r2 only boots to command prompt

    Question

  • I am trying to install windows 2012 R2 standard Server. I completed the installation windows is not booting properly . After entering the user name and password only c:\user\administrator display in the screen, if i type exit on it then only a black screen and mouse pointer display. not sure what to do from here
    Thursday, February 27, 2014 5:19 AM

All replies

  • 1. it's usual for server core 

    2. try to run server manager (just type servermanager in cmd)

    3. try to view installed GUI feature using powershell

    type powershell

    get-windowsfeature *GUI*

    verify that you have Server-Gui-Mgmt-Infra and Server-Gui-Shell  installed

    4. if 3 is false , install GUI features

    Install-WindowsFeature Server-Gui-Mgmt-Infra,Server-Gui-Shell -Restart


    Roman Levchenko, MCITP, MCTS http://www.rlevchenko.com



    • Edited by R.Levchenko Thursday, February 27, 2014 6:13 AM
    • Proposed as answer by R.Levchenko Thursday, February 27, 2014 6:37 AM
    Thursday, February 27, 2014 6:09 AM
  • If you are just seeing a command prompt without GUI then it means you have installed core edition of server 2012. Not to worry you can get your GUI back.

    Follow these steps and screenshots - http://prajwaldesai.com/switching-between-gui-and-server-core-in-windows-server-2012/


    Prajwal Desai, http://prajwaldesai.com

    Thursday, February 27, 2014 6:25 AM
  • hi,

    cmd > powershell

    In powershell:

    Install-WindowsFeature Server-Gui-Mgmt-Infra,Server-Gui-Shell -Restart

    Thursday, February 27, 2014 6:30 AM
  • Neither worked, all unrecognized

    Friday, February 28, 2014 8:55 PM
  • it's installing, I'm must have typed something wrong

    Friday, February 28, 2014 8:59 PM
  • It's installing now, I must have typed something wrong

    Friday, February 28, 2014 8:59 PM
  • If you found a post to be the answer, please mark it appropriately.  It helps to keep the forums tidy by highlighting which response is the answer to the question.  It helps future readers.  Thanks!

    - Chris Ream -

    **Remember, if you find a post that is helpful, or is the answer, please mark it appropriately.**

    Saturday, March 01, 2014 3:01 AM
  • I'm back to the same place.  I need to remove powershell, so I can install GUI version of Active Directory users and computers
    Monday, March 03, 2014 4:08 AM
  • No, you don't need to remove PowerShell.

    Do you want a core installation or a GUI installation?  The default installation will be core, i.e. no GUI installed.  But, it is possible to install the GUI using PowerShell or DISM afterwards.  From the difficulties you are experiencing, I would recommend that you either re-do your installation one more time, making sure you have selected the option to install with GUI instead of taking the default which is the core installation.

    The fact that you say that the command recommended by Roman returns unrecognized to you, I would ask if you are sure you are installing Windows Server and not Hyper-V Server.  Windows Server would recognize the command Roman provided.  What's the name of the ISO file you are using for installation?


    .:|:.:|:. tim

    Monday, March 03, 2014 10:31 PM
  • Hi,

    Do you have any progresses on this issue by now?

    Please feel free to let us know if this issue persists.

    Best Regards,

    Amy Wang

    Thursday, March 06, 2014 2:56 AM
  • I want to run Windows Server 2012 normally, with GUI

    It was installed and I was going through installing Active Directory Domain Services and upon finishing I did not see Active Directory Users and Computers, upon rebooting I get the cmd prompt and can't go any farther

    Thursday, March 06, 2014 3:52 AM
  • Look you should install the server fresh but do not chose core as they only installs the basic core of Hyper-V for a server farm



    The above doesn't make any sense at all.
    Friday, March 07, 2014 6:04 AM
  • Corret Paul in Hyper-V we can only install basic core.

    Thanks

    NM


    Warm Regards, Niraj Mehta

    Monday, August 04, 2014 2:50 PM