none
MDT 2012: File: \boot\BCD Status: 0xc000000f error

    Question

  • I'm receiving above error.

    Please help.

    Env:

    MDT 2012 Update 1 on Windows Server 2012 with ADK and WAIK installed.

    Thank you


    Friday, January 18, 2013 9:37 PM

Answers

  • Hello,

    I've experienced this a few days ago. I searched hours what was the problem in my drivers or my boot images.In fact it was not a system problem but a network configuration issue.

    My DHCP and my WDS are not on the same servers. I realized that the computer to install did a first broadcast to find his dhcp and a second to find his boot image.

    This second step did not work because the switch port where is plugged my WDS has a dhcp snooping security. I just connect to my switch and set on my interface a  "dhcp-snooping trust" command (HP switchs) and it's working fine now.

    Hope it can helps.

    Regards,

    Christian.

    Monday, August 11, 2014 7:37 AM

All replies

  • What happens if you rebuild the boot image and verify that WDS is pointed to the right image?

    Friday, January 18, 2013 10:01 PM
  • I did a complete rebuild of x86 and x64 and imported them in WDS. Also stopped/restarted many times WDS but still no go.
    • Edited by Mr.Kris Friday, January 18, 2013 10:14 PM
    Friday, January 18, 2013 10:14 PM
  • Any update on this question? I have the same error after upgrading to SCCM 2012 SP1.
    Tuesday, February 12, 2013 10:50 AM
  • I'm facing the same issue with MDT 2012 Update 1 on Windows Server 2012 and ADK... any solution?
    Friday, February 15, 2013 12:58 PM
  • This might happen if you have WDS and DHCP in different boxes. If they are on the same box, you should only have in your DHCP options:

    Option:  060 PXEClient  (Custom made – string type) you should not have problems here

    If you have your DHCP in box 1 and your WDS in box 2. You should have options like these in your DHCP Options:

    Option 043 - 010400000000FF

    Option 060 - PXEClient

    Option 066 - IP or FQDN of the WDS Server (Make sure FQDN is resolvable)

    Option 067 - boot\x64\wdsnbp.com

    (This is actually what can cause this problem, OP 067, tells the PXE Client which file to load at boot, change your platform as needed x86 or x64)


    • Edited by Robert Eshuis Tuesday, February 19, 2013 8:31 PM
    • Proposed as answer by Robert Eshuis Wednesday, February 20, 2013 12:39 AM
    Tuesday, February 19, 2013 8:29 PM
  • Could you first try booting the system from USB key/Windows DVD and then diskpart/re-partition and format the fixed disk before PXE booting again.  This fixed a similar issue for me once.

    My Personal Blog: http://madluka.wordpress.com

    Wednesday, February 20, 2013 11:19 AM
  • Perhaps im way out here but dont you have to accept the computer first in WDS? and I dont think it is so good having both WAIK and ADK at the same server.


    Best regards



    • Edited by Code 46 Wednesday, February 20, 2013 6:33 PM
    Wednesday, February 20, 2013 6:32 PM
  • Were you able to fix that error?
    Monday, April 29, 2013 8:23 PM
  • Hello,

    I've experienced this a few days ago. I searched hours what was the problem in my drivers or my boot images.In fact it was not a system problem but a network configuration issue.

    My DHCP and my WDS are not on the same servers. I realized that the computer to install did a first broadcast to find his dhcp and a second to find his boot image.

    This second step did not work because the switch port where is plugged my WDS has a dhcp snooping security. I just connect to my switch and set on my interface a  "dhcp-snooping trust" command (HP switchs) and it's working fine now.

    Hope it can helps.

    Regards,

    Christian.

    Monday, August 11, 2014 7:37 AM