locked
Problema con tamaño de fuentes muy pequeñas

    Question

  • Tengo un problema con el tamaño de la fuente. Al parecer se me ha desconfigurado algo y veo las letras de varios programas (Opera, winamp, virtual DJ...etc) con un tamaño de letra muy pequeño, apenas puedo leerla. He mirado el texto personalizado (PPP) pero esta por defecto al 100%, he probado a aumentarlo y sigue igual, tambien he probado a cambiar la resolución, y a actualizar los drivers de la tarjeta gráfica, pero sigo viendo las fuentes demasiado pequeñas, he probado tambien a usar el ctrl+rueda del raton para aumentar el texto, pero al aumentar se ve mal, no se que puede ser.

     

    Gracias por la ayuda

    Tuesday, December 28, 2010 11:11 PM

Answers

  • no, de momento sigo igual, estoy sobreviviendo con la lupa.....jejejeje. Creo que tendré que formatear

    Hola, al fin probaste la restauración del sistema?
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Tuesday, January 04, 2011 8:04 PM

All replies

  • Tengo un problema con el tamaño de la fuente. Al parecer se me ha desconfigurado algo y veo las letras de varios programas (Opera, winamp, virtual DJ...etc) con un tamaño de letra muy pequeño, apenas puedo leerla. He mirado el texto personalizado (PPP) pero esta por defecto al 100%, he probado a aumentarlo y sigue igual, tambien he probado a cambiar la resolución, y a actualizar los drivers de la tarjeta gráfica, pero sigo viendo las fuentes demasiado pequeñas, he probado tambien a usar el ctrl+rueda del raton para aumentar el texto, pero al aumentar se ve mal, no se que puede ser.

     

    Gracias por la ayuda


    Hola,

    Te empezó a suceder desde alguna fecha pasada específica? Qué sucede si reparas o reinstalas alguna de las aplicaciones?


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Wednesday, December 29, 2010 12:06 AM
  • Gracias Sergio y Q-WASER por vuestra pronta respuesta, he hecho lo que cada uno me ha aconsejado, pero esto sigue igual, he reinstalado el opera y el virtual DJ q son de momento los que mas me importan y he cambiado el tema de windows 7 al que me dices Q-WASER, pero sigo viendo todo igual de mal, les dejo una captura, he puesto en recuedro rojo donde se ven las fuentes mal, si os dais cuenta es solo en determinados sitios de los programas.

     

     

    http://img530.imageshack.us/i/fuented.jpg/

     

     

     

    Wednesday, December 29, 2010 1:14 AM
  • Gracias Sergio y Q-WASER por vuestra pronta respuesta, he hecho lo que cada uno me ha aconsejado, pero esto sigue igual, he reinstalado el opera y el virtual DJ q son de momento los que mas me importan y he cambiado el tema de windows 7 al que me dices Q-WASER, pero sigo viendo todo igual de mal, les dejo una captura, he puesto en recuedro rojo donde se ven las fuentes mal, si os dais cuenta es solo en determinados sitios de los programas.

     

     

    http://img530.imageshack.us/i/fuented.jpg/

     

     

     


    Hola,

    En definitiva parece que sí fuera por el zoom que se puede hacer desde Windows, de nuevo trata con CTRL + Rueda del mouse hacia arriba varias veces para ver si el tamaño se va ajustando porque parece es que lo tuvieras muy pequeño.

    Saludos,


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Wednesday, December 29, 2010 2:10 AM
  • He probado con eso tambien, pero solo consigo agrandar la fuente, pero se ve mal, en el virtual DJ por ejemplo, no me sirven esos comandos, y fíjate que tienen ese mismo tamaño la barra de menu del hamachi, con CTRL+rueda del ratón no consigo hacer que se vea bien, ya no se que hacer.....

     

     

    Wednesday, December 29, 2010 2:28 AM
  • Tengo un problema con el tamaño de la fuente. Al parecer se me ha desconfigurado algo y veo las letras de varios programas (Opera, winamp, virtual DJ...etc) con un tamaño de letra muy pequeño, apenas puedo leerla. He mirado el texto personalizado (PPP) pero esta por defecto al 100%, he probado a aumentarlo y sigue igual, tambien he probado a cambiar la resolución, y a actualizar los drivers de la tarjeta gráfica, pero sigo viendo las fuentes demasiado pequeñas, he probado tambien a usar el ctrl+rueda del raton para aumentar el texto, pero al aumentar se ve mal, no se que puede ser.

     

    Gracias por la ayuda


    Algun programa que has instalado te ha sustituido las fuentes. Si son programas que no son especificos para windows 7 te puede hacer perrerias de ese estilo. ¿que fue lo ultimo que instalaste antes del problema?

     NOTA: por cierto, si haces caso al Q-WASER ese es mas que probable que te dañe el equipo. Lo que ha respondido no tienen sentido (como siempre que responde) y ya se han dado muchos casos en estos grupos de daños en las instalaciones de usuarios por hacer caso a ese elemento (a veces firma como CYCLONUX, VORTEX o nombres similares)

    Wednesday, December 29, 2010 5:12 AM
  • He probado con eso tambien, pero solo consigo agrandar la fuente, pero se ve mal, en el virtual DJ por ejemplo, no me sirven esos comandos, y fíjate que tienen ese mismo tamaño la barra de menu del hamachi, con CTRL+rueda del ratón no consigo hacer que se vea bien, ya no se que hacer.....

     

     


    Fíjate si en creando y visualiando otro perfil de usuario el comportamiento es el mismo, si es así en definitiva alguna aplicación modificó el tamaño de los textos y se tendría que entrar a mirar cuál y por qué.
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Wednesday, December 29, 2010 11:28 AM
  • Raul.mh > Los programas que he instalado antes del problema han sido nero 9, El comodo internet security.

     

    Q-WASER> He mirado lo que me has recomendado, las fuentes estan en la versión 5.06 y la opción "Ocultar fuentes según la configuración" y "Ajustar texto ClearType" está ajustado.

     

    Sergio Calderón > He habilidato la cuenta administrador y he entrado con ella por primera vez, sigo viendo el texto mal

    Wednesday, December 29, 2010 3:32 PM
  • Raul.mh > Los programas que he instalado antes del problema han sido nero 9, El comodo internet security.

     

    Q-WASER> He mirado lo que me has recomendado, las fuentes estan en la versión 5.06 y la opción "Ocultar fuentes según la configuración" y "Ajustar texto ClearType" está ajustado.

     

    Sergio Calderón > He habilidato la cuenta administrador y he entrado con ella por primera vez, sigo viendo el texto mal


    Hola, pero no cuentas que se encuentren actualmente habilitadas porque no cambiaría en nada si el problema surgió de allí, creando una nueva cuenta.
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Wednesday, December 29, 2010 3:37 PM
  • Acabo de crear un nuevo usuario y tampoco sirve, sigo viendo el texto muy pequeño
    Wednesday, December 29, 2010 4:01 PM
  • Acabo de crear un nuevo usuario y tampoco sirve, sigo viendo el texto muy pequeño

    Vaya problema... habría una última opción quizás y es que restaures el sistema a fechas antes del problema, lo más antes posible dentro de la cantidad de puntos disponibles en el asistente de restauración del sistema.
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Wednesday, December 29, 2010 4:18 PM
  • Acabo de crear un nuevo usuario y tampoco sirve, sigo viendo el texto muy pequeño


    No se si el recuperador de archivos del sistema recupera las fuentes, pero puedes probar (esto nunca daña al sistema) a ejecutar el SFC. Para ello, en Inicio, Programas, Accesorios, con boton derecho arrancas el Simbolo del Sistema como "Ejecutar como Administrador". Hazlo así aunque lo fueses. Y en la consola ejecuta:

    sfc  /scannow

    A ver si lo recuperase.

    Wednesday, December 29, 2010 6:00 PM
  • Acabo de crear un nuevo usuario y tampoco sirve, sigo viendo el texto muy pequeño


    No se si el recuperador de archivos del sistema recupera las fuentes, pero puedes probar (esto nunca daña al sistema) a ejecutar el SFC. Para ello, en Inicio, Programas, Accesorios, con boton derecho arrancas el Simbolo del Sistema como "Ejecutar como Administrador". Hazlo así aunque lo fueses. Y en la consola ejecuta:

    sfc  /scannow

    A ver si lo recuperase.


    Compa, si puedes comentanos cómo te salen los resultados.
    Cuasimode, lo que no logro explicarme es de dónde se bajan estos tamaños de fuentes y en tantas aplicaciones, primera vez que lo veo =/

    Bastante interesante será encontrar solución.
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Wednesday, December 29, 2010 6:55 PM
  • ¿Podría haberse eliminado o modificado la fuente de sistema empleada en esas aplicaciones y se estaría utilizando una de sustitución? Creo recordar que

    sfc /scannow

    sí restauraba todas las fuentes de sistema y si fuera el caso, lo corregiría.

    Saludos

    Wednesday, December 29, 2010 10:31 PM
  • Ya finalizó la posible solución de cuasimode, me pone: "protección de recursos de windows no encontró ninguna infracción de integridad" sigue igual
    Wednesday, December 29, 2010 11:34 PM
  • Las siguientes instrucciones se basan en la interfaz de usuario de Windows Vista. De momento no estoy en la PC donde tengo Windows 7 virtualizado ni en la PC funcionando con Windows 7. Pero el seguimiento no suele variar demasiado.

    Comprueba si restablecer la configuración predeterminada de Internet Explorer resuelve el problema. Aunque el usuario que resolvió este mismo problema había ejecutado otras recomendaciones. Por ende nunca se supo como se resolvió. → Debes ir al Panel de control> Opciones de internet> |Opciones avanzadas]> clic en [Restablecer...] y nuevamente [Restablecer] en la siguiente ventana. Advertencia ! este procedimiento vacia formularios y cookies de Internet Explorer.

    En Panel de control> Configuración regional y de idima> cambia a la pestaña |Administrativo]> dale clic [Cambiar la configuración regional del sistema...], y establece el que corresponde al idioma de instalación de Windows o el que estás utilizando actualmente en |Teclados e idiomas> [Cambiar teclados...].

    Si instalaste un software (sintetizadores y demoduladores de voz) para reproducir oralmente lo que escribes o lo que hablás en aplicaciones o por ejemplo en Windows Live Messenger comprueba si la desinstalación resuelve el problema con las Fuentes. Lo mismo si instalaste un traductor de idiomas con voz digital. Los complementos para Windows Live Messenger generalmente solo fabrican problemas y generalmente incluye malware.

    Thursday, December 30, 2010 12:45 AM
  • Las siguientes instrucciones se basan en la interfaz de usuario de Windows Vista. De momento no estoy en la PC donde tengo Windows 7 virtualizado ni en la PC funcionando con Windows 7. Pero el seguimiento no suele variar demasiado.

    Comprueba si restablecer la configuración predeterminada de Internet Explorer resuelve el problema. Aunque el usuario que resolvió este mismo problema había ejecutado otras recomendaciones. Por ende nunca se supo como se resolvió. → Debes ir al Panel de control> Opciones de internet> |Opciones avanzadas]> clic en [Restablecer...] y nuevamente [Restablecer] en la siguiente ventana. Advertencia ! este procedimiento vacia formularios y cookies de Internet Explorer.

    En Panel de control> Configuración regional y de idima> cambia a la pestaña |Administrativo]> dale clic [Cambiar la configuración regional del sistema...], y establece el que corresponde al idioma de instalación de Windows o el que estás utilizando actualmente en |Teclados e idiomas> [Cambiar teclados...].

    Si instalaste un software (sintetizadores y demoduladores de voz) para reproducir oralmente lo que escribes o lo que hablás en aplicaciones o por ejemplo en Windows Live Messenger comprueba si la desinstalación resuelve el problema con las Fuentes. Lo mismo si instalaste un traductor de idiomas con voz digital. Los complementos para Windows Live Messenger generalmente solo fabrican problemas y generalmente incluye malware.


    Menudo cacao mental tienes. Es vergonzoso respuestas de este tipo dando 20 explicaciones totalmetne diferentes.

     


    xandro
    Thursday, December 30, 2010 6:03 AM
  • Ya finalizó la posible solución de cuasimode, me pone: "protección de recursos de windows no encontró ninguna infracción de integridad" sigue igual

    Puedes probar la restauración del sistema a puntos anteriores cuando la visualización era correcta?
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Thursday, December 30, 2010 11:07 AM
  • Acabo de hacer los pasos indicados por SYNCHRONUX pero el problema persiste, le he pasado el Malwarebytes por si es un problema de malware, pero sigo viendo partes de determinados programas como el la foto que subí. probaré la restauración de sistema como bien indica Sergio a ver si el problema se resuelve.
    Thursday, December 30, 2010 2:45 PM
  • Acabo de hacer los pasos indicados por SYNCHRONUX pero el problema persiste, le he pasado el Malwarebytes por si es un problema de malware, pero sigo viendo partes de determinados programas como el la foto que subí. probaré la restauración de sistema como bien indica Sergio a ver si el problema se resuelve.


    Te agradezco nos comentes los resultados.

    Gracias!


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Thursday, December 30, 2010 3:11 PM
  • Acabo de hacer los pasos indicados por SYNCHRONUX pero el problema persiste, le he pasado el Malwarebytes por si es un problema de malware, pero sigo viendo partes de determinados programas como el la foto que subí. probaré la restauración de sistema como bien indica Sergio a ver si el problema se resuelve.


    De SYNCHRONUX, o bien cuando firma como CYCLONUX, VORTEX, XERVER, etc, no funciona nada. Si es que no sabe, no entiende, lo que hace es buscar en Google y pegar cosas sueltas que va leyendo con lo cual su respuesta es un batiburrillo de cosas qué, leídas en conjunto, son cuando menos un sin sentido. Y lo que es peligroso es que casi siempre suelta alguna por el medio que si la haces, dañas o puedes dañar tu sistema. Es un personaje peligroso que solo entró en estos foros a hacer daño y por odios personales. El mismo lo confesó en: http://img529.imageshack.us/img529/3082/capturecyclonux.png

    Espero que esto sirva de escarmiento a otros usuarios y que hagais caso a los que os están intentando aconsejar bien.

    Feliz año.

     

    Thursday, December 30, 2010 5:59 PM
  • Encontré una consulta visible solo desde el caché de Google y en modo texto plano y el sitio fomenta la pirateria sino linkearía. Describen que el problema se presentó al instalar una gafa de realidad virtual o el software de simulación 3D o el videojuego.

    Búsqueda en Google: Fuentes borrosas Windows 7
    Thursday, December 30, 2010 9:15 PM
  • Antes que nada gracias por las posibles soluciones propuestas, toda ayuda es bienvenida, aunque no funcione gorgonsola...

     

    Voy a probar con el  font frenzy que me ha recomendado Q-WASER, 

     

    Sergio Calderón > hice lo que me comentaste de restaurar el sistema pero las fechas son muy anteriores al problema.

     

    Me he dado cuenta que las fuentes del winamp tambien se han visto afectadas...

     

    Q-WASER > Tengo una pantalla plana LG de 20", y la gráfica es una NVIDIA Gforce 9600GT

    Friday, December 31, 2010 2:12 AM
  • Antes que nada gracias por las posibles soluciones propuestas, toda ayuda es bienvenida, aunque no funcione gorgonsola...

     

    Voy a probar con el  font frenzy que me ha recomendado Q-WASER, 

     

    Sergio Calderón > hice lo que me comentaste de restaurar el sistema pero las fechas son muy anteriores al problema.

     

    Me he dado cuenta que las fuentes del winamp tambien se han visto afectadas...

     

    Q-WASER > Tengo una pantalla plana LG de 20", y la gráfica es una NVIDIA Gforce 9600GT


    Hola, restaura... no perderás nada sólo si has creado últimamente documentos o instalado aplicaciones, para lo primero los almacenas en un repositorio y no tendrás problema.

    Es importante que no dejes perder los puntos porque luego si no se encuentra solución se debe recurrir a formatear.

    Saludos,


    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Friday, December 31, 2010 5:30 AM
  • Enfin chicos, no me gusta pero ya os he tenido que borrar varios mensajes, no tengamos mas off topic y esperemos a que nos comente algo el usuario.

    Felices Fiestas y pasad lo mejor posible el final del 2010 y igual la entrada en el 2011.

    Saludos!!

    Friday, December 31, 2010 7:19 PM
  • Hola Jackal84

    Hay algún avance en la solución de este problema?

    Saludos


    Ismael Borche - LATAM Forum Support Engineer
    Microsoft Corporation
    Monday, January 03, 2011 7:32 PM
  • no, de momento sigo igual, estoy sobreviviendo con la lupa.....jejejeje. Creo que tendré que formatear
    Tuesday, January 04, 2011 6:38 PM
  • no, de momento sigo igual, estoy sobreviviendo con la lupa.....jejejeje. Creo que tendré que formatear

    Hola, al fin probaste la restauración del sistema?
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft
    Tuesday, January 04, 2011 8:04 PM
  • no, de momento sigo igual, estoy sobreviviendo con la lupa.....jejejeje. Creo que tendré que formatear

    Hola, al fin probaste la restauración del sistema?
    Sergio Calderón | Microsoft Student Partner Senior | Swat Team Microsoft

    Jackal84 mencionó que ningún punto es anterior al problema.

    Intenta restaurar con el punto de restaruación más antiguo, y si existe un punto de restauración creado el mismo día restaura esa fecha primero. Existe la posibilidad que el problema sea producto de la instalación de un programa que todavía está instalado o la ejecución de dicho programa al iniciar sesión carga el problema en memoria.

    Debes crear copias de seguridad de documentos personales porque pueden ser restaurados/reemplazados con versiones anteriores aunque al iniciar Restaurar sistema se enuncia que la restauración no afecta a documentos, imagenes o datos personales.

    En algunos casos supones que se ha restaurado una versión anterior de archivos pero en realidad se ha restaurado una copia de un archivo dado que el mismo había sido renombrado o movido luego de que se creo un punto de restauración o actualizó el punto de restauración activo. Lo mismo si renombras una carpeta o un directorio.

    Fuente irrefutable:

    Si encuentras problemas para Restaurar sistema en esta consulta Q-Waser explica cómo iniciar Restaurar sistema desde la opción Reparar el equipo del menú F8 "Opciones avanzadas de Windows" o desde un DVD de instalación de Windows Vista o Windows 7.

    Wednesday, January 05, 2011 3:04 AM
  • Hola, pudiste solucionar el problema? porque a mí me pasa algo parecido pero con windows vista. Hace unos días hice un recovery en la máquina y ahora veo tipografías más chicas de lo normal y también medio dentadas.  Tuviste solución? si es así me contás cómo hiciste? gracias!! flor
    Thursday, June 14, 2012 5:13 PM
  • SI NUEVAMENTE TIENEN ALGUN PROBLEMA, LO UNICO QUE HAY QUE GACER ES CAMBIAR EL IDIOMA DEL TECLADO A INGLES, Y CON LA CONVINACION DE TECLAS

    CTRL + +

    CTRL + -

    CON ESO SE RESUELVE EL PROBLEMA, SALUDOS.

    Monday, October 22, 2012 10:35 PM
  • Como estas, pudiste resolver el preoblema, me pasa a mi por ejemplo cuando configuro el sonido con la ventana de realtek, o cuando instalo el flash player, no es siempre, el escritorio lo leo bien, igual que internet con el chrome, avisame y yo hago lo mismo si lo soluciono !! Saludos

    Wednesday, February 26, 2014 6:30 PM