locked
Windows 8 and Java

    Question

  • Running Windows 8 Consumer Preview and when I try to run a Java-powered (Kronos) app, using Firefox 12.0, the webpage repeatedly tells me: 
    "

    The Java plug-in is not installed.
    The required version:1.6.0_17


    After I manually install the plug-in, I still get this message. How can I get Java to run on Firefox, under Windows 8?

    Friday, May 25, 2012 10:32 PM

Answers

All replies