locked
ISA Site-to-Site VPN kapcsolatnál a "http" nem működik a remote site-on

    Question

  • Sziasztok!

    Adott egy ISA 2006 szerver és több külső telephelyen Linksys BEFSW router, amik megosztott kulccsal kapcsolódnak az ISA-hoz direkt VPN kapcsolatot biztosítva. Minden port működik tökéletesen a telephelyek között, kivéve a belső "http" kéréseket.
    Az ISA live logging egy ilyen próbálkozásnál a "Failed Connection Attempt" hibaüzenettel zárja a próbálkozást, és a böngészőben csak "a lap nem jeleníthető meg" hibát kapjuk. A Linksys-ek logjaiban semmi mérvadó. 
    A tűzfal portszabályok természetesen jók, a site-ok között az "All Outbound" engedélyezve van.

    Találkozott már valaki ilyen hibával?

    S...

    Thursday, May 27, 2010 6:47 AM

All replies

  • Csak néhány gondolat: All Usersnek van engedélye? Ha nem, akkor esetleg ISA kliens telepítése után sem javul meg?

    A.

    Thursday, May 27, 2010 6:55 AM
  • Igen, az All Users-nek van engedélye a szabályon, és kipróbáltam az ISA klienssel is, sajnos így sem megy.

    Thursday, May 27, 2010 10:48 AM
  • Pontos hibakód? Kell ott lennie még egy csomó adatnak a failed connection attempt mellett.
    Thursday, May 27, 2010 12:14 PM
    Owner
  • Felvettem még két oszlopot a a monitoringnál, így az alábbi hibakódokat adta vissza a "Failed Connection Attempt" előtt.

    0x0 ERROR_SUCCESS
    0x80074e24 FWX_E_CONNECTION_ABORTIVE_SHUTDOWN
    0x80074e24 FWX_E_CONNECTION_KILLED

    Error code: 0x40

    Fentiekre gugliban eddig csak annyit találtam, hogy ha Java alapú az oldal, lehet, hogy a Web Proxy-n elakad.
    Megoldást egyenlőre nem.
    Annyit kipróbálok, hogy a VPN végpont egyik gépén bekapcsolok egy IIS-t, és megnézem, hogy bejön-e egy Hello World alap html!

    Wednesday, June 16, 2010 11:02 AM