none
Windows 7 - Soundtreiber Probleme (Knistern)

    Question

  • Hallo zusammen!

    Ich habe gestern Windows 7 auf meinem Rechner installiert. Vorher war Vista aufgespielt. Alles hat soweit funktioniert bis auf den Sound. Ich habe nur kratzigen Sound bzw. gar keinen. Habe den offiziellen, aktuellen Windows 7 Treiber (Version 2.18.0013) für meine Soundkarte Creative X-Fi XtremeMusic heruntergeladen und installiert. Habe auch schon den Treiber verwendet, den Windows übers Windows Update installiert. Beides mal nur Kratzsound.

    Hat jemand einen Tipp für mich oder kennt das Problem?

    Danke und Gruß

    ------------------
    System Information
    ------------------
    Time of this report: 10/16/2009, 17:56:49
           Machine name: INDA-PC
       Operating System: Windows 7 Professional 64-bit (6.1, Build 7600) (7600.win7_rtm.090713-1255)
               Language: German (Regional Setting: German)
    System Manufacturer: Dell Inc.               
           System Model: Dell XPS710                 
                   BIOS: Phoenix ROM BIOS PLUS Version 1.10 1.4.0
              Processor: Intel(R) Core(TM)2 CPU          6400  @ 2.13GHz (2 CPUs), ~2.1GHz
                 Memory: 4096MB RAM
    Available OS Memory: 4094MB RAM
              Page File: 1328MB used, 6856MB available
            Windows Dir: C:\Windows
        DirectX Version: DirectX 11
    DX Setup Parameters: Not found
       User DPI Setting: Using System DPI
     System DPI Setting: 96 DPI (100 percent)
        DWM DPI Scaling: Disabled
         DxDiag Version: 6.01.7600.16385 64bit Unicode

    ------------
    DxDiag Notes
    ------------
          Display Tab 1: No problems found.
            Sound Tab 1: The file ctaud2k.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL).  You may be able to get a WHQL logo'd driver from the hardware manufacturer.
            Sound Tab 2: The file ctaud2k.sys is not digitally signed, which means that it has not been tested by Microsoft's Windows Hardware Quality Labs (WHQL).  You may be able to get a WHQL logo'd driver from the hardware manufacturer.
              Input Tab: No problems found.


    -------------
    Sound Devices
    -------------
                Description: Lautsprecher (Creative SB X-Fi)
     Default Sound Playback: Yes
     Default Voice Playback: Yes
                Hardware ID: PCI\VEN_1102&DEV_0005&SUBSYS_10031102&REV_00
            Manufacturer ID: 1
                 Product ID: 100
                       Type: WDM
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
                WHQL Logo'd: No
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                Other Files:
            Driver Provider: Creative
             HW Accel Level: Basic
                  Cap Flags: 0xF1F
        Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
     Static/Strm HW 3D Bufs: 0, 0
                  HW Memory: 0
           Voice Management: No
     EAX(tm) 2.0 Listen/Src: No, No
       I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

                Description: SPDIF-Out (Creative SB X-Fi)
     Default Sound Playback: No
     Default Voice Playback: No
                Hardware ID: PCI\VEN_1102&DEV_0005&SUBSYS_10031102&REV_00
            Manufacturer ID: 1
                 Product ID: 100
                       Type: WDM
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
                WHQL Logo'd: No
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                Other Files:
            Driver Provider: Creative
             HW Accel Level: Basic
                  Cap Flags: 0xF1F
        Min/Max Sample Rate: 100, 200000
    Static/Strm HW Mix Bufs: 1, 0
     Static/Strm HW 3D Bufs: 0, 0
                  HW Memory: 0
           Voice Management: No
     EAX(tm) 2.0 Listen/Src: No, No
       I3DL2(tm) Listen/Src: No, No
    Sensaura(tm) ZoomFX(tm): No

    ---------------------
    Sound Capture Devices
    ---------------------
                Description: Mikrofon (Creative SB X-Fi)
      Default Sound Capture: Yes
      Default Voice Capture: Yes
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                  Cap Flags: 0x1
               Format Flags: 0xFFFFF

                Description: Auxiliary (Creative SB X-Fi)
      Default Sound Capture: No
      Default Voice Capture: No
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                  Cap Flags: 0x1
               Format Flags: 0xFFFFF

                Description: Line-In (Creative SB X-Fi)
      Default Sound Capture: No
      Default Voice Capture: No
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                  Cap Flags: 0x1
               Format Flags: 0xFFFFF

                Description: "Was Sie hören" (Creative SB X-Fi)
      Default Sound Capture: No
      Default Voice Capture: No
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                  Cap Flags: 0x1
               Format Flags: 0xFFFFF

                Description: Digital-In (Creative SB X-Fi)
      Default Sound Capture: No
      Default Voice Capture: No
                Driver Name: ctaud2k.sys
             Driver Version: 6.00.0001.1373 (English)
          Driver Attributes: Final Retail
              Date and Size: 6/4/2009 02:49:08, 684312 bytes
                  Cap Flags: 0x1
               Format Flags: 0xFFFFF


    Friday, October 16, 2009 4:17 PM

Answers

  • Hallo dongohan

    die Treiber werden von den Hardware-Herstellern für Windows zur Verfügung gestellt. Ich denke du könntest deine Frage an diesen weiterleiten wann dieses Problem für Windows 7 behoben wird.

    Gruß
    Andrei
    Monday, October 19, 2009 7:41 AM
    Moderator

All replies

  • Hallo dongohan

    die Treiber werden von den Hardware-Herstellern für Windows zur Verfügung gestellt. Ich denke du könntest deine Frage an diesen weiterleiten wann dieses Problem für Windows 7 behoben wird.

    Gruß
    Andrei
    Monday, October 19, 2009 7:41 AM
    Moderator
  • Hallo Andrei,

    ich habe mich jetzt an den Support gewendet. Ist echt ein komisches Problem. Unter Vista lief es einwandfrei. Jetzt unter Windows 7 läuft der sound für 30 Sek - 1 Min und dann ist es aus.

    Na mal schaun was mir der Support so erzählt.

    Danke und Gruß
    Monday, October 19, 2009 2:21 PM
  • Die Antwort vom Creative-Support:

    "Sehr geehrter Kunde,

    vielen Dank für Ihre Anfrage bei der technischen Unterstützung von
    Creative Labs.

    Windows 7 wird erst nach dem offiziellen Veröffentlichungstermin von 22
    October 2009 unterstützt.

    Bitte fügen Sie Ihrer Antwort immer den vorangegangenen Schriftverkehr
    bei. So können wir den Vorgang besser nachvollziehen und die
    Bearbeitungszeit verkürzen.

    Mit freundlichen Grüssen

    Technische Unterstützung
    Creative Labs Europe"

    Na das nenn ich ja mal eine tolle Antwort und eine die einem echt weiter hilft. Die haben doch einen Treiber auf deren Seite. Oder haben die da einfach nur Windows 7 dazugeschrieben? Na ich versuch es jetzt mal bei Dell.

    Gruß
    Tuesday, October 20, 2009 2:14 PM
  • Hallo

    ich würde dann morgen nochmal schreiben, da werden sie wohl die Windows 7 Treiber unterstützen ;-)

    Gruß
    Andrei
    Wednesday, October 21, 2009 6:54 AM
    Moderator
  • hallo

    Ich habe ebenfalls einen Dell Computer und eine X-FI creative soundkarte. ich habe beim RC auch dieses gekratze im sound... jetzt habe ich angst, es ist in der vollversion das selbe... kann jemand schreiben ob das problem nicht mehr besteht in der final version? weil sonst kauf ich mir das nicht...

    Gruss Oli
    Friday, October 23, 2009 12:52 PM
  • Hallo zusammen,

    also bisher hat sich das Problem noch nicht erledigt. Habe jetzt zwar Antworten von Creative bekommen, aber leider sind die so gut wie nicht zu gebrauchen. Es wurde mir nur erklärt wie man einen Treiber installiert! Naja, die gehen wohl von Leuten aus die noch nie etwas am Rechner gemacht haben. Habe danach nochmal ganz genau erläutert, dass ich dies alles schon probiert habe. Als Antwort habe ich dann nochmal die Erklärung einer Installierung eines Treibers bekommen, nur noch komplizierter erklärt. Sieht wohl so aus, dass ich wieder auf Vista umsteigen muss. :-(

    BTW der Support von Creative scheint nicht deutschsprachig zu sein. Die Mails von denen sind nur so voll von Rechtschreibfehlern und eigenwiliigem Satzbau. Gehe einfach mal auch stark aus, dass die meine Mails gar nicht richtig verstanden haben.

    Gruß
    Saturday, October 24, 2009 9:13 AM
  • Hallo

    ich denke aber das nu nicht der einzige mit diesem Problem bist. Desto mehr Leute den Hersteller anschreiben, desto höher sind die Chancen dass dieser etwas unternimmt. Also, mal schauen was passiert.

    Gruß
    Andrei
    Monday, October 26, 2009 12:38 PM
    Moderator
  • Hallo habe Heute Morgen mein Rechner mit einer Creativ Sb Audigy 2 Soundkarte auf Windows7 umgestellt,habe kein Kratzen im Sound feststellen können.
    Leider funktioniert mein Surround 6.1 nicht mehr,vorallem in Games die die Surroundanlage unterstüzt haben :-(
    Monday, October 26, 2009 5:59 PM
  • Hallo Leute,
    Hab Windows 7 Ultimate 64 Bit, Dell XPS 710 mit Creative Soundblaster X-FI Xtreme Music. Habe das Win7 2x neu installiert. Ich habe alles mögliche versucht dieses ____ Problem zu beheben. Nach der Installation des Treibers funktioniert der Sound bis zum nächsten Neustart. Dann knackts und rauschts wieder bis zum Gehtnichtmehr!!! Verstellung der Herzfrequenz ändert nur die Art des Knackens. Es hat keinen Sinn. Ich bleibe noch auf dem ____ Vista bis das Problem behoben wird. Aber ich hoffe das wird bald sein.

    Bitte um sofortige Antwort sollte das Problem behoben worden sein.

    Gruss
    Friday, October 30, 2009 1:11 PM
  • Ich habe zwar keine Soundprobleme unter Windows 7 Prof. 64 selber, aber im XP Mode sind welche vorhanden. Systemklänge knistern und bei MP3-Dateien bricht der Media Player nach kurzer Zeit ab.

    Die Realtek-Soundtreiber für XP lassen sich im XP Mode nicht installieren. Die Installation läuft zwar ohne Fehler durch, aber es ist kein Ergebnis im Gerätemanager zu sehen.

    Das habe ich übrigens auch bei anderen Treiberinstallationen im XP Mode erlebt, z.B. LAN-Treiber. Hier habe ich eine Intel-Netzwerkadapter statt einem realen Realtek-Adapter.

     

     

    Friday, October 30, 2009 3:34 PM
  • Hat eventuell schon jemand eine Lösung für die Soundprobleme parat? Der Support hat wohl aufgegeben. Von denen bekomme ich auch keine Antwort mehr.
    Wednesday, November 04, 2009 10:36 AM
  • leute... es ist eindeutig ein Problem bei Creative Soundkarten-Treibern in der 64bit version von Win7
    Die einzige Lösung die mir geholfen hat:

    ASUS Soundkarte gekauft! Klappt perfekt

    Liebe Grüsse

    PS: Sollte jemand keine Lust haben seine Soundkarte zu wechseln muss er windows 7 32-Bit installieren. dort gehts ohne probleme.
    Wednesday, November 11, 2009 10:02 PM