none
Formula BuscarV

    General discussion

  • buenas tardes, algien me puede ayudar con la formula BuscarV ya que la tengo bien formulada pero al buscar los valores alfanumericos me sale como respuesta error, la forma es: =BUSCARV(G73,'BD VENDEDORES'!A$7:F$256,5,0) como puedo hacer para que me busque los datos correctos.
    Wednesday, May 23, 2012 9:40 PM

All replies

  • Hola Chuslu, por los datos que das no puede deducirse donde está el error. Podrías explicar que buscas, que esperas encontrar y que obtienes.

    Por si te sirve te diré que si los datos donde buscas son alfanuméricos, como dices, y los obtienes importados de otro programa hay la posibilidad que tengan espacios o caracteres no imprimibles y que la busqueda no se pueda cumplir. O sea aparentemente estás buscando una referencia que no existe tal como la buscas, aunque en pantalla pueda parecerlo.

    En este caso deberías añadir a la fórmula la función ESPACIOS y/o LIMPIAR (Atención porque la fórmula pasaría a ser MATRICIAL)

    Saludos,

    Xavier

    Friday, May 25, 2012 8:44 PM
  • HOla, tengo Microsoft office 2013 y no se como aparece la formula Buscar V en ingles, ya que mi office esta en ese idioma.
    Sunday, December 15, 2013 1:26 AM
  • Hola LUNA112, si entiendo bien tu pregunta tienes una versión de Excel 2013 en idioma español y te aparece SOLO (¿o hay más?) la función BUSCARV como "VLOOKUP". Me parece un tema muy extraño.

    Prueba a reparar Office con las instrucciones de este enlace:

    http://office.microsoft.com/es-es/word-help/reparacion-de-programas-de-office-HA010357402.aspx

    Saludos,

    Xavier

    <<<<<<<<<<<

    Releyendo tu pregunta podría ser al revés, que tu versión esté en inglés y te aparece el nombre en español...

    De entrada la misma solución y si no te funciona la de reinstalar.

    • Edited by Icaro_cat Sunday, December 15, 2013 10:36 AM
    Sunday, December 15, 2013 10:33 AM